<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Milwaukee Art Museum closing until January</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700%7CRoboto%20Condensed%3A300%2C%20300italic%2C%20regular%2C%20italic%2C%20700%2C%20700italic%2C%20%7CLato%3A700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20%7CNoto%20Serif%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7CRoboto%20Condensed%3A400%2C400italic%2C700%7CRoboto%3A400%2C500%2C700%2C400italic%7COpen%20Sans%3A400%2C600%2C700%2C400italic%7CRoboto%20Condensed%3A700%2C%7CLato%3AInherit%2CInherit%2C%7CRoboto%3Anormal%2C%7CJosefin%20Sans%3AInherit%2C700%2C%7CYellowtail%3Anormal%2C%7COpen%20Sans%3Anormal%2C%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3AInherit%2CInherit%2CInherit%2C&#038;subset=latin%2Clatin-ext&#038;display=swap" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://biztimes.com/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://assets.biztimes.com/uploads/2019/03/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Milwaukee Art Museum is closing to the public until next year in response to the rising number of COVID-19 cases in the community." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://biztimes.com/milwaukee-art-museum-closing-until-january/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Milwaukee Art Museum closing until January" />
	<meta property="og:description" content="The Milwaukee Art Museum is closing to the public until next year in response to the rising number of COVID-19 cases in the community." />
	<meta property="og:url" content="https://biztimes.com/milwaukee-art-museum-closing-until-january/" />
	<meta property="og:site_name" content="BizTimes - Milwaukee Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" />
	<meta property="article:published_time" content="2020-11-19T16:28:51+00:00" />
	<meta property="og:image" content="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/07/202006_INS_COVID_ReOpening_001.jpg" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/biz_lauren" />
	<meta name="twitter:site" content="@biztimesmedia" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lauren Anderson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://biztimes.com/#website","url":"https://biztimes.com/","name":"BizTimes - Milwaukee Business News","description":"Southeast Wisconsin&#039;s source for business news","potentialAction":[{"@type":"SearchAction","target":"https://biztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://biztimes.com/milwaukee-art-museum-closing-until-january/#primaryimage","inLanguage":"en-US","url":"https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/07/202006_INS_COVID_ReOpening_001.jpg","width":2400,"height":1600,"caption":"Floor markings show a dedicated path to encourage social distancing. MAM said it has implemented more robust cleaning procedures. (Matt Haas/Milwaukee Art Museum)"},{"@type":"WebPage","@id":"https://biztimes.com/milwaukee-art-museum-closing-until-january/#webpage","url":"https://biztimes.com/milwaukee-art-museum-closing-until-january/","name":"Milwaukee Art Museum closing until January","isPartOf":{"@id":"https://biztimes.com/#website"},"primaryImageOfPage":{"@id":"https://biztimes.com/milwaukee-art-museum-closing-until-january/#primaryimage"},"datePublished":"2020-11-19T16:28:51+00:00","dateModified":"2020-11-19T16:28:51+00:00","author":{"@id":"https://biztimes.com/#/schema/person/e14dd86313427307660f6e4f6e6f80ec"},"description":"The Milwaukee Art Museum is closing to the public until next year in response to the rising number of COVID-19 cases in the community.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://biztimes.com/milwaukee-art-museum-closing-until-january/"]}]},{"@type":"Person","@id":"https://biztimes.com/#/schema/person/e14dd86313427307660f6e4f6e6f80ec","name":"Lauren Anderson","image":{"@type":"ImageObject","@id":"https://biztimes.com/#personlogo","inLanguage":"en-US","url":"https://assets.biztimes.com/uploads/2019/06/LaurenAnderson_WEB-2017.jpg","caption":"Lauren Anderson"},"description":"Lauren Anderson covers health care, nonprofits, education and insurance for BizTimes. Lauren previously reported on education for the Waukesha Freeman. She graduated from the University of Wisconsin-Madison, where she studied journalism, history and African studies. In her free time, Lauren enjoys spending time with family and friends and seeing live music wherever she can.","sameAs":["https://www.linkedin.com/in/lauren-anderson-09150172/","https://twitter.com/https://twitter.com/biz_lauren"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BizTimes - Milwaukee Business News &raquo; Feed" href="https://biztimes.com/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.13.6' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-font-icons-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts-615a11750bae909df3715dcb08033255.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-frontend-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min-b241f8d06feff817400f82568126549e.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-tooltip-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip-8206e629c2a09e343a1a44b41c77ed87.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-featherlight-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight-ae2011dd777d4ffdc9b4640448a01b08.css' type='text/css' media='all' />

<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.5.3' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>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</style>

<link rel='stylesheet' id='mec-lity-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.5.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ayecode-ui-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/css/ayecode-ui-compatibility-202f011771a4d8b5706230eb9e8d8c25.css' type='text/css' media='all' />
<style id='ayecode-ui-inline-css' type='text/css'>
			
							
			
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://biztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://biztimes.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />

<link rel='stylesheet' id='wp-block-editor-css'  href='https://biztimes.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://biztimes.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://biztimes.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mux_video_block_style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style-af5760426d4ec9815002e27ca26448a8.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='leaflet-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/geodirectory/assets/leaflet/leaflet-d713a7d4786fb729ef2b123cb456ede1.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='leaflet-routing-machine-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine-22ebb5ca13b8590d55e39f3e114f76a1.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpinv_front_style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/invoicing/assets/css/invoice-front-12996ffb4f40cf358552082054233938.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='select2-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/geodirectory/assets/css/select2/select2-f77e522bbd467ba2cd2e204fdfe2b514.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simple-directory-listings-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/css/simple-directory-listings-public-c082e3a6429bc1cedc28a53366bbf320.css' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://biztimes.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.3', 0, 'all'); } }); </script>
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-5949402f37f97aac7c80ea05fee6c374.css' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-f168bb9d593be87c3a011c9b9275048d.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style-f7b1c0ad2d47445bca8c034b02779348.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-5921c78d2a62913ea08c6f8019b5507c.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-807302c6dd2bdba784a21aeaf0b1e92e.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-449bbb2510689a506c28a44a703dda1a.css' type='text/css' media='all, print' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://biztimes.com/wp-content/cache/min/1/releases/v5.15.1/css/all-8ea29f14326650f2bc6f515e2c6363f2.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-bcdb5107138fbd45ac6a750860faa2e1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jquery-js-after'>
window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';
</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodir_custom_posts/assets/js/widget.min.js?ver=2.1.0.0' id='geodir-cp-widget-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","fes_nonce":"fa5f6084a7","current_year":"2020","current_month":"11","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend-b47655b292747c93707556044d9ba8c9.js' id='mec-frontend-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/events-88837641e84d64a955ef425e7ea0d2f2.js' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/js/select2.min.js?ver=4.0.11' id='select2-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.3.1' id='bootstrap-js-bundle-js'></script>
<script type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script>
<script type='text/javascript' id='activecampaign_email_preference_center-js-extra'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","update_nonce":"44587b1334","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public-7bf0e2cfcc3bb5d709dbd08f129ef2d3.js' id='activecampaign_email_preference_center-js'></script>
<script type='text/javascript' id='extra-code-js-js-extra'>
/* <![CDATA[ */
var atm_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/extra_code/extra-code-faefb8bac9ae04611d2f36f05552448d.js' id='extra-code-js-js'></script>
<script type='text/javascript' id='geodir-js-extra'>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</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/assets/aui/js/geodirectory.min.js?ver=2.1.0.5' id='geodir-js'></script>
<script type='text/javascript' id='geodir-js-after'>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</script>
<script type='text/javascript' id='geodir-cp-js-extra'>
/* <![CDATA[ */
var geodir_cp_params = {"aui":"bootstrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodir_custom_posts/assets/js/script.min.js?ver=2.1.0.0' id='geodir-cp-js'></script>
<script type='text/javascript' id='geodir-pricing-js-extra'>
/* <![CDATA[ */
var geodir_pricing_params = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodir_payment_manager/assets/js/common.min.js?ver=2.6.0.1' id='geodir-pricing-js'></script>
<script type='text/javascript' id='wpinv-front-script-js-extra'>
/* <![CDATA[ */
var WPInv = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","nonce":"f2cc8c5037","currency_symbol":"$","currency_pos":"left","thousand_sep":",","decimal_sep":".","decimals":"2","txtComplete":"Complete","UseTaxes":"","checkoutNonce":"a42c9b43bb"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/invoicing/assets/js/invoice-front-50618eee8dbc4affbe8ca85d20297b34.js' id='wpinv-front-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/js/simple-directory-listings-public-c5eba989b8f15eee35d550f0c7fb1bbf.js' id='simple-directory-listings-js'></script>
<link rel="https://api.w.org/" href="https://biztimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://biztimes.com/wp-json/wp/v2/posts/515932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://biztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://biztimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://biztimes.com/?p=515932' />
<link rel="alternate" type="application/json+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fmilwaukee-art-museum-closing-until-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fmilwaukee-art-museum-closing-until-january%2F&#038;format=xml" />
<script type="text/javascript">var advert_categories="Featured,Nonprofit"</script><script type="text/javascript">var advert_logged_in_status="Logged Out"</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Milwaukee Art Museum closing until January","pagePostAuthor":"Lauren Anderson","pagePostDate":"Nov 19, 2020 10:28 am","pagePostDateYear":"2020","pagePostDateMonth":"11","pagePostDateDay":"19"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSPJB4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1890854,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1211cc8789","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/biztimes.com\/wp-admin\/","wpRestNonce":"1211cc8789","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://biztimes.com/milwaukee-art-museum-closing-until-january/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://biztimes.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://biztimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/",
                    "name": "Industries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/nonprofit/",
                    "name": "Nonprofit"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/milwaukee-art-museum-closing-until-january/",
                    "name": "Milwaukee Art Museum closing until January"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f57300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f57300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f57300;
                }
                .tdm-btn-style1 {
					background-color: #f57300;
				}
				.tdm-btn-style2:before {
				    border-color: #f57300;
				}
				.tdm-btn-style2 {
				    color: #f57300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f57300;
                    -moz-box-shadow: 0 2px 16px #f57300;
                    box-shadow: 0 2px 16px #f57300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f57300;
                    -moz-box-shadow: 0 4px 26px #f57300;
                    box-shadow: 0 4px 26px #f57300;
				}
				
			
				
				.tdm-btn,
				.tdm-btn:before {
				    border-radius:  4px;
				}
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-515932 single-format-standard geodir_custom_posts geodir_advance_search td-standard-pack cp_aff_false milwaukee-art-museum-closing-until-january global-block-template-9 td-animation-stack-type0 td-full-layout gd-map-osm &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-WSPJB4&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<style type="text/css">
    body { overflow: hidden; }
    .splashouter {
        position: fixed; top: 0; left: 0; width: 100%; height: 100%; background-color: white; z-index:9999;
    }
    .splashinner {
        position: absolute; top: 50%; left: 50%; margin: -16px 0 0 -16px;
    }
    .splashloader {
        border: 16px solid #cccccc; /* Light grey */
        border-top: 16px solid #3498db; /* Blue */
        border-radius: 50%;
        width: 32px;
        height: 32px;
        animation: spin 2s linear infinite;
        margin: 0 auto;
    }
    @keyframes spin {
        0% { transform: rotate(0deg); }
        100% { transform: rotate(360deg); }
    }
</style>

<div id="splashscreen" class="splashouter">
    <div class="splashinner">
        <div class="splashloader"></div>
    </div>
</div>

<script type="text/javascript">
  if(getCookie('no-welcome-ad')){
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  }

  var lightboxCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  var overlayCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  window.addEventListener('load', function() {
    setTimeout(
        function() {
          if ((window._avp && !window.AVP) || (!document.getElementById('lightbox') && !document.getElementById('overlay'))) {
            document.getElementById('splashscreen').style.display = 'none';
            document.body.style.overflow = 'visible';
            createCookie('no-welcome-ad', 'none', 1);
          }
        },
        1000
    );
  });

  function createCookie(name, value, days) {
    var expires;
    if (days) {
      var date = new Date();
      date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
      expires = "; expires=" + date.toGMTString();
    }
    else {
      expires = "";
    }
    document.cookie = name + "=" + value + expires + "; path=/";
  }

  function getCookie(c_name) {
    if (document.cookie.length > 0) {
      c_start = document.cookie.indexOf(c_name + "=");
      if (c_start != -1) {
        c_start = c_start + c_name.length + 1;
        c_end = document.cookie.indexOf(";", c_start);
        if (c_end == -1) {
          c_end = document.cookie.length;
        }
        return unescape(document.cookie.substring(c_start, c_end));
      }
    }
    return "";
  }
</script>

<div id="overlay_header" style="display: none; text-align: center; margin-bottom: 24px">
    <img src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes" />
    <div style="padding: 10px">Click here to continue to BizTimes</div>
</div>
<div id="overlay_footer" style="display: none; text-align: center; margin-top: 16px">
    <span>This advertisement will close in <span id="overlay_countdown"></span> seconds...</span>
</div>
<script type="text/javascript">
  if (!document.cookie || document.cookie.indexOf('overlay_hide') == -1) {
    const vars = (window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location);
    document.write('\x3Cscript type="text/javascript" src="https://biztimes.advertserve.com/servlet/view/banner/javascript/zone?zid=7&pid=0&overlay=true&autoclose=10&polite=true&spacing=20&bgcolor=%23ffffff&resolution=' + vars + '">\x3C/script>');
    createCookie('no-welcome-ad', 'none', 1);
  }
</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-329"><a href="https://biztimes.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-399096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-479301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &amp; Environment</a></li>
	<li id="menu-item-399101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li>
	<li id="menu-item-399103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li id="menu-item-399106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li>
	<li id="menu-item-399110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-399091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &amp; Media</a></li>
	<li id="menu-item-400287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li>
	<li id="menu-item-481651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li>
	<li id="menu-item-399692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li>
	<li id="menu-item-479302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &amp; Entertainment</a></li>
	<li id="menu-item-399693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li>
	<li id="menu-item-399694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &amp; Logistics</a></li>
</ul>
</li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-400291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li>
	<li id="menu-item-482285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li>
	<li id="menu-item-400292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &amp; Workforce Development</a></li>
	<li id="menu-item-400293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-479303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &amp; Politics</a></li>
	<li id="menu-item-400440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &amp; Management</a></li>
	<li id="menu-item-400295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li>
	<li id="menu-item-453372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-400288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li>
</ul>
</li>
<li id="menu-item-480836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-480837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li>
	<li id="menu-item-480838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li>
	<li id="menu-item-480839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li>
	<li id="menu-item-480840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li>
	<li id="menu-item-480841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li>
	<li id="menu-item-480842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li>
	<li id="menu-item-480843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li>
	<li id="menu-item-480844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li>
	<li id="menu-item-480845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li>
	<li id="menu-item-480846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">BizConnect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-462761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li>
	<li id="menu-item-464683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-378687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378687"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li>
	<li id="menu-item-453394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li>
	<li id="menu-item-453393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li>
	<li id="menu-item-453392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li>
	<li id="menu-item-453391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li>
	<li id="menu-item-488053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li>
</ul>
</li>
<li id="menu-item-453228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-453228"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456368"><a href="/events/">Community Events</a></li>
	<li id="menu-item-456292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li id="menu-item-502095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502095"><a href="https://biztimes.com/webcasts/">Webcasts</a></li>
	<li id="menu-item-456367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li>
</ul>
</li>
<li id="menu-item-490927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376"><a href="https://biztimes.com/submit/">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li>
	<li id="menu-item-456308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li>
	<li id="menu-item-456309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-502637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502637"><a href="https://biztimes.com/business-cares/">Business Cares</a></li>
	<li id="menu-item-456366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-456303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li>
	<li id="menu-item-456306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li>
	<li id="menu-item-456304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li>
	<li id="menu-item-456305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li>
	<li id="menu-item-494442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li>
	<li id="menu-item-483486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li>
</ul>
</li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-377"><a href="https://biztimes.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li>
	<li id="menu-item-456318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-456317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li>
	<li id="menu-item-506376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506376"><a href="/subscribe/">Subscribe / Become an Insider</a></li>
	<li id="menu-item-506539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506539"><a href="https://biztimes.com/about/insider-faq/">BizTimes Insider FAQ</a></li>
	<li id="menu-item-506349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506349"><a href="https://biztimes.com/email/">Email Newsletters</a></li>
	<li id="menu-item-462764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li>
	<li id="menu-item-456320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-506458" class="float-right btn-login menu-item menu-item-type-post_type menu-item-object-page menu-item-506458"><a href="https://biztimes.com/login/">Login</a></li>
<li id="menu-item-506459" class="float-right btn-join menu-item menu-item-type-custom menu-item-object-custom menu-item-506459"><a href="/subscribe/">Become an Insider</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://biztimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">51.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Milwaukee</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, November 19, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-506342" class="test menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-506342"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-506344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506344"><a href="https://biztimes.com/email/">Email</a></li>
<li id="menu-item-378755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-378755"><a href="https://biztimes.com/advertise/">Advertise</a></li>
<li id="menu-item-508110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-508110"><a href="https://biztimes.com/bt360/">BT360</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://biztimes.com/">
			<img class="td-retina-data"  data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News" width="272"/>
			<span class="td-visual-hidden">BizTimes &#8211; Milwaukee Business News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://biztimes.com/">
			<img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-280.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-140.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://biztimes.com/">
			<img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-329"><a href="https://biztimes.com/category/industries/">Industries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &amp; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &amp; Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &amp; Logistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &amp; Workforce Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &amp; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &amp; Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="#">BizConnect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-378687"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-453228"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-456368"><a href="/events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-502095"><a href="https://biztimes.com/webcasts/">Webcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="https://biztimes.com/submit/">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-502637"><a href="https://biztimes.com/business-cares/">Business Cares</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-377"><a href="https://biztimes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-506376"><a href="/subscribe/">Subscribe / Become an Insider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506539"><a href="https://biztimes.com/about/insider-faq/">BizTimes Insider FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506349"><a href="https://biztimes.com/email/">Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li>
</ul>
</li>
<li class="float-right btn-login menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506458"><a href="https://biztimes.com/login/">Login</a></li>
<li class="float-right btn-join menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-506459"><a href="/subscribe/">Become an Insider</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://biztimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_661 td_block_template_9">
<style>
/* custom css */
.tdi_1_661.td-a-rec{
					text-align: center;
				}.tdi_1_661 .td-element-style{
					z-index: -1;
				}.tdi_1_661.td-a-rec-img{
				    text-align: left;
				}.tdi_1_661.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_661.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="1bPate1YIKjanN9rdVZc" style="text-align:center; margin-top:20px;">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '1bPate1YIKjanN9rdVZc', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true });
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://biztimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Industries" class="entry-crumb" href="https://biztimes.com/category/industries/">Industries</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nonprofit" class="entry-crumb" href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Milwaukee Art Museum closing until January</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-515932" class="post-515932 post type-post status-publish format-standard has-post-thumbnail category-featured category-nonprofit tag-milwaukee-art-museum" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://biztimes.com/category/industries/">Industries</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Milwaukee Art Museum closing until January</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://biztimes.com/author/laurenanderson/">Lauren Anderson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:28:51-06:00" >Nov 19, 2020 10:28 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Milwaukee Art Museum closing until January&body=https://biztimes.com/milwaukee-art-museum-closing-until-january/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiztimes.com%2Fmilwaukee-art-museum-closing-until-january%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Milwaukee+Art+Museum+closing+until+January&url=https%3A%2F%2Fbiztimes.com%2Fmilwaukee-art-museum-closing-until-january%2F&via=biztimesmedia">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://biztimes.com/milwaukee-art-museum-closing-until-january/&title=Milwaukee+Art+Museum+closing+until+January">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="1068" height="712" class="entry-thumb" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/07/202006_INS_COVID_ReOpening_001-1068x712.jpg" srcset="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/07/202006_INS_COVID_ReOpening_001-1068x712.jpg 1068w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/07/202006_INS_COVID_ReOpening_001-2136x1424.jpg 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="" title="202006_INS_COVID_ReOpening_001"/><figcaption class="wp-caption-text">Floor markings show a dedicated path to encourage social distancing. MAM said it has implemented more robust cleaning procedures. (Matt Haas/Milwaukee Art Museum)</figcaption></figure></div>
        <p>The Milwaukee Art Museum is closing to the public until next year in response to the rising number of COVID-19 cases in the community.</p>
<p>The museum announced it closes today and will remain closed until at least Jan. 2.</p>
<p>After shutting down in the spring, <a href="https://biztimes.com/milwaukee-art-museum-announces-reopening-plan/"><strong>MAM reopened in July </strong></a>with new safety protocols, including more cleaning procedures, hand sanitizing stations and dedicated pathways through the galleries.</p>
<p>“The museum recently received clarity on the restrictions outlined in the Milwaukee Public Health Order 4.2 and is joining Milwaukee museums in putting the safety of visitors and staff first,” MAM said in a statement. “In the interim, staff will continue working from home, ensuring that the museum remains a vital resource for the community both online today and when we reopen our doors in the future.”</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_5bf td_block_template_9">
<style>
/* custom css */
.tdi_2_5bf.td-a-rec{
					text-align: center;
				}.tdi_2_5bf .td-element-style{
					z-index: -1;
				}.tdi_2_5bf.td-a-rec-img{
				    text-align: left;
				}.tdi_2_5bf.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_5bf.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="margin-bottom:20px;">
<span id="HyrB1p9hNp0HMo5msoNW" style="display:inline-block; margin:20px;">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'HyrB1p9hNp0HMo5msoNW', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true });
</script>
</span>
<span id="ISSygos4fJ8OAa3sM7yA" style="display:inline-block; margin:20px;">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'ISSygos4fJ8OAa3sM7yA', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true });
</script>
</span>
</div></div>
<p>Under the current phase of the city’s public health order, gatherings are limited to 25% of a location’s total occupancy and one person for every 30 square feet of floor space, or 10 people indoors.</p>
<p>Those who have already reserved MAM admission tickets will be refunded. MAM will offer virtual programming on its website, including virtual tours of gallery spaces, art projects for kids and families and interviews with artists.</p>
<span class="cp-load-after-post"></span><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_eb1 td_block_template_9">
<style>
/* custom css */
.tdi_3_eb1.td-a-rec{
					text-align: center;
				}.tdi_3_eb1 .td-element-style{
					z-index: -1;
				}.tdi_3_eb1.td-a-rec-img{
				    text-align: left;
				}.tdi_3_eb1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_eb1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="margin:30px 0">
		<div id="cp_popup_id_378668" class="cp-popup-container cp-popup-live-wrap cp_style_378668 cp-module-inline cpro-open " data-style="cp_style_378668" data-module-type="inline" data-class-id="378668" data-styleslug="email-sub-form-horizontal">

			
			<div class="cp-popup-wrapper cp-manual cp-popup-inline  "  >
				<!--- CP Popup Start -->
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '378668' data-section='configure' value='{"show_for_logged_in":"1","hide_on_device":""}' ><input type='hidden' class='panel-rulesets' data-style_id= '378668' data-section='configure' value='[]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_378668' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-inline    cp-middle  cp-panel-1"   data-overlay-click ="1" data-title="Email Sub Form Horizontal" data-module-type="inline"  data-step="1"  data-width="1068" data-mobile-width="320" data-height="160" data-mobile-height="350" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_checkbox-2-378668" class="cp-field-html-data  cp-horizontal-orien  cp-none" data-type="cp_checkbox" data-field-title="Check Box"   >
	<div class="cp-target cp-field-element cp-form-input-field cp-form-field cp-checkbox-field {{checkbox_required}}" access_cp_pro>
		<div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-0]" value="BizTimes Daily">BizTimes Daily</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-1]" value="Morning Headlines">Morning Headlines</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-2]" value="People">People</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-3]" value="Manufacturing">Manufacturing</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-4]" value="Nonprofit">Nonprofit</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-5]" value="Real Estate">Real Estate</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-6]" value="Saturday Top 10">Saturday Top 10</label></div>
	</div>
</div><div id="cp_email-2-378668" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email Address" placeholder="Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_text-2-378668" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   >
	<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="Full Name" placeholder="Full Name" name="param[textfield_1722]" value=""  access_cp_pro autocomplete="on" />
</div><div id="cp_button-2-378668" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start receiving the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_heading-2-378668" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Get our email updates</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Nov 19, 2020 5:55 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_378668' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="378668" />
						</form>
										</div>
				
			</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
			</div>

<div id="VpJKB6DAbjQo22hxOHZX">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'VpJKB6DAbjQo22hxOHZX', alias: '/', type: 'banner', zid: 9, pid: 0, secure: true });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://biztimes.com/author/laurenanderson/"><img src="https://assets.biztimes.com/uploads/2019/06/LaurenAnderson_WEB-2017-150x150.jpg" width="96" height="96" alt="Lauren Anderson" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://biztimes.com/author/laurenanderson/">Lauren Anderson</a></span></div><div class="td-author-description">Lauren Anderson covers health care, nonprofits, education and insurance for BizTimes. Lauren previously reported on education for the Waukesha Freeman. She graduated from the University of Wisconsin-Madison, where she studied journalism, history and African studies. In her free time, Lauren enjoys spending time with family and friends and seeing live music wherever she can.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/in/lauren-anderson-09150172/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="mailto:lauren.anderson@biztimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biz_lauren" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lauren Anderson"></span><meta itemprop="datePublished" content="2020-11-19T10:28:51-06:00"><meta itemprop="dateModified" content="2020-11-19T10:28:51-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://biztimes.com/milwaukee-art-museum-closing-until-january/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png"></span><meta itemprop="name" content="BizTimes - Milwaukee Business News"></span><meta itemprop="headline " content="Milwaukee Art Museum closing until January"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/07/202006_INS_COVID_ReOpening_001.jpg"><meta itemprop="width" content="2400"><meta itemprop="height" content="1600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_4_3e3 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_4_3e3" ><script>var block_tdi_4_3e3 = new tdBlock();
block_tdi_4_3e3.id = "tdi_4_3e3";
block_tdi_4_3e3.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_4_3e3","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":515932,"live_filter_cur_post_author":"133","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_3e3","tdc_css_class_style":"tdi_4_3e3_rand_style"}';
block_tdi_4_3e3.td_column_number = "5";
block_tdi_4_3e3.block_type = "td_block_related_posts";
block_tdi_4_3e3.post_count = "5";
block_tdi_4_3e3.found_posts = "4338";
block_tdi_4_3e3.header_color = "";
block_tdi_4_3e3.ajax_pagination_infinite_stop = "";
block_tdi_4_3e3.max_num_pages = "868";
tdBlocksArray.push(block_tdi_4_3e3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_bbb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_3e3" href="#">RELATED ARTICLES</a><a id="tdi_6_b16" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_3e3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_3e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/roundys-plans-to-hire-700-employees-in-wisconsin/" rel="bookmark" class="td-image-wrap " title="Roundy&#8217;s plans to hire 700 employees in Wisconsin" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Roundy&#8217;s plans to hire 700 employees in Wisconsin" data-type="image_tag" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/02/Pick-N-Save-Midtown-Storefront-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/roundys-plans-to-hire-700-employees-in-wisconsin/" rel="bookmark" title="Roundy&#8217;s plans to hire 700 employees in Wisconsin">Roundy&#8217;s plans to hire 700 employees in Wisconsin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/molson-coors-ceo-moving-to-milwaukee-area/" rel="bookmark" class="td-image-wrap " title="Molson Coors CEO moving to Milwaukee area" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Gavin Hattersley" title="Molson Coors CEO moving to Milwaukee area" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/12/LE-Whos-on-the-board-Gavin-Hattersley-121619-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/molson-coors-ceo-moving-to-milwaukee-area/" rel="bookmark" title="Molson Coors CEO moving to Milwaukee area">Molson Coors CEO moving to Milwaukee area</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/construction-commences-on-conversion-of-journal-sentinel-building-into-student-housing/" rel="bookmark" class="td-image-wrap " title="Construction commences on conversion of Journal Sentinel building into student housing" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Rendering courtesy of J. Jeffers &amp; Co." title="Construction commences on conversion of Journal Sentinel building into student housing" data-type="image_tag" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/New-MATC-Student-Housing-Project_exterior-view-2020-11-18-Jeffers-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/construction-commences-on-conversion-of-journal-sentinel-building-into-student-housing/" rel="bookmark" title="Construction commences on conversion of Journal Sentinel building into student housing">Construction commences on conversion of Journal Sentinel building into student housing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/northwestern-mutual-dedicates-20-million-to-support-black-entrepreneurs-new-startup-accelerator/" rel="bookmark" class="td-image-wrap " title="Northwestern Mutual dedicates $20 million to support black entrepreneurs, new startup accelerator" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Northwestern Mutual Tower and Commons" title="Northwestern Mutual dedicates $20 million to support black entrepreneurs, new startup accelerator" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/05/Northwestern-Mutual-Tower-and-Commons-2017-07-21-Submitted-e1561655315416-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/northwestern-mutual-dedicates-20-million-to-support-black-entrepreneurs-new-startup-accelerator/" rel="bookmark" title="Northwestern Mutual dedicates $20 million to support black entrepreneurs, new startup accelerator">Northwestern Mutual dedicates $20 million to support black entrepreneurs, new startup accelerator</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/milwaukee-habitat-for-humanity-moving-walkers-point-restore-to-franklin/" rel="bookmark" class="td-image-wrap " title="Milwaukee Habitat for Humanity moving Walker&#8217;s Point ReStore to Franklin" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Credit: Google" title="Milwaukee Habitat for Humanity moving Walker&#8217;s Point ReStore to Franklin" data-type="image_tag" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/10/Former-Gander-Mountain-Franklin-2020-10-14-Google-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/milwaukee-habitat-for-humanity-moving-walkers-point-restore-to-franklin/" rel="bookmark" title="Milwaukee Habitat for Humanity moving Walker&#8217;s Point ReStore to Franklin">Milwaukee Habitat for Humanity moving Walker&#8217;s Point ReStore to Franklin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_3e3" data-td_block_id="tdi_4_3e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_3e3" data-td_block_id="tdi_4_3e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	<div class="after-post-sidebar">
				<div id="text-5" class="td_block_template_9 widget widget_text after-post-sidebar">			<div class="textwidget"><div class="td_block_wrap td_flex_block_5 bizpeople_block td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="td_uid_21_5cdb1b390dfc0">
	<style>
		/* custom css */
		.bizpeople_block .td_module_wrap {
			width: 16%;
			float: left;
		}
		@media (max-width: 767px){
			.bizpeople_block .td_module_wrap {
				width: 25%;
				float: left;
			}
		}
		.bizpeople_block .td_module_wrap {
			padding-left: 5px;
			padding-right: 5px;
		}
		.bizpeople_block .td_block_inner {
			margin-left: -5px;
			margin-right: -5px;
		}

		.bizpeople_block .td_module_wrap {
			padding-bottom: 18px;
			margin-bottom: 18px;
		}
		.bizpeople_block .td-module-container:before {
			bottom: -18px;
		}

		.bizpeople_block .td-module-container:before {
			border-color: #eaeaea;
		}


		.bizpeople_block .entry-thumb {
			background-position: center 0%;
		}


		.bizpeople_block .td-image-wrap {
			padding-bottom: 125%;
		}


		.bizpeople_block .entry-title {
			font-size: 14px !important;
			line-height: 1.5 !important;
		}

		.td_module_flex.td_module_flex_5.td_module_wrap.td-animation-stack.td-meta-info-hide {
			margin-right: 7px;
		}

	</style>
	<div class="td-block-title-wrap">
		<h4 class="td-block-title"><a href="/category/bizpeople/" class="td-pulldown-size">Biz People</a>
				<a class="alignright" href="/category/bizpeople/">View more Biz People</a>
		</h4>
	</div>
	<div id="td_uid_21_5cdb1b390dfc0" class="td_block_inner td-mc1-wrap">
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/jenny-miller/" rel="bookmark" class="td-image-wrap" title="Jenny Miller"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/JennyMiller-300x420-2.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/JennyMiller-300x420-2.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/jenny-miller/" rel="bookmark" title="Jenny Miller">Jenny Miller</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/jeffrey-conen/" rel="bookmark" class="td-image-wrap" title="Jeffrey Conen"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/JeffreyConen-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/JeffreyConen-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/jeffrey-conen/" rel="bookmark" title="Jeffrey Conen">Jeffrey Conen</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/luis-de-leon/" rel="bookmark" class="td-image-wrap" title="Luis de Leon"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/LuisdeLeon-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/LuisdeLeon-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/luis-de-leon/" rel="bookmark" title="Luis de Leon">Luis de Leon</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/bryan-mullett/" rel="bookmark" class="td-image-wrap" title="Bryan Mullett"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/BryanMullett-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/BryanMullett-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/bryan-mullett/" rel="bookmark" title="Bryan Mullett">Bryan Mullett</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/terri-howard/" rel="bookmark" class="td-image-wrap" title="Terri Howard"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/TerriHoward-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/TerriHoward-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/terri-howard/" rel="bookmark" title="Terri Howard">Terri Howard</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/ashley-mc-manus/" rel="bookmark" class="td-image-wrap" title="Ashley Mc Manus"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/AshleyMcManus-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/11/AshleyMcManus-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/ashley-mc-manus/" rel="bookmark" title="Ashley Mc Manus">Ashley Mc Manus</a>
						</h3>
					</div>
				</div>
			</div>
			</div>
</div>
</div>
		</div>		</div>
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_7_cd6 td_block_template_9">
<style>
/* custom css */
.tdi_7_cd6.td-a-rec{
					text-align: center;
				}.tdi_7_cd6 .td-element-style{
					z-index: -1;
				}.tdi_7_cd6.td-a-rec-img{
				    text-align: left;
				}.tdi_7_cd6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_cd6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="qMDM4J6DA6kDnmW7Czfq">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'qMDM4J6DA6kDnmW7Czfq', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4>			<div class="textwidget"><p><a href="/staff/">Our Staff</a><br />
<a href="/contact/">Contact Us</a><br />
<a href="/subscribe/">Subscribe</a><br />
<a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a><br />
<a href="https://biztimes.com/about/careers/">Careers</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submit</span></h4>			<div class="textwidget"><p><a href="/submit/news-tip-story-idea/">News Tips</a><br />
<a href="/submit/bizpeople/">New Hires, Promotions, Accolades</a><br />
<a href="/submit/bizupdates/">Company News, Press Releases, Awards</a><br />
<a href="/submit/award-nominations/">Award Nominations</a><br />
<a href="/submit-an-event/">Event Listing</a><br />
<a href="/submit/photos/">Event Photos</a><br />
<a href="/submit/event-speaker-application/">Event Speaker Application</a><br />
<a href="/submit/feature-me/">Feature Me Request</a><br />
<a href="/nonprofit-directory/">Nonprofit Directory</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Advertise</span></h4>			<div class="textwidget"><p><a href="/advertise/">Advertising Opportunities</a><br />
<a href="/advertise">Event Sponsorship</a><br />
<a href="/bizconnect/">BizConnect Content</a><br />
<a href="/bt360/">BT360</a><br />
<a href="/reprints/">Reprints</a></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://biztimes.com/"><img class="td-retina-data" src="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" data-retina="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" alt="BizTimes" title="BizTimes Milwaukee Business News" width="294" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Up-to-the-minute business news, thoughtful analysis and valuable strategic insights for Milwaukee and Southeastern Wisconsin business leaders.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-378450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-378450"><a href="/privacy/">Privacy Policy</a></li>
<li id="menu-item-378451" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-378451"><a href="/cookies/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright &copy;2020 BizTimes Media, LLC.  All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script type="text/javascript">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</script>
			<script>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</script>
	    <script type="text/javascript">
        map_id_arr = [];
        gdUmarker = '';
        my_location = '';
        lat = '';
        lon = '';
        gdUmarker = '';
        userMarkerActive = false;
        gdLocationOptions = {
            enableHighAccuracy: true,
            timeout: 5000,
            maximumAge: 0
        };


        jQuery("body").on("map_show", function(event, map_id) {
            map_id_arr.push(map_id);
            if (lat && lon) {
                setTimeout(function(map_id) {
                    geodir_search_setUserMarker(lat, lon, map_id);
                }, 1, map_id);
            }
        });
    </script>
    <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script>			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_515613 "  data-class-id="515613" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_515613" class="cp-popup-container cp-popup-live-wrap cp_style_515613 cp-module-info_bar  " data-style="cp_style_515613" data-module-type="info_bar" data-class-id="515613" data-styleslug="corona-2-5">

			
			<div class="cp-popup-wrapper cp-auto  " data-scheduled = "true"data-timezone = "America/Chicago"data-tz-offset = "-6"data-start-date = "11/21/2020 5:00 PM"data-end-date = "11/21/2020 10:00 PM" >
				<div class="cp-popup  cpro-animate-container cp-top">

											<div class="cpro-fs-overlay"></div>
					
				<input type='hidden' class='panel-settings' data-style_id= '515613' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;0&quot;,&quot;conversion_cookie&quot;:&quot;0&quot;,&quot;closed_cookie&quot;:&quot;0&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '515613' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;0&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;show_after_within_scroll_info&quot;:&quot;&quot;,&quot;load_after_scroll&quot;:75,&quot;close_after_scroll&quot;:0,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:&quot;1&quot;,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;11/21/2020 5:00 PM&quot;,&quot;end_date&quot;:&quot;11/21/2020 10:00 PM&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden' class='infobar-settings' data-panel='push-down' data-style_id= '515613'  value=1 ><style id='cp_popup_style_515613' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-info_bar cp-top     cp-panel-1" data-entry-animation = "cp-none"  data-overlay-click ="1" data-title="Site Access Top Bar" data-module-type="info_bar"  data-step="1"  data-width="950" data-mobile-width="360" data-height="50" data-mobile-height="62" data-mobile-break-pt="767" data-popup-position="top" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-515613" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Due to site maintenance, you may not be able to log in or subscribe Sat, Nov 21 from 4-10 PM CT</p></div></div>
</div><div id="cp_close_image-2-515613" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Nov 19, 2020 5:55 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_515613' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="515613" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_479471 "  data-class-id="479471" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_479471" class="cp-popup-container cp-popup-live-wrap cp_style_479471 cp-module-modal_popup  " data-style="cp_style_479471" data-module-type="modal_popup" data-class-id="479471" data-styleslug="daily-exit-pop">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '479471' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;0&quot;:{&quot;target_rule_display_on&quot;:[&quot;special-front&quot;,&quot;post|all&quot;],&quot;cp_hide_on_device&quot;:[&quot;tablet&quot;,&quot;mobile&quot;]},&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;tablet|mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;180&quot;,&quot;closed_cookie&quot;:&quot;7&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '479471' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_479471' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Email Subscribe Exit Pop" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div>
</div><div id="cp_paragraph-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Milwaukee metro area.</p></div></div>
</div><div id="cp_email-0-479471" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-0-479471" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_close" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start to receive the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://assets.biztimes.com/uploads/2019/07/06.24.2019-BizTimesMilwaukee_Cover-330x400.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Nov 19, 2020 5:55 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_479471' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="479471" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fb6b19e35406
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.top-bar-style-mp-1 .td-header-sp-top-menu, .top-bar-style-mp-1 .td-header-sp-top-widget {
    float: right!important;
    width: 100%;
}

.td_data_time {
    display: inherit;
    float: left;
}

.td-weather-top-widget .td-weather-now span {
    font-weight: 300;
}

.menu-top-container {
    display: inherit;
    float: right;
}

.sf-menu > .td-menu-item > a, .td-theme-wrap .td-header-menu-social {
    padding-right:10px;
}

.td_module_4 .td-excerpt {
    display: none;
}

.td_module_6 {
    padding-bottom: 10px;
    border-bottom: 1px #e9e9e9 dashed;
    margin-bottom: 10px;
}

.td_module_8 {
    padding-bottom: 10px;
    margin-bottom: 10px;
    }
    
.td_uid_10_5cc0b0515d12c_rand {
    padding-bottom: 0;
}

.td_uid_12_5cc0b05162660_rand {
    padding-bottom: 0;
}

.td_search_subtitle {
    display: none;
}

.td-author-comments-count {
    display: none;
}

.td-author-url {
    font-size: 16px;
}

.author-box-wrap .desc {
    font-size: 16px;
}

.td_block_related_posts {
    margin-bottom: 10px;
}

.td_block_related_posts .td-next-prev-wrap {
    display: none;
}

.wp-caption-text {
    text-align:center;
}

/*.td-related-title > .td-related-right {*/
/*    display: none;*/
/*}*/

.mec-event-list-classic .mec-event-article {
    margin-bottom: 0px;
}

.mec-event-list-classic .mec-event-image {
    display: none;
}

.event-color {
    display: none;
}

.paywall {
    border: 4px solid #222222 !important;
    padding: 0 !important;
    clear: both;
}

.page-id-506449 .td-footer-wrapper {
    display:none;
}
</style>

<div class="td-container"><!-- WALLPAPER DESKTOP -->
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ alias: '/', type: 'wallpaper', zid: 95, pid: 0, secure: 'true' });
</script>
<!-- END -->
<!-- WALLPAPER MOBILE -->
<div id="crawler">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'crawler', alias: '/', type: 'banner', zid: 96, pid: 0, crawler: true, align: 'center', closeable: false, polite: false, spacing: 10, bgcolor: 'rgba%28180%2C%20180%2C%20180%2C%200.8%29', secure: true });
</script>
</div>
<!-- END --></div>		<!-- Modal -->
		<div class="modal fade bsui" id="gdlm-switcher" tabindex="-1" aria-labelledby="dlm-switcher-title" aria-hidden="true">
			<div class="modal-dialog ">
				<div class="modal-content ">
					<div class="modal-header text-center">
						<div class="modal-title text-center w-100">
							<h5 class="w-100" id="dlm-switcher-title">Change Location</h5>
							<h6 class="w-100 h6 text-muted">Find awesome listings near you!</h6>
						</div>
						<button type="button" class="close" data-dismiss="modal" aria-label="Close">
							<span aria-hidden="true">&times;</span>
						</button>
					</div>
					<div class="modal-body text-center">
						<div class="dropdown">
							<div class="form-group"  ><label  class="sr-only  " >Change Location</label><input type="text"  placeholder="city, region, country"  class="form-control geodir-location-search"  data-toggle="dropdown"  ></div>						</div>
					</div>
				</div>
			</div>
		</div>
			<script>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</script>
<style>html{font-size:16px;}</style>


<script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy g:i a","firstDay":1,"isRTL":false});});
</script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch-da9d921cce9d62499a77bff44d26c02e.js' id='mec-typekit-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight-6804803033dd7b16a40f6e8741f39718.js' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.13.6' id='mec-select2-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip-31e23b00ffc19faf763f791c843a31ad.js' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.13.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.13.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.13.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.min.js?ver=2.1.0.5' id='geodir-leaflet-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/assets/leaflet/osm.geocode.min.js?ver=2.1.0.5' id='geodir-leaflet-geo-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.min.js?ver=2.1.0.5' id='leaflet-routing-machine-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/assets/jawj/oms-leaflet.min.js?ver=2.1.0.5' id='geodir-o-overlappingmarker-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.1.0.5' id='geodir-goMap-js'></script>
<script type='text/javascript' id='ac-gf-disable-submit-js-extra'>
/* <![CDATA[ */
var disable_submit = {"processing_text":"Submitting\u2026"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/gravity-forms-disable-submit-master/disable-submit-3f146ec4604d38caa7c419b3757ffdfc.js' id='ac-gf-disable-submit-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/invoicing/assets/js/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LejQ6EUAAAAACRVCDpFY_JethHJfNH5LdqVM9mj', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"938091772e","assets_url":"https:\/\/biztimes.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://biztimes.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.3' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Milwaukee, US","api_location":"Milwaukee","api_language":"en","api_key":"3ba2a3697cc3d63cd91d843dd1c70fb9","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[11,51.8],"today_humidity":43,"today_wind_speed":[11.8,7.3],"today_min":[10,50],"today_max":[11.7,53],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1605808800,"day_name":"Thu","day_temp":[15,59],"owm_day_index":0},{"timestamp":1605830400,"day_name":"Fri","day_temp":[13,55],"owm_day_index":2},{"timestamp":1605916800,"day_name":"Sat","day_temp":[8,47],"owm_day_index":10},{"timestamp":1606003200,"day_name":"Sun","day_temp":[7,45],"owm_day_index":18},{"timestamp":1606089600,"day_name":"Mon","day_temp":[5,41],"owm_day_index":26},{"timestamp":1606176000,"day_name":"Tue","day_temp":[0,32],"owm_day_index":34}]});
				});
			
			
</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605808542 -->