<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Style: Leisurewear</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://biztimes.com/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://assets.biztimes.com/uploads/2019/03/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://biztimes.com/style-leisurewear/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Style: Leisurewear" />
	<meta property="og:description" content="Pullover Hoodie Heavyweight Terry by Naked &amp; Famous Denim $169 at Milworks, Milwaukee milworks.co This 100% cotton classic sweatshirt isn’t your everyday hoodie with a drawstring hood. Its French terry cloth is knit on one of the world’s few remaining Japanese Tsuriami machines. Available in amber, charcoal, hunter, black, grey and denim. Baby Alpaca Sweatshirt [&hellip;]" />
	<meta property="og:url" content="https://biztimes.com/style-leisurewear/" />
	<meta property="og:site_name" content="BizTimes - Milwaukee Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" />
	<meta property="article:published_time" content="2020-06-12T16:16:27+00:00" />
	<meta property="og:image" content="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/130451286-A_1600x_clipped_rev_1_1_2048x.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@biztimesmedia" />
	<meta name="twitter:site" content="@biztimesmedia" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://biztimes.com/#website","url":"https://biztimes.com/","name":"BizTimes - Milwaukee Business News","description":"Southeast Wisconsin&#039;s source for business news","potentialAction":[{"@type":"SearchAction","target":"https://biztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://biztimes.com/style-leisurewear/#primaryimage","inLanguage":"en-US","url":"https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/130451286-A_1600x_clipped_rev_1_1_2048x.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://biztimes.com/style-leisurewear/#webpage","url":"https://biztimes.com/style-leisurewear/","name":"Style: Leisurewear","isPartOf":{"@id":"https://biztimes.com/#website"},"primaryImageOfPage":{"@id":"https://biztimes.com/style-leisurewear/#primaryimage"},"datePublished":"2020-06-12T16:16:27+00:00","dateModified":"2020-06-12T16:16:27+00:00","author":{"@id":"https://biztimes.com/#/schema/person/883079438e09a65b2084a828d5464156"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://biztimes.com/style-leisurewear/"]}]},{"@type":["Person"],"@id":"https://biztimes.com/#/schema/person/883079438e09a65b2084a828d5464156","name":"BizTimes Staff","image":{"@type":"ImageObject","@id":"https://biztimes.com/#personlogo","inLanguage":"en-US","url":"https://assets.biztimes.com/uploads/2019/06/BizTimes-Media-Staff.png","caption":"BizTimes Staff"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizTimes - Milwaukee Business News &raquo; Feed" href="https://biztimes.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/biztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.4.2' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C+300italic%2C+regular%2C+italic%2C+700%2C+700italic%2C+%7CLato%3A700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://biztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-directory-listings-css'  href='https://biztimes.com/wp-content/plugins/simple-directory-listings/public/css/simple-directory-listings-public.css?ver=1.0.3' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://biztimes.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.4.6', 0, 'all'); } }); </script>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://biztimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7CRoboto+Condensed%3A400%2C400italic%2C700%7CRoboto%3A400%2C500%2C700%2C400italic%7COpen+Sans%3A400%2C600%2C700%2C400italic&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://biztimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://biztimes.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://biztimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://biztimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://biztimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","fes_nonce":"6dd2d64630","current_year":"2020","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.5.0'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.5.0'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","update_nonce":"efcdaa40d4","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atm_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/extra_code//extra-code.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/simple-directory-listings/public/js/simple-directory-listings-public.js?ver=1.0.3'></script>
<link rel='https://api.w.org/' href='https://biztimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://biztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://biztimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://biztimes.com/?p=506364' />
<link rel="alternate" type="application/json+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fstyle-leisurewear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fstyle-leisurewear%2F&#038;format=xml" />
<script type="text/javascript">var advert_categories="Retail"</script><script type="text/javascript">var advert_logged_in_status="Logged Out"</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pageTitle":"Style: Leisurewear","pagePostAuthor":"BizTimes Staff","pagePostDate":"Jun 12, 2020 11:16 am","pagePostDateYear":"2020","pagePostDateMonth":"06","pagePostDateDay":"12"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSPJB4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b666b8c811","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/biztimes.com\/wp-admin\/","wpRestNonce":"b666b8c811","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://biztimes.com/style-leisurewear/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://biztimes.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://biztimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/",
                    "name": "Industries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/retail/",
                    "name": "Retail"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/style-leisurewear/",
                    "name": "Style: Leisurewear"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f57300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f57300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f57300;
                }
                .tdm-btn-style1 {
					background-color: #f57300;
				}
				.tdm-btn-style2:before {
				    border-color: #f57300;
				}
				.tdm-btn-style2 {
				    color: #f57300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f57300;
                    -moz-box-shadow: 0 2px 16px #f57300;
                    box-shadow: 0 2px 16px #f57300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f57300;
                    -moz-box-shadow: 0 4px 26px #f57300;
                    box-shadow: 0 4px 26px #f57300;
				}
				
			
				
				.tdm-btn,
				.tdm-btn:before {
				    border-radius:  4px;
				}
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-506364 single-format-standard td-standard-pack cp_aff_false style-leisurewear global-block-template-9 td-animation-stack-type0 td-full-layout ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSPJB4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-329"><a href="https://biztimes.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-399096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-479301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &#038; Environment</a></li>
	<li id="menu-item-399101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li>
	<li id="menu-item-399103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-399106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li>
	<li id="menu-item-399110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-399091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &#038; Media</a></li>
	<li id="menu-item-400287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li>
	<li id="menu-item-481651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li>
	<li id="menu-item-399692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li>
	<li id="menu-item-479302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &#038; Entertainment</a></li>
	<li id="menu-item-399693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li>
	<li id="menu-item-399694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &#038; Logistics</a></li>
</ul>
</li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-400291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li>
	<li id="menu-item-482285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li>
	<li id="menu-item-400292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &#038; Workforce Development</a></li>
	<li id="menu-item-400293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-479303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &#038; Politics</a></li>
	<li id="menu-item-400440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &#038; Management</a></li>
	<li id="menu-item-400295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li>
	<li id="menu-item-453372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-400288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li>
</ul>
</li>
<li id="menu-item-480836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-480837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li>
	<li id="menu-item-480838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li>
	<li id="menu-item-480839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li>
	<li id="menu-item-480840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li>
	<li id="menu-item-480841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li>
	<li id="menu-item-480842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li>
	<li id="menu-item-480843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li>
	<li id="menu-item-480844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li>
	<li id="menu-item-480845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li>
	<li id="menu-item-480846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">BizConnect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-462761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li>
	<li id="menu-item-464683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-378687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378687"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li>
	<li id="menu-item-453394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li>
	<li id="menu-item-453393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li>
	<li id="menu-item-453392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li>
	<li id="menu-item-453391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li>
	<li id="menu-item-488053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li>
</ul>
</li>
<li id="menu-item-453228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-453228"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456368"><a href="/events/">Community Events</a></li>
	<li id="menu-item-456292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li id="menu-item-502095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502095"><a href="https://biztimes.com/webcasts/">Webcasts</a></li>
	<li id="menu-item-456367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li>
</ul>
</li>
<li id="menu-item-490927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376"><a href="https://biztimes.com/submit/">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li>
	<li id="menu-item-456308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li>
	<li id="menu-item-456309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-502637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502637"><a href="https://biztimes.com/business-cares/">Business Cares</a></li>
	<li id="menu-item-456366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-456303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li>
	<li id="menu-item-456306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li>
	<li id="menu-item-456304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li>
	<li id="menu-item-456305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li>
	<li id="menu-item-494442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li>
	<li id="menu-item-483486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li>
</ul>
</li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-377"><a href="https://biztimes.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li>
	<li id="menu-item-456318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-456317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li>
	<li id="menu-item-506376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506376"><a href="/subscribe/">Subscribe / Become an Insider</a></li>
	<li id="menu-item-506349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506349"><a href="https://biztimes.com/email/">Email Newsletters</a></li>
	<li id="menu-item-462764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li>
	<li id="menu-item-456320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/privacy/">Privacy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://biztimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">58.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Milwaukee</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, June 12, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-506342" class="test menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-506342"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-506344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506344"><a href="https://biztimes.com/email/">Email</a></li>
<li id="menu-item-378755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-378755"><a href="https://biztimes.com/advertise/">Advertise</a></li>
<li id="menu-item-504893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-504893"><a href="https://biztimes.com/search/">Search</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://biztimes.com/">
			<img class="td-retina-data"  data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News" width="272"/>
			<span class="td-visual-hidden">BizTimes &#8211; Milwaukee Business News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://biztimes.com/">
			<img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-280.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-140.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://biztimes.com/">
			<img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-329"><a href="https://biztimes.com/category/industries/">Industries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &#038; Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &#038; Logistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &#038; Workforce Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &#038; Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="#">BizConnect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-378687"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-453228"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-456368"><a href="/events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-502095"><a href="https://biztimes.com/webcasts/">Webcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="https://biztimes.com/submit/">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-502637"><a href="https://biztimes.com/business-cares/">Business Cares</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-377"><a href="https://biztimes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-506376"><a href="/subscribe/">Subscribe / Become an Insider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506349"><a href="https://biztimes.com/email/">Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_993 td_block_template_9">
<style>
/* custom css */
.tdi_1_993.td-a-rec{
					text-align: center;
				}.tdi_1_993 .td-element-style{
					z-index: -1;
				}.tdi_1_993.td-a-rec-img{
				    text-align: left;
				}.tdi_1_993.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_993.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="1bPate1YIKjanN9rdVZc" style="text-align:center; margin-top:20px;">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '1bPate1YIKjanN9rdVZc', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true });
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://biztimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Industries" class="entry-crumb" href="https://biztimes.com/category/industries/">Industries</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Retail" class="entry-crumb" href="https://biztimes.com/category/industries/retail/">Retail</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Style: Leisurewear</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-506364" class="post-506364 post type-post status-publish format-standard has-post-thumbnail category-retail magazine_issues-may-25-2020" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://biztimes.com/category/industries/">Industries</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/retail/">Retail</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Style: Leisurewear</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://biztimes.com/author/biztimes-staff/">BizTimes Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T11:16:27-05:00" >Jun 12, 2020 11:16 am</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Style: Leisurewear&body=https://biztimes.com/style-leisurewear/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiztimes.com%2Fstyle-leisurewear%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Style%3A+Leisurewear&url=https%3A%2F%2Fbiztimes.com%2Fstyle-leisurewear%2F&via=biztimesmedia">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://biztimes.com/style-leisurewear/&title=Style%3A+Leisurewear">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="1068" height="601" class="entry-thumb" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/130451286-A_1600x_clipped_rev_1_1_2048x-1068x601.jpg" srcset="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/130451286-A_1600x_clipped_rev_1_1_2048x-1068x601.jpg 1068w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/130451286-A_1600x_clipped_rev_1_1_2048x.jpg 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="" title="130451286-A_1600x_clipped_rev_1_1_2048x"/></div>
            <!-- content --><p class="p1">Pullover Hoodie Heavyweight Terry by Naked &amp; Famous Denim<span class="Apple-converted-space"><br />
</span><b>$169 at Milworks, Milwaukee<br />
</b><a href="http://milworks.co"><i>milworks.co</i></a><b><br />
</b>This 100% cotton classic sweatshirt isn’t your everyday hoodie with a drawstring hood. Its French terry cloth is knit on one of the world’s few remaining Japanese Tsuriami machines. Available in amber, charcoal, hunter, black, grey and denim.</p>
<p><img srcset='https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/peru-9_grande-300x169.jpg 300w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/peru-9_grande-768x432.jpg 768w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/peru-9_grande-1024x576.jpg 1024w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/peru-9_grande.jpg 1280w' sizes='(max-width: 1280px) 100vw, 1280px' class="alignnone size-full wp-image-506315" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/peru-9_grande.jpg" alt="" width="1280" height="720" /></p>
<p class="p1">Baby Alpaca Sweatshirt by Peru Unlimited <span class="Apple-converted-space"><br />
</span><b>$225 at Mark Berman &amp; Son, Mequon<br />
</b><a href="http://bermanbasics.com"><i>bermanbasics.com</i><b> </b></a><br />
Described as the ultimate inside, outside, whenever-you-need-a-sweater, sweater. Made of 80% baby alpaca fiber and 20% merino wool in a variety of colors.</p>
<p><img srcset='https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/SUO211C_IVORY_GRAY-300x169.jpg 300w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/SUO211C_IVORY_GRAY-768x432.jpg 768w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/SUO211C_IVORY_GRAY-1024x576.jpg 1024w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/SUO211C_IVORY_GRAY.jpg 1280w' sizes='(max-width: 1280px) 100vw, 1280px' class="alignnone size-full wp-image-506318" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/SUO211C_IVORY_GRAY.jpg" alt="" width="1280" height="720" /></p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_5c3 td_block_template_9">
<style>
/* custom css */
.tdi_2_5c3.td-a-rec{
					text-align: center;
				}.tdi_2_5c3 .td-element-style{
					z-index: -1;
				}.tdi_2_5c3.td-a-rec-img{
				    text-align: left;
				}.tdi_2_5c3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_5c3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="margin-bottom:20px;">
<span id="HyrB1p9hNp0HMo5msoNW" style="display:inline-block; margin:20px;">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'HyrB1p9hNp0HMo5msoNW', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true });
</script>
</span>
<span id="ISSygos4fJ8OAa3sM7yA" style="display:inline-block; margin:20px;">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'ISSygos4fJ8OAa3sM7yA', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true });
</script>
</span>
</div></div>
<p class="p1">Knit sweater by Survival <span class="Apple-converted-space"><br />
</span><b>$58 at Lela Boutique, Milwaukee<br />
</b><a href="http://lelaboutique.com"><i>lelaboutique.com</i></a><b><br />
</b>This soft and loose-fitting sweater is part of Survival’s new spring knits collection. It comes in three color choices – cream-heather grey, black-cream and cream-camel.</p>
<p><img srcset='https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/Lilly_Pulitzer_Luxletic-300x169.jpg 300w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/Lilly_Pulitzer_Luxletic-768x432.jpg 768w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/Lilly_Pulitzer_Luxletic-1024x576.jpg 1024w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/Lilly_Pulitzer_Luxletic.jpg 1280w' sizes='(max-width: 1280px) 100vw, 1280px' class="alignnone size-full wp-image-506310" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/Lilly_Pulitzer_Luxletic.jpg" alt="" width="1280" height="720" /></p>
<p class="p1">Luxletic Justine Pullover and Weekender Midi Legging by Lilly Pulitzer <span class="Apple-converted-space"><br />
</span><b>$118 and $108 at The Navy Knot, Whitefish Bay<br />
</b><a href="http://shopthenavyknot.com"><i>shopthenavyknot.com</i></a><b><br />
</b>These two items, both pictured in ‘Zanzibar Blue Beach Happy Stripe,’ make for a bright and cheery, yet comfy, work day at the home office.</p>
<p><img srcset='https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/pants-300x169.jpg 300w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/pants-768x432.jpg 768w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/pants-1024x576.jpg 1024w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/pants.jpg 1280w' sizes='(max-width: 1280px) 100vw, 1280px' class="alignnone size-full wp-image-506314" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/pants.jpg" alt="" width="1280" height="720" /></p>
<p class="p1">Verano Beach Pants by Outerknown<span class="Apple-converted-space"><br />
</span><b>$98 at Milworks, Milwaukee<br />
</b><a href="http://milworks.co"><i>milworks.co</i></a><b><br />
</b>Working from home just got cozier with these breathable trousers made of hemp and organic cotton. Pictured in bright black, but also come in salt, grey and deep blue.</p>
<p><img srcset='https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/image001-1-300x169.jpg 300w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/image001-1-768x432.jpg 768w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/image001-1-1024x576.jpg 1024w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/image001-1.jpg 1280w' sizes='(max-width: 1280px) 100vw, 1280px' class="alignnone size-full wp-image-506304" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/image001-1.jpg" alt="" width="1280" height="720" /></p>
<p class="p1">Fine cashmere scarf <span class="Apple-converted-space"><br />
</span><b>$299 at Faye’s, Mequon<br />
</b><a href="http://fayes123.com"><i>fayes123.com</i></a><b><br />
</b>“The perfect work from home accessory – glam up that T-shirt for your next Zoom call,” said owner Faye Wetzel. One-of-a-kind.</p>
<span class="cp-load-after-post"></span><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_70e td_block_template_9">
<style>
/* custom css */
.tdi_3_70e.td-a-rec{
					text-align: center;
				}.tdi_3_70e .td-element-style{
					z-index: -1;
				}.tdi_3_70e.td-a-rec-img{
				    text-align: left;
				}.tdi_3_70e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_70e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="margin:30px 0">
		<div id="cp_popup_id_378668" class="cp-popup-container cp-popup-live-wrap cp_style_378668 cp-module-inline cpro-open " data-style="cp_style_378668" data-module-type="inline" data-class-id="378668" data-styleslug="email-sub-form-horizontal">

			
			<div class="cp-popup-wrapper cp-manual cp-popup-inline  "  >
				<!--- CP Popup Start -->
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '378668' data-section='configure' value='{"show_for_logged_in":"1","hide_on_device":""}' ><input type='hidden' class='panel-rulesets' data-style_id= '378668' data-section='configure' value='[]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_378668' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-inline    cp-middle  cp-panel-1"   data-overlay-click ="1" data-title="Email Sub Form Horizontal" data-module-type="inline"  data-step="1"  data-width="1068" data-mobile-width="320" data-height="160" data-mobile-height="350" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_checkbox-2-378668" class="cp-field-html-data  cp-horizontal-orien  cp-none" data-type="cp_checkbox" data-field-title="Check Box"   >
	<div class="cp-target cp-field-element cp-form-input-field cp-form-field cp-checkbox-field {{checkbox_required}}" access_cp_pro>
		<div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-0]" value="BizTimes Daily">BizTimes Daily</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-1]" value="Morning Headlines">Morning Headlines</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-2]" value="People">People</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-3]" value="Manufacturing">Manufacturing</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-4]" value="Nonprofit">Nonprofit</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-5]" value="Real Estate">Real Estate</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-6]" value="Saturday Top 10">Saturday Top 10</label></div>
	</div>
</div><div id="cp_email-2-378668" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email Address" placeholder="Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_text-2-378668" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   >
	<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="Full Name" placeholder="Full Name" name="param[textfield_1722]" value=""  access_cp_pro autocomplete="on" />
</div><div id="cp_button-2-378668" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start receiving the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_heading-2-378668" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Get our email updates</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Jun 12, 2020 6:45 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_378668' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="378668" />
						</form>
										</div>
				
			</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
			</div>

<div id="VpJKB6DAbjQo22hxOHZX">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'VpJKB6DAbjQo22hxOHZX', alias: '/', type: 'banner', zid: 9, pid: 0, secure: true });
</script>
</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://biztimes.com/author/biztimes-staff/"><img src="https://assets.biztimes.com/uploads/2019/06/BizTimes-Media-Staff-150x150.png" width="96" height="96" alt="BizTimes Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://biztimes.com/author/biztimes-staff/">BizTimes Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BizTimes Staff"></span><meta itemprop="datePublished" content="2020-06-12T11:16:27-05:00"><meta itemprop="dateModified" content="2020-06-12T11:16:27-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://biztimes.com/style-leisurewear/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png"></span><meta itemprop="name" content="BizTimes - Milwaukee Business News"></span><meta itemprop="headline " content="Style: Leisurewear"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2020/06/130451286-A_1600x_clipped_rev_1_1_2048x.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_4_d53 td_block_template_9">
<style>
/* custom css */
.tdi_4_d53.td-a-rec{
					text-align: center;
				}.tdi_4_d53 .td-element-style{
					z-index: -1;
				}.tdi_4_d53.td-a-rec-img{
				    text-align: left;
				}.tdi_4_d53.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_d53.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="qMDM4J6DA6kDnmW7Czfq">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'qMDM4J6DA6kDnmW7Czfq', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4>			<div class="textwidget"><p><a href="/staff/">Our Staff</a><br />
<a href="/contact/">Contact Us</a><br />
<a href="/subscribe/">Subscribe</a><br />
<a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a><br />
<a href="https://biztimes.com/about/careers/">Careers</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submit</span></h4>			<div class="textwidget"><p><a href="/submit/news-tip-story-idea/">News Tips</a><br />
<a href="/submit/bizpeople/">New Hires, Promotions, Accolades</a><br />
<a href="/submit/bizupdates/">Company News, Press Releases, Awards</a><br />
<a href="/submit/award-nominations/">Award Nominations</a><br />
<a href="/submit-an-event/">Event Listing</a><br />
<a href="/submit/photos/">Event Photos</a><br />
<a href="/submit/event-speaker-application/">Event Speaker Application</a><br />
<a href="/submit/feature-me/">Feature Me Request</a><br />
<a href="/nonprofit-directory/">Nonprofit Directory</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Advertise</span></h4>			<div class="textwidget"><p><a href="/advertise/">Advertising Opportunities</a><br />
<a href="/advertise">Event Sponsorship</a><br />
<a href="/bizconnect/">BizConnect Content</a><br />
<a href="/reprints/">Reprints</a></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://biztimes.com/"><img class="td-retina-data" src="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" data-retina="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" alt="BizTimes" title="BizTimes Milwaukee Business News" width="294" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Up-to-the-minute business news, thoughtful analysis and valuable strategic insights for Milwaukee and Southeastern Wisconsin business leaders.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-378450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-378450"><a href="/privacy/">Privacy Policy</a></li>
<li id="menu-item-378451" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-378451"><a href="/cookies/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright &copy;2020 BizTimes Media, LLC.  All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_501762 "  data-class-id="501762" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_501762" class="cp-popup-container cp-popup-live-wrap cp_style_501762 cp-module-info_bar  " data-style="cp_style_501762" data-module-type="info_bar" data-class-id="501762" data-styleslug="corona-2">

			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container cp-top">

											<div class="cpro-fs-overlay"></div>
					
				<input type='hidden' class='panel-settings' data-style_id= '501762' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;0&quot;:{&quot;target_rule_display_on&quot;:[&quot;special-front&quot;,&quot;post|all&quot;,&quot;basic-archives&quot;]},&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '501762' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;show_after_within_scroll_info&quot;:&quot;&quot;,&quot;load_after_scroll&quot;:75,&quot;close_after_scroll&quot;:0,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:&quot;0&quot;,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;04/23/2020 1:00 PM&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><input type='hidden' class='infobar-settings' data-panel='push-down' data-style_id= '501762'  value=1 ><style id='cp_popup_style_501762' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-info_bar cp-top     cp-panel-1" data-entry-animation = "cp-slideInDown"  data-overlay-click ="1" data-title="Webinar Top Bar" data-module-type="info_bar"  data-step="1"  data-width="950" data-mobile-width="360" data-height="50" data-mobile-height="62" data-mobile-break-pt="767" data-popup-position="top" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-501762" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>WEBCAST &ndash; PPP Flexibility Act: What Are Your Options Now? - June&nbsp; 16</p></div></div>
</div><div id="cp_button-2-501762" class="cp-field-html-data   cpro_count_conversion cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="https://biztimes.zoom.us/webinar/register/4815918983045/WN_4ieF00FGTxW_SZSIDEd4RQ" data-redirect-target="_blank"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP NOW</button>
	<div class="cp-btn-tooltip"></div>
</div></div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Jun 12, 2020 6:45 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_501762' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="501762" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_479471 "  data-class-id="479471" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_479471" class="cp-popup-container cp-popup-live-wrap cp_style_479471 cp-module-modal_popup  " data-style="cp_style_479471" data-module-type="modal_popup" data-class-id="479471" data-styleslug="daily-exit-pop">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '479471' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;0&quot;:{&quot;target_rule_display_on&quot;:[&quot;special-front&quot;,&quot;post|all&quot;],&quot;cp_hide_on_device&quot;:[&quot;tablet&quot;,&quot;mobile&quot;]},&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;tablet|mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;180&quot;,&quot;closed_cookie&quot;:&quot;7&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '479471' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_479471' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Email Subscribe Exit Pop" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div>
</div><div id="cp_paragraph-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Milwaukee metro area.</p></div></div>
</div><div id="cp_email-0-479471" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-0-479471" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_close" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start to receive the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://assets.biztimes.com/uploads/2019/07/06.24.2019-BizTimesMilwaukee_Cover-330x400.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Jun 12, 2020 6:45 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_479471' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="479471" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5ee3cd67a97c7
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.top-bar-style-mp-1 .td-header-sp-top-menu, .top-bar-style-mp-1 .td-header-sp-top-widget {
    float: right!important;
    width: 100%;
}

.td_data_time {
    display: inherit;
    float: left;
}

.td-weather-top-widget .td-weather-now span {
    font-weight: 300;
}

.menu-top-container {
    display: inherit;
    float: right;
}

.sf-menu > .td-menu-item > a, .td-theme-wrap .td-header-menu-social {
    padding-right:10px;
}

.td_module_4 .td-excerpt {
    display: none;
}

.td_module_6 {
    padding-bottom: 10px;
    border-bottom: 1px #e9e9e9 dashed;
    margin-bottom: 10px;
}

.td_module_8 {
    padding-bottom: 10px;
    margin-bottom: 10px;
    }
    
.td_uid_10_5cc0b0515d12c_rand {
    padding-bottom: 0;
}

.td_uid_12_5cc0b05162660_rand {
    padding-bottom: 0;
}

.td_search_subtitle {
    display: none;
}

.td-author-comments-count {
    display: none;
}

.td-author-url {
    font-size: 16px;
}

.author-box-wrap .desc {
    font-size: 16px;
}

.td_block_related_posts {
    margin-bottom: 10px;
}

.td_block_related_posts .td-next-prev-wrap {
    display: none;
}

.wp-caption-text {
    text-align:center;
}

/*.td-related-title > .td-related-right {*/
/*    display: none;*/
/*}*/

.mec-event-list-classic .mec-event-article {
    margin-bottom: 0px;
}

.mec-event-list-classic .mec-event-image {
    display: none;
}

.event-color {
    display: none;
}
</style>

<div class="td-container"><!-- WALLPAPER DESKTOP -->
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ alias: '/', type: 'wallpaper', zid: 95, pid: 0, secure: 'true' });
</script>
<!-- END -->
<!-- WALLPAPER MOBILE -->
<div id="crawler">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'crawler', alias: '/', type: 'banner', zid: 96, pid: 0, crawler: true, align: 'center', closeable: false, polite: false, spacing: 10, bgcolor: 'rgba%28180%2C%20180%2C%20180%2C%200.8%29', secure: true });
</script>
</div>
<!-- END --></div><link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-378668-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A700%2C%7CLato%3AInherit%2CInherit%2C%7CRoboto%3Anormal%2C&#038;ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-501762-css'  href='//fonts.googleapis.com/css?family=Josefin+Sans%3AInherit%2C700%2C%7CYellowtail%3Anormal%2C%7COpen+Sans%3Anormal%2C&#038;ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-479471-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3Anormal%2C%7CRoboto%3AInherit%2CInherit%2CInherit%2C&#038;ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy g:i a","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var disable_submit = {"processing_text":"Submitting\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/gravity-forms-disable-submit-master/disable-submit.js?ver=0.2'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LejQ6EUAAAAACRVCDpFY_JethHJfNH5LdqVM9mj', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://biztimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6cf356cc5f","assets_url":"https:\/\/biztimes.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://biztimes.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.6'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Milwaukee, US","api_location":"Milwaukee","api_language":"en","api_key":"3ba2a3697cc3d63cd91d843dd1c70fb9","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[14.6,58.2],"today_humidity":62,"today_wind_speed":[5.7,3.5],"today_min":[13.9,57],"today_max":[16.7,62],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1591984800,"day_name":"Fri","day_temp":[16,60],"owm_day_index":0},{"timestamp":1592006400,"day_name":"Sat","day_temp":[15,58],"owm_day_index":2},{"timestamp":1592092800,"day_name":"Sun","day_temp":[17,62],"owm_day_index":10},{"timestamp":1592179200,"day_name":"Mon","day_temp":[19,66],"owm_day_index":18},{"timestamp":1592265600,"day_name":"Tue","day_temp":[25,77],"owm_day_index":26},{"timestamp":1592352000,"day_name":"Wed","day_temp":[23,74],"owm_day_index":34}]});
				});
			
			
</script>


</body>
</html>