<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>State to acquire Near West Side site for new Milwaukee State Office Building</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://biztimes.com/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://assets.biztimes.com/uploads/2019/03/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The state of Wisconsin&#039;s Building Commission on Thursday approved the purchase and site development for a planned new Milwaukee State Office Building, which will be built southwest of 27th Street and Wisconsin Avenue on the city&#039;s Near West Side." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="State to acquire Near West Side site for new Milwaukee State Office Building" />
	<meta property="og:description" content="The state of Wisconsin&#039;s Building Commission on Thursday approved the purchase and site development for a planned new Milwaukee State Office Building, which will be built southwest of 27th Street and Wisconsin Avenue on the city&#039;s Near West Side." />
	<meta property="og:url" content="https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/" />
	<meta property="og:site_name" content="BizTimes - Milwaukee Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" />
	<meta property="article:published_time" content="2021-02-12T17:26:38+00:00" />
	<meta property="article:modified_time" content="2021-02-12T20:07:08+00:00" />
	<meta property="og:image" content="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/27th-and-Wisconsin-Milwaukee-2021-02-12-Google.jpg" />
	<meta property="og:image:width" content="1195" />
	<meta property="og:image:height" content="672" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/alexzank" />
	<meta name="twitter:site" content="@biztimesmedia" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alex Zank">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://biztimes.com/#website","url":"https://biztimes.com/","name":"BizTimes - Milwaukee Business News","description":"Southeast Wisconsin&#039;s source for business news","potentialAction":[{"@type":"SearchAction","target":"https://biztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/#primaryimage","inLanguage":"en-US","url":"https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/27th-and-Wisconsin-Milwaukee-2021-02-12-Google.jpg","width":1195,"height":672,"caption":"Credit: Google"},{"@type":"WebPage","@id":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/#webpage","url":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/","name":"State to acquire Near West Side site for new Milwaukee State Office Building","isPartOf":{"@id":"https://biztimes.com/#website"},"primaryImageOfPage":{"@id":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/#primaryimage"},"datePublished":"2021-02-12T17:26:38+00:00","dateModified":"2021-02-12T20:07:08+00:00","author":{"@id":"https://biztimes.com/#/schema/person/5f39666dfcb67ab5160d50cbcbb3b01a"},"description":"The state of Wisconsin's Building Commission on Thursday approved the purchase and site development for a planned new Milwaukee State Office Building, which will be built southwest of 27th Street and Wisconsin Avenue on the city's Near West Side.","breadcrumb":{"@id":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/"]}]},{"@type":"BreadcrumbList","@id":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://biztimes.com/","url":"https://biztimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://biztimes.com/news/","url":"https://biztimes.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/","url":"https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/","name":"State to acquire Near West Side site for new Milwaukee State Office Building"}}]},{"@type":"Person","@id":"https://biztimes.com/#/schema/person/5f39666dfcb67ab5160d50cbcbb3b01a","name":"Alex Zank","image":{"@type":"ImageObject","@id":"https://biztimes.com/#personlogo","inLanguage":"en-US","url":"https://assets.biztimes.com/uploads/2019/06/Alex_Zank-SL-WEB-2019.jpg","caption":"Alex Zank"},"description":"Alex Zank covers commercial and residential real estate for BizTimes. Alex previously worked for Farm Equipment magazine and also covered statewide construction news at The Daily Reporter. He graduated from the University of Wisconsin-Eau Claire, where he studied journalism, political science and economics. Having grown up in rural western Wisconsin, Alex loves all things outdoors, including camping, hiking, four-wheeling and hunting.","sameAs":["https://www.linkedin.com/in/alex-zank-a6b27592","https://twitter.com/https://twitter.com/alexzank"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizTimes - Milwaukee Business News &raquo; Feed" href="https://biztimes.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/biztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://biztimes.com/wp-content/cache/minify/0556a.css" media="all" />






<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.6.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://biztimes.com/wp-content/cache/minify/b1994.css" media="all" />

<style id='mec-dynamic-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C+300italic%2C+regular%2C+italic%2C+700%2C+700italic%2C+%7CLato%3A700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel="stylesheet" href="https://biztimes.com/wp-content/cache/minify/76b29.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://biztimes.com/wp-content/cache/minify/684eb.css" media="all" />

<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://biztimes.com/wp-content/cache/minify/75ae7.css" media="all" />






<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://biztimes.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.6', 0, 'all'); } }); </script>

<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7CRoboto+Condensed%3A400%2C400italic%2C700%7CRoboto%3A400%2C500%2C700%2C400italic%7COpen+Sans%3A400%2C600%2C700%2C400italic&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://biztimes.com/wp-content/cache/minify/14f92.css" media="all" />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" href="https://biztimes.com/wp-content/cache/minify/54b93.css" media="all" />



<link rel='stylesheet' id='tdb_front_style-css'  href='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />

<script src="https://biztimes.com/wp-content/cache/minify/818c0.js"></script>


<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","fes_nonce":"4017f76ad1","current_year":"2021","current_month":"02","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script src="https://biztimes.com/wp-content/cache/minify/d121c.js"></script>


<script type='text/javascript' id='activecampaign_email_preference_center-js-extra'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","update_nonce":"df8393455c","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script src="https://biztimes.com/wp-content/cache/minify/ed82b.js"></script>

<script type='text/javascript' id='extra-code-js-js-extra'>
/* <![CDATA[ */
var atm_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://biztimes.com/wp-content/cache/minify/53eff.js"></script>


<link rel="https://api.w.org/" href="https://biztimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://biztimes.com/wp-json/wp/v2/posts/520705" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://biztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://biztimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://biztimes.com/?p=520705' />
<link rel="alternate" type="application/json+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fwisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fwisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building%2F&#038;format=xml" />
<script type="text/javascript">var advert_categories="Featured,Government &amp; Politics,Insider Only,Real Estate"</script><script type="text/javascript">var advert_logged_in_status="Logged Out"</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"State to acquire Near West Side site for new Milwaukee State Office Building","pagePostAuthor":"Alex Zank","pagePostDate":"Feb 12, 2021 11:26 am","pagePostDateYear":"2021","pagePostDateMonth":"02","pagePostDateDay":"12"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSPJB4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"614fb1f28a","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/biztimes.com\/wp-admin\/","wpRestNonce":"614fb1f28a","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://biztimes.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://biztimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/ideas/",
                    "name": "Ideas"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/ideas/government-politics/",
                    "name": "Government &amp; Politics"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/",
                    "name": "State to acquire Near West Side site for new Milwaukee State Office..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f57300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f57300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f57300;
                }
                .tdm-btn-style1 {
					background-color: #f57300;
				}
				.tdm-btn-style2:before {
				    border-color: #f57300;
				}
				.tdm-btn-style2 {
				    color: #f57300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f57300;
                    -moz-box-shadow: 0 2px 16px #f57300;
                    box-shadow: 0 2px 16px #f57300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f57300;
                    -moz-box-shadow: 0 4px 26px #f57300;
                    box-shadow: 0 4px 26px #f57300;
				}
				
			
				
				.tdm-btn,
				.tdm-btn:before {
				    border-radius:  4px;
				}
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-520705 single-format-standard td-standard-pack cp_aff_false wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building global-block-template-9 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<style type="text/css">
    body { overflow: hidden; }
    .splashouter {
        position: fixed; top: 0; left: 0; width: 100%; height: 100%; background-color: white; z-index:9999;
    }
    .splashinner {
        position: absolute; top: 50%; left: 50%; margin: -16px 0 0 -16px;
    }
    .splashloader {
        border: 16px solid #cccccc; /* Light grey */
        border-top: 16px solid #3498db; /* Blue */
        border-radius: 50%;
        width: 32px;
        height: 32px;
        animation: spin 2s linear infinite;
        margin: 0 auto;
    }
    @keyframes spin {
        0% { transform: rotate(0deg); }
        100% { transform: rotate(360deg); }
    }
</style>

<div id="splashscreen" class="splashouter">
    <div class="splashinner">
        <div class="splashloader"></div>
    </div>
</div>

<script type="text/javascript">
  if(getCookie('no-welcome-ad')){
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  }

  var lightboxCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  var overlayCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  window.addEventListener('load', function() {
    setTimeout(
        function() {
          if ((window._avp && !window.AVP) || (!document.getElementById('lightbox') && !document.getElementById('overlay'))) {
            document.getElementById('splashscreen').style.display = 'none';
            document.body.style.overflow = 'visible';
            createCookie('no-welcome-ad', 'none', 1);
          }
        },
        1000
    );
  });

  function createCookie(name, value, days) {
    var expires;
    if (days) {
      var date = new Date();
      date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
      expires = "; expires=" + date.toGMTString();
    }
    else {
      expires = "";
    }
    document.cookie = name + "=" + value + expires + "; path=/";
  }

  function getCookie(c_name) {
    if (document.cookie.length > 0) {
      c_start = document.cookie.indexOf(c_name + "=");
      if (c_start != -1) {
        c_start = c_start + c_name.length + 1;
        c_end = document.cookie.indexOf(";", c_start);
        if (c_end == -1) {
          c_end = document.cookie.length;
        }
        return unescape(document.cookie.substring(c_start, c_end));
      }
    }
    return "";
  }
</script>

<div id="overlay_header" style="display: none; text-align: center; margin-bottom: 24px">
    <img src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes" />
    <div style="padding: 10px">Click here to continue to BizTimes</div>
</div>
<div id="overlay_footer" style="display: none; text-align: center; margin-top: 16px">
    <span>This advertisement will close in <span id="overlay_countdown"></span> seconds...</span>
</div>
<script type="text/javascript">
  if (!document.cookie || document.cookie.indexOf('overlay_hide') == -1) {
    const vars = (window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location);
    document.write('\x3Cscript type="text/javascript" src="https://biztimes.advertserve.com/servlet/view/banner/javascript/zone?zid=7&pid=0&overlay=true&autoclose=10&polite=true&spacing=20&bgcolor=%23ffffff&resolution=' + vars + '">\x3C/script>');
    createCookie('no-welcome-ad', 'none', 1);
  }
</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-329"><a href="https://biztimes.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-399096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-479301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &amp; Environment</a></li>
	<li id="menu-item-399101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li>
	<li id="menu-item-399103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li id="menu-item-399106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li>
	<li id="menu-item-399110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-399091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &amp; Media</a></li>
	<li id="menu-item-400287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li>
	<li id="menu-item-481651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li>
	<li id="menu-item-399692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li>
	<li id="menu-item-479302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &amp; Entertainment</a></li>
	<li id="menu-item-399693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li>
	<li id="menu-item-399694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &amp; Logistics</a></li>
</ul>
</li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-400291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li>
	<li id="menu-item-482285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li>
	<li id="menu-item-400292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &amp; Workforce Development</a></li>
	<li id="menu-item-400293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-479303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &amp; Politics</a></li>
	<li id="menu-item-400440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &amp; Management</a></li>
	<li id="menu-item-400295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li>
	<li id="menu-item-453372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-400288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li>
</ul>
</li>
<li id="menu-item-480836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-480837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li>
	<li id="menu-item-480838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li>
	<li id="menu-item-480839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li>
	<li id="menu-item-480840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li>
	<li id="menu-item-480841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li>
	<li id="menu-item-480842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li>
	<li id="menu-item-480843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li>
	<li id="menu-item-480844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li>
	<li id="menu-item-480845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li>
	<li id="menu-item-480846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">BizConnect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-462761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li>
	<li id="menu-item-464683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-378687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378687"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li>
	<li id="menu-item-453394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li>
	<li id="menu-item-453393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li>
	<li id="menu-item-453392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li>
	<li id="menu-item-453391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li>
	<li id="menu-item-488053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li>
</ul>
</li>
<li id="menu-item-453228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-453228"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456368"><a href="/events/">Community Events</a></li>
	<li id="menu-item-456292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li id="menu-item-502095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502095"><a href="https://biztimes.com/webcasts/">Webcasts</a></li>
	<li id="menu-item-456367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li>
</ul>
</li>
<li id="menu-item-490927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376"><a href="https://biztimes.com/submit/">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li>
	<li id="menu-item-456308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li>
	<li id="menu-item-456309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-502637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502637"><a href="https://biztimes.com/business-cares/">Business Cares</a></li>
	<li id="menu-item-456366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-456303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li>
	<li id="menu-item-456306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li>
	<li id="menu-item-456304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li>
	<li id="menu-item-456305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li>
	<li id="menu-item-494442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li>
	<li id="menu-item-483486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li>
</ul>
</li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-377"><a href="https://biztimes.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li>
	<li id="menu-item-456318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-456317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li>
	<li id="menu-item-506376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506376"><a href="/subscribe/">Subscribe / Become an Insider</a></li>
	<li id="menu-item-506539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506539"><a href="https://biztimes.com/about/insider-faq/">BizTimes Insider FAQ</a></li>
	<li id="menu-item-506349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506349"><a href="https://biztimes.com/email/">Email Newsletters</a></li>
	<li id="menu-item-456320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-506458" class="float-right btn-login menu-item menu-item-type-post_type menu-item-object-page menu-item-506458"><a href="https://biztimes.com/login/">Login</a></li>
<li id="menu-item-506459" class="float-right btn-join menu-item menu-item-type-custom menu-item-object-custom menu-item-506459"><a href="/subscribe/">Become an Insider</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://biztimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-4.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Milwaukee</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, February 14, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-506342" class="test menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-506342"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-506344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506344"><a href="https://biztimes.com/email/">Email</a></li>
<li id="menu-item-378755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-378755"><a href="https://biztimes.com/advertise/">Advertise</a></li>
<li id="menu-item-508110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-508110"><a href="https://biztimes.com/bt360/">BT360</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/about/privacy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://biztimes.com/">
			<img class="td-retina-data"  data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News" width="272"/>
			<span class="td-visual-hidden">BizTimes &#8211; Milwaukee Business News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://biztimes.com/">
			<img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-280.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-140.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://biztimes.com/">
			<img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-329"><a href="https://biztimes.com/category/industries/">Industries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &amp; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &amp; Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &amp; Logistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &amp; Workforce Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &amp; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &amp; Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="#">BizConnect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-378687"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-453228"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-456368"><a href="/events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-502095"><a href="https://biztimes.com/webcasts/">Webcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="https://biztimes.com/submit/">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-502637"><a href="https://biztimes.com/business-cares/">Business Cares</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-377"><a href="https://biztimes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-506376"><a href="/subscribe/">Subscribe / Become an Insider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506539"><a href="https://biztimes.com/about/insider-faq/">BizTimes Insider FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506349"><a href="https://biztimes.com/email/">Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li>
</ul>
</li>
<li class="float-right btn-login menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506458"><a href="https://biztimes.com/login/">Login</a></li>
<li class="float-right btn-join menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-506459"><a href="/subscribe/">Become an Insider</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://biztimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_9ee td_block_template_9">
<style>
/* custom css */
.tdi_1_9ee.td-a-rec{
					text-align: center;
				}.tdi_1_9ee .td-element-style{
					z-index: -1;
				}.tdi_1_9ee.td-a-rec-img{
				    text-align: left;
				}.tdi_1_9ee.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_9ee.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="1bPate1YIKjanN9rdVZc" style="text-align:center; margin-top:20px;">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '1bPate1YIKjanN9rdVZc', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true });
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://biztimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ideas" class="entry-crumb" href="https://biztimes.com/category/ideas/">Ideas</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Government &amp;amp; Politics" class="entry-crumb" href="https://biztimes.com/category/ideas/government-politics/">Government &amp; Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">State to acquire Near West Side site for new Milwaukee State Office...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-520705" class="post-520705 post type-post status-publish format-standard has-post-thumbnail category-featured category-government-politics category-insider category-real-estate tag-milwaukee-state-office-building tag-near-west-side-partners-inc" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://biztimes.com/category/ideas/">Ideas</a></li><li class="entry-category"><a  href="https://biztimes.com/category/ideas/government-politics/">Government &amp; Politics</a></li><li class="entry-category"><a  href="https://biztimes.com/category/insider/">Insider Only</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/">Industries</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">State to acquire Near West Side site for new Milwaukee State Office Building</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://biztimes.com/author/azank/">Alex Zank</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T11:26:38-06:00" >Feb 12, 2021 11:26 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=State to acquire Near West Side site for new Milwaukee State Office Building&body=https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiztimes.com%2Fwisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=State+to+acquire+Near+West+Side+site+for+new+Milwaukee+State+Office+Building&url=https%3A%2F%2Fbiztimes.com%2Fwisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building%2F&via=biztimesmedia">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/&title=State+to+acquire+Near+West+Side+site+for+new+Milwaukee+State+Office+Building">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="1068" height="601" class="entry-thumb" src="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/27th-and-Wisconsin-Milwaukee-2021-02-12-Google-1068x601.jpg" srcset="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/27th-and-Wisconsin-Milwaukee-2021-02-12-Google-1068x601.jpg 1068w, https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/27th-and-Wisconsin-Milwaukee-2021-02-12-Google.jpg 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="Credit: Google" title="Credit: Google"/><figcaption class="wp-caption-text">Credit: Google</figcaption></figure></div>
        <div class="restricted-content">
    <span itemprop="description">The state of Wisconsin's Building Commission on Thursday approved the purchase and site development for a planned new Milwaukee State Office Building, which will be built southwest of 27th Street and Wisconsin Avenue on the&hellip;</span>
</div>
<div class="paywall" style="margin-top:30px; margin-bottom:30px; text-align:center;">
	<h2 style="text-align: center;"><strong>Want to Read More?</strong></h2>
<h3 style="text-align: center;">Paid BizTimes subscribers get unlimited access to all Insider content and much more. <strong><a href="https://biztimes.com/about/insider-faq/">Learn more in our Insider FAQ</a>.</strong></h3>
<div class="td-paragraph-padding-0">
<p style="text-align: center;"><a class="td_btn td_btn_lg td_default_btn" href="/subscribe">Become an Insider Now</a></p>
<p style="text-align: center;">Already an Insider? <a href="/login/"><strong>Log In</strong></a></p>
<p style="text-align: center;">Or <strong><a href="/bypass-link/?url=https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/" class="bypass-button">click here to purchase a paywall bypass link</a></strong> for this article.</p>

</div></div>
<div class="premium-content" style="display:none;" itemtype="https://schema.org/Article" itemscope itemref="post-520705">
    <meta itemprop="isAccessibleForFree" content="false"/>
    <meta itemprop="publicAccess" content="true" />
    <div itemprop="hasPart" itemscope itemtype="https://schema.org/WebPageElement">
        <meta itemprop="isAccessibleForFree" content="false"/>
        <meta itemprop="cssSelector" content=".premium-content"/>

    </div>
    The state of Wisconsin's Building Commission on Thursday approved the purchase and site development for a planned new Milwaukee State Office Building, which will be built southwest of 27th Street and Wisconsin Avenue on the city's Near West Side.

It is hoped the state's selection of the mostly vacant site will spur neighborhood revitalization and create job opportunities along a key Milwaukee commercial corridor, according to the non-profit organization Near West Side Partners Inc.

State records indicate the approximately 2.6-acre site will be purchased for $2 million. The state will spend another $2 million to prepare the site for the construction of the new office building.

The development site specifically consists of the properties at 2701-2733 W. Wisconsin Ave., 605-325 N. 27th St. and 2716-2720 W. Michigan St. The site is located across North 27th Street from a state Department of Children &amp; Families office building.

The new Milwaukee State Office Building would replace the existing 58-year-old, 9-story, 201,200-square-foot state office building at 819 N. 6th St. downtown.

The $4 million for site acquisition and prep work was approved in the 2017-19 state budget. However, construction of the office itself still needs funding. Gov. Evers proposed in his 2019-2021 capital budget plan to <a href="https://biztimes.com/funding-for-new-state-office-building-in-milwaukee-proposed-in-evers-capital-budget/"><strong>spend $98.5 million for a 200,000-square-foot office building</strong></a>. However, that proposal was removed by the state Legislature.

"On behalf of Near West Side Partners and each of our anchor institutions, residents, local businesses and neighborhood assets, I want to sincerely thank Governor Evers, the Department of Administration and the State Building Commission for the commitment they have made to our community," Keith Stanley, executive director of NWSP, said in a statement. "We welcome continued investment in our neighborhood by the state of Wisconsin, and we look forward to working with the state and other stakeholders to bring further economic development to Milwaukee’s Near West Side."

The land acquisition was one of $69 million worth of state projects that Building Commission members approved.

“Ensuring our state’s public infrastructure is strong and ready to carry our communities and campuses into the future is critically important,” Gov. Evers said in a statement following the commission meeting. “From new projects at our state parks, to the development of the new state office building in Milwaukee, to sustainable, renewable energy sources at UW-Platteville, we are investing in Wisconsin’s future.”

NWSP has for several years worked to assemble and prepare the development site, which it says provides "an ideal location for the State Office Building."

<iframe style="border: 0;" tabindex="0" src="https://www.google.com/maps/embed?pb=!4v1613150002707!6m8!1m7!1sx0_bGJaN5l9wxZP94DApjg!2m2!1d43.03864247831306!2d-87.94785963655968!3f214.64727194381553!4f16.398237576760224!5f0.7820865974627469" width="600" height="450" frameborder="0" allowfullscreen="allowfullscreen" aria-hidden="false"></iframe>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_e02 td_block_template_9">
<style>
/* custom css */
.tdi_2_e02.td-a-rec{
					text-align: center;
				}.tdi_2_e02 .td-element-style{
					z-index: -1;
				}.tdi_2_e02.td-a-rec-img{
				    text-align: left;
				}.tdi_2_e02.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_e02.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="margin:30px 0">
		<div id="cp_popup_id_378668" class="cp-popup-container cp-popup-live-wrap cp_style_378668 cp-module-inline cpro-open " data-style="cp_style_378668" data-module-type="inline" data-class-id="378668" data-styleslug="email-sub-form-horizontal">

			
			<div class="cp-popup-wrapper cp-manual cp-popup-inline  "  >
				<!--- CP Popup Start -->
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '378668' data-section='configure' value='{"show_for_logged_in":"1","hide_on_device":""}' ><input type='hidden' class='panel-rulesets' data-style_id= '378668' data-section='configure' value='[]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_378668' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-inline    cp-middle  cp-panel-1"   data-overlay-click ="1" data-title="Email Sub Form Horizontal" data-module-type="inline"  data-step="1"  data-width="1068" data-mobile-width="320" data-height="160" data-mobile-height="350" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_checkbox-2-378668" class="cp-field-html-data  cp-horizontal-orien  cp-none" data-type="cp_checkbox" data-field-title="Check Box"   >
	<div class="cp-target cp-field-element cp-form-input-field cp-form-field cp-checkbox-field {{checkbox_required}}" access_cp_pro>
		<div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-0]" value="BizTimes Daily">BizTimes Daily</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-1]" value="Morning Headlines">Morning Headlines</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-2]" value="People">People</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-3]" value="Manufacturing">Manufacturing</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-4]" value="Nonprofit">Nonprofit</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-5]" value="Real Estate">Real Estate</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-6]" value="Saturday Top 10">Saturday Top 10</label></div>
	</div>
</div><div id="cp_email-2-378668" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email Address" placeholder="Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_text-2-378668" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   >
	<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="Full Name" placeholder="Full Name" name="param[textfield_1722]" value=""  access_cp_pro autocomplete="on" />
</div><div id="cp_button-2-378668" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start receiving the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_heading-2-378668" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Get our email updates</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Feb 14, 2021 6:13 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_378668' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="378668" />
						</form>
										</div>
				
			</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
			</div>

<div id="VpJKB6DAbjQo22hxOHZX">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'VpJKB6DAbjQo22hxOHZX', alias: '/', type: 'banner', zid: 9, pid: 0, secure: true });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://biztimes.com/author/azank/"><img src="https://assets.biztimes.com/uploads/2019/06/Alex_Zank-SL-WEB-2019-150x150.jpg" width="96" height="96" alt="Alex Zank" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://biztimes.com/author/azank/">Alex Zank</a></span></div><div class="td-author-description">Alex Zank covers commercial and residential real estate for BizTimes. Alex previously worked for Farm Equipment magazine and also covered statewide construction news at The Daily Reporter. He graduated from the University of Wisconsin-Eau Claire, where he studied journalism, political science and economics. Having grown up in rural western Wisconsin, Alex loves all things outdoors, including camping, hiking, four-wheeling and hunting.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/in/alex-zank-a6b27592" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="mailto:alex.zank@biztimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/alexzank" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alex Zank"></span><meta itemprop="datePublished" content="2021-02-12T11:26:38-06:00"><meta itemprop="dateModified" content="2021-02-12T14:07:08-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://biztimes.com/wisconsin-acquiring-near-west-side-site-for-new-milwaukee-state-office-building/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png"></span><meta itemprop="name" content="BizTimes - Milwaukee Business News"></span><meta itemprop="headline " content="State to acquire Near West Side site for new Milwaukee State Office Building"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/27th-and-Wisconsin-Milwaukee-2021-02-12-Google.jpg"><meta itemprop="width" content="1195"><meta itemprop="height" content="672"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_3_612 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_3_612" ><script>var block_tdi_3_612 = new tdBlock();
block_tdi_3_612.id = "tdi_3_612";
block_tdi_3_612.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_3_612","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":520705,"live_filter_cur_post_author":"189","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_612","tdc_css_class_style":"tdi_3_612_rand_style"}';
block_tdi_3_612.td_column_number = "5";
block_tdi_3_612.block_type = "td_block_related_posts";
block_tdi_3_612.post_count = "5";
block_tdi_3_612.found_posts = "12848";
block_tdi_3_612.header_color = "";
block_tdi_3_612.ajax_pagination_infinite_stop = "";
block_tdi_3_612.max_num_pages = "2570";
tdBlocksArray.push(block_tdi_3_612);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_9d5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_612" href="#">RELATED ARTICLES</a><a id="tdi_5_020" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_612" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_612 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/calypso-drink-maker-lands-contract-for-new-york-distribution/" rel="bookmark" class="td-image-wrap " title="Calypso drink maker lands contract for New York distribution" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Calypso drink maker lands contract for New York distribution" data-type="image_tag" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/Klavsons-David-King-Juice-Co.-Inc.-Chief-executive-officer-Submitted-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/calypso-drink-maker-lands-contract-for-new-york-distribution/" rel="bookmark" title="Calypso drink maker lands contract for New York distribution">Calypso drink maker lands contract for New York distribution</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/kansas-investor-buys-milwaukee-area-industrial-buildings-for-20-5-million-as-part-of-large-portfolio-deal/" rel="bookmark" class="td-image-wrap " title="Kansas investor buys Milwaukee-area industrial buildings for $20.5 million as part of large portfolio deal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="N25 W23040 Paul Road, Pewaukee. Photo courtesy of Colliers International | Wisconsin" title="Kansas investor buys Milwaukee-area industrial buildings for $20.5 million as part of large portfolio deal" data-type="image_tag" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/N25W23040-Paul-Road-Pewaukee-2021-02-12-Colliers-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/kansas-investor-buys-milwaukee-area-industrial-buildings-for-20-5-million-as-part-of-large-portfolio-deal/" rel="bookmark" title="Kansas investor buys Milwaukee-area industrial buildings for $20.5 million as part of large portfolio deal">Kansas investor buys Milwaukee-area industrial buildings for $20.5 million as part of large portfolio deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/lou-malnatis-plans-waukesha-location-for-carryout-and-delivery/" rel="bookmark" class="td-image-wrap " title="Lou Malnati&#8217;s plans Waukesha location for carryout and delivery" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Just ahead of opening its first Wisconsin location in Fox Point, Lou Malnati&#039;s is rolling out plans for additional locations, in Brookfield and Greenfield." title="Lou Malnati&#8217;s plans Waukesha location for carryout and delivery" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/10/pizza-pull-e1575656255288-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/lou-malnatis-plans-waukesha-location-for-carryout-and-delivery/" rel="bookmark" title="Lou Malnati&#8217;s plans Waukesha location for carryout and delivery">Lou Malnati&#8217;s plans Waukesha location for carryout and delivery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/techniplas-suing-former-cfo-over-purchase-of-audi/" rel="bookmark" class="td-image-wrap " title="Techniplas suing former CFO over purchase of Audi" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Techniplas suing former CFO over purchase of Audi" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/05/justice-shutterstock_140867215-e1561656939462-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/techniplas-suing-former-cfo-over-purchase-of-audi/" rel="bookmark" title="Techniplas suing former CFO over purchase of Audi">Techniplas suing former CFO over purchase of Audi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/marquette-university-receives-1-million-gift-for-st-joan-of-arc-chapel-restoration/" rel="bookmark" class="td-image-wrap " title="Marquette University receives $1 million gift for St. Joan of Arc Chapel restoration" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marquette University receives $1 million gift for St. Joan of Arc Chapel restoration" data-type="image_tag" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/Marquette-St.-Joan-of-Arc-Chapel-e1613148212867-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/marquette-university-receives-1-million-gift-for-st-joan-of-arc-chapel-restoration/" rel="bookmark" title="Marquette University receives $1 million gift for St. Joan of Arc Chapel restoration">Marquette University receives $1 million gift for St. Joan of Arc Chapel restoration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_612" data-td_block_id="tdi_3_612"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_612" data-td_block_id="tdi_3_612"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	<div class="after-post-sidebar">
				<div id="text-5" class="td_block_template_9 widget widget_text after-post-sidebar">			<div class="textwidget"><div class="td_block_wrap td_flex_block_5 bizpeople_block td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="td_uid_21_5cdb1b390dfc0">
	<style>
		/* custom css */
		.bizpeople_block .td_module_wrap {
			width: 16%;
			float: left;
		}
		@media (max-width: 767px){
			.bizpeople_block .td_module_wrap {
				width: 25%;
				float: left;
			}
		}
		.bizpeople_block .td_module_wrap {
			padding-left: 5px;
			padding-right: 5px;
		}
		.bizpeople_block .td_block_inner {
			margin-left: -5px;
			margin-right: -5px;
		}

		.bizpeople_block .td_module_wrap {
			padding-bottom: 18px;
			margin-bottom: 18px;
		}
		.bizpeople_block .td-module-container:before {
			bottom: -18px;
		}

		.bizpeople_block .td-module-container:before {
			border-color: #eaeaea;
		}


		.bizpeople_block .entry-thumb {
			background-position: center 0%;
		}


		.bizpeople_block .td-image-wrap {
			padding-bottom: 125%;
		}


		.bizpeople_block .entry-title {
			font-size: 14px !important;
			line-height: 1.5 !important;
		}

		.td_module_flex.td_module_flex_5.td_module_wrap.td-animation-stack.td-meta-info-hide {
			margin-right: 7px;
		}

	</style>
	<div class="td-block-title-wrap">
		<h4 class="td-block-title"><a href="/category/bizpeople/" class="td-pulldown-size">Biz People</a>
				<a class="alignright" href="/category/bizpeople/">View more Biz People</a>
		</h4>
	</div>
	<div id="td_uid_21_5cdb1b390dfc0" class="td_block_inner td-mc1-wrap">
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/glenn-margraff/" rel="bookmark" class="td-image-wrap" title="Glenn Margraff"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/GlennMargraff-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/GlennMargraff-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/glenn-margraff/" rel="bookmark" title="Glenn Margraff">Glenn Margraff</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/carla-cross/" rel="bookmark" class="td-image-wrap" title="Carla Cross"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/CarlaCross_300x420.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/CarlaCross_300x420.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/carla-cross/" rel="bookmark" title="Carla Cross">Carla Cross</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/paula-phillips-2/" rel="bookmark" class="td-image-wrap" title="Paula Phillips"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/6ddih2x7-PaulaPhillips-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/6ddih2x7-PaulaPhillips-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/paula-phillips-2/" rel="bookmark" title="Paula Phillips">Paula Phillips</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/dan-peterson/" rel="bookmark" class="td-image-wrap" title="Dan Peterson"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/DanPeterson-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/DanPeterson-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/dan-peterson/" rel="bookmark" title="Dan Peterson">Dan Peterson</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/jason-kayzar-4/" rel="bookmark" class="td-image-wrap" title="Jason Kayzar"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/JasonKayzar-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/JasonKayzar-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/jason-kayzar-4/" rel="bookmark" title="Jason Kayzar">Jason Kayzar</a>
						</h3>
					</div>
				</div>
			</div>
					<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide">
				<div class="td-module-container td-category-pos-image">
					<div class="td-image-container">
						<div class="td-module-thumb">
							<a href="https://biztimes.com/maxwell-vos/" rel="bookmark" class="td-image-wrap" title="Maxwell Vos"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/MaxwellVos-300x420-1.jpg"  style="background-image: url(https://assets-biztimes-com.s3.us-east-2.amazonaws.com/2021/02/MaxwellVos-300x420-1.jpg)"></span></a>
						</div>
					</div>
					<div class="td-module-meta-info td-module-meta-info-bottom">
						<h3 class="entry-title td-module-title">
							<a href="https://biztimes.com/maxwell-vos/" rel="bookmark" title="Maxwell Vos">Maxwell Vos</a>
						</h3>
					</div>
				</div>
			</div>
			</div>
</div>
</div>
		</div>		</div>
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_6_99e td_block_template_9">
<style>
/* custom css */
.tdi_6_99e.td-a-rec{
					text-align: center;
				}.tdi_6_99e .td-element-style{
					z-index: -1;
				}.tdi_6_99e.td-a-rec-img{
				    text-align: left;
				}.tdi_6_99e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_99e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="qMDM4J6DA6kDnmW7Czfq">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'qMDM4J6DA6kDnmW7Czfq', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4>			<div class="textwidget"><p><a href="/staff/">Our Staff</a><br />
<a href="/contact/">Contact Us</a><br />
<a href="/subscribe/">Subscribe</a><br />
<a href="https://biztimes.com/about/careers/">Careers</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submit</span></h4>			<div class="textwidget"><p><a href="/submit/news-tip-story-idea/">News Tips</a><br />
<a href="/submit/bizpeople/">New Hires, Promotions, Accolades</a><br />
<a href="/submit/bizupdates/">Company News, Press Releases, Awards</a><br />
<a href="/submit/award-nominations/">Award Nominations</a><br />
<a href="/submit-an-event/">Event Listing</a><br />
<a href="/submit/photos/">Event Photos</a><br />
<a href="/submit/event-speaker-application/">Event Speaker Application</a><br />
<a href="/submit/feature-me/">Feature Me Request</a><br />
<a href="/nonprofit-directory/">Nonprofit Directory</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Advertise</span></h4>			<div class="textwidget"><p><a href="/advertise/">Advertising Opportunities</a><br />
<a href="/advertise">Event Sponsorship</a><br />
<a href="/bizconnect/">BizConnect Content</a><br />
<a href="/bt360/">BT360</a><br />
<a href="/reprints/">Reprints</a></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://biztimes.com/"><img class="td-retina-data" src="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" data-retina="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" alt="BizTimes" title="BizTimes Milwaukee Business News" width="294" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Up-to-the-minute business news, thoughtful analysis and valuable strategic insights for Milwaukee and Southeastern Wisconsin business leaders.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-378450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-378450"><a href="/privacy/">Privacy Policy</a></li>
<li id="menu-item-378451" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-378451"><a href="/cookies/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright &copy;2021 BizTimes Media, LLC.  All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script>			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_515613 "  data-class-id="515613" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_515613" class="cp-popup-container cp-popup-live-wrap cp_style_515613 cp-module-info_bar  " data-style="cp_style_515613" data-module-type="info_bar" data-class-id="515613" data-styleslug="corona-2-5">

			
			<div class="cp-popup-wrapper cp-auto  " data-scheduled = "true"data-timezone = "America/Chicago"data-tz-offset = "-6"data-start-date = "11/21/2020 5:00 PM"data-end-date = "11/21/2020 10:00 PM" >
				<div class="cp-popup  cpro-animate-container cp-top">

											<div class="cpro-fs-overlay"></div>
					
				<input type='hidden' class='panel-settings' data-style_id= '515613' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;0&quot;,&quot;conversion_cookie&quot;:&quot;0&quot;,&quot;closed_cookie&quot;:&quot;0&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '515613' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;0&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;show_after_within_scroll_info&quot;:&quot;&quot;,&quot;load_after_scroll&quot;:75,&quot;close_after_scroll&quot;:0,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:&quot;1&quot;,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;11/21/2020 5:00 PM&quot;,&quot;end_date&quot;:&quot;11/21/2020 10:00 PM&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden' class='infobar-settings' data-panel='push-down' data-style_id= '515613'  value=1 ><style id='cp_popup_style_515613' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-info_bar cp-top     cp-panel-1" data-entry-animation = "cp-none"  data-overlay-click ="1" data-title="Site Access Top Bar" data-module-type="info_bar"  data-step="1"  data-width="950" data-mobile-width="360" data-height="50" data-mobile-height="62" data-mobile-break-pt="767" data-popup-position="top" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-515613" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Due to site maintenance, you may not be able to log in or subscribe Sat, Nov 21 from 4-10 PM CT</p></div></div>
</div><div id="cp_close_image-2-515613" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Feb 14, 2021 6:13 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_515613' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="515613" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_479471 "  data-class-id="479471" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_479471" class="cp-popup-container cp-popup-live-wrap cp_style_479471 cp-module-modal_popup  " data-style="cp_style_479471" data-module-type="modal_popup" data-class-id="479471" data-styleslug="daily-exit-pop">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '479471' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;0&quot;:{&quot;target_rule_display_on&quot;:[&quot;special-front&quot;,&quot;post|all&quot;],&quot;cp_hide_on_device&quot;:[&quot;tablet&quot;,&quot;mobile&quot;]},&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;tablet|mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;180&quot;,&quot;closed_cookie&quot;:&quot;7&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '479471' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_479471' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Email Subscribe Exit Pop" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div>
</div><div id="cp_paragraph-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Milwaukee metro area.</p></div></div>
</div><div id="cp_email-0-479471" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-0-479471" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_close" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start to receive the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://assets.biztimes.com/uploads/2019/07/06.24.2019-BizTimesMilwaukee_Cover-330x400.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Feb 14, 2021 6:13 pm" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_479471' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="479471" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6029683e65b52
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.top-bar-style-mp-1 .td-header-sp-top-menu, .top-bar-style-mp-1 .td-header-sp-top-widget {
    float: right!important;
    width: 100%;
}

.td_data_time {
    display: inherit;
    float: left;
}

.td-weather-top-widget .td-weather-now span {
    font-weight: 300;
}

.menu-top-container {
    display: inherit;
    float: right;
}

.sf-menu > .td-menu-item > a, .td-theme-wrap .td-header-menu-social {
    padding-right:10px;
}

.td_module_4 .td-excerpt {
    display: none;
}

.td_module_6 {
    padding-bottom: 10px;
    border-bottom: 1px #e9e9e9 dashed;
    margin-bottom: 10px;
}

.td_module_8 {
    padding-bottom: 10px;
    margin-bottom: 10px;
    }
    
.td_uid_10_5cc0b0515d12c_rand {
    padding-bottom: 0;
}

.td_uid_12_5cc0b05162660_rand {
    padding-bottom: 0;
}

.td_search_subtitle {
    display: none;
}

.td-author-comments-count {
    display: none;
}

.td-author-url {
    font-size: 16px;
}

.author-box-wrap .desc {
    font-size: 16px;
}

.td_block_related_posts {
    margin-bottom: 10px;
}

.td_block_related_posts .td-next-prev-wrap {
    display: none;
}

.wp-caption-text {
    text-align:center;
}

/*.td-related-title > .td-related-right {*/
/*    display: none;*/
/*}*/

.mec-event-list-classic .mec-event-article {
    margin-bottom: 0px;
}

.mec-event-list-classic .mec-event-image {
    display: none;
}

.event-color {
    display: none;
}

.paywall {
    border: 4px solid #222222 !important;
    padding: 0 !important;
    clear: both;
}

.page-id-506449 .td-footer-wrapper {
    display:none;
}
</style>

<div class="td-container"><!-- WALLPAPER DESKTOP -->
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ alias: '/', type: 'wallpaper', zid: 95, pid: 0, secure: 'true' });
</script>
<!-- END -->
<!-- WALLPAPER MOBILE -->
<div id="crawler">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'crawler', alias: '/', type: 'banner', zid: 96, pid: 0, crawler: true, align: 'center', closeable: false, polite: false, spacing: 10, bgcolor: 'rgba%28180%2C%20180%2C%20180%2C%200.8%29', secure: true });
</script>
</div>
<!-- END --></div><link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-378668-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A700%2C%7CLato%3AInherit%2CInherit%2C%7CRoboto%3Anormal%2C&#038;ver=1.5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-515613-css'  href='//fonts.googleapis.com/css?family=Josefin+Sans%3AInherit%2C700%2C%7CYellowtail%3Anormal%2C%7COpen+Sans%3Anormal%2C&#038;ver=1.5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-479471-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3Anormal%2C%7CRoboto%3AInherit%2CInherit%2CInherit%2C&#038;ver=1.5.6' type='text/css' media='all' />

<script src="https://biztimes.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy g:i a","firstDay":1,"isRTL":false});});
</script>






<script src="https://biztimes.com/wp-content/cache/minify/e77b9.js"></script>

<script type='text/javascript' id='ac-gf-disable-submit-js-extra'>
/* <![CDATA[ */
var disable_submit = {"processing_text":"Submitting\u2026"};
/* ]]> */
</script>
<script src="https://biztimes.com/wp-content/cache/minify/41dcb.js"></script>

<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LejQ6EUAAAAACRVCDpFY_JethHJfNH5LdqVM9mj', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>




<script src="https://biztimes.com/wp-content/cache/minify/97edc.js"></script>

<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c15eaac4b3","assets_url":"https:\/\/biztimes.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script src="https://biztimes.com/wp-content/cache/minify/4c4f7.js"></script>

	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Milwaukee, US","api_location":"Milwaukee","api_language":"en","api_key":"3ba2a3697cc3d63cd91d843dd1c70fb9","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[-20.4,-4.7],"today_humidity":50,"today_wind_speed":[4.1,2.6],"today_min":[-22,-7.6],"today_max":[-18.9,-2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1613325600,"day_name":"Sun","day_temp":[-17,2],"owm_day_index":0},{"timestamp":1613347200,"day_name":"Mon","day_temp":[-15,5],"owm_day_index":2},{"timestamp":1613433600,"day_name":"Tue","day_temp":[-9,16],"owm_day_index":10},{"timestamp":1613520000,"day_name":"Wed","day_temp":[-7,19],"owm_day_index":18},{"timestamp":1613606400,"day_name":"Thu","day_temp":[-5,23],"owm_day_index":26},{"timestamp":1613692800,"day_name":"Fri","day_temp":[-6,21],"owm_day_index":34}]});
				});
			
			
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 290/437 objects using apc
Page Caching using disk: enhanced 
Minified using disk
Database Caching 1/68 queries in 0.174 seconds using disk (Request-wide modification query)

Served from: biztimes.com @ 2021-02-14 12:13:18 by W3 Total Cache
-->