<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Recent real estate transaction announcements – 4/13/22</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700%7CRoboto%20Condensed%3A300%2C%20300italic%2C%20regular%2C%20italic%2C%20700%2C%20700italic%2C%20%7CLato%3A700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20%7CRoboto%20Condensed%3A400%2C400italic%2C700%7CLato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7COpen%20Sans%3A400%2C600%2C700%2C400italic%7CRoboto%3A400%2C500%2C700%2C400italic&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700%7CRoboto%20Condensed%3A300%2C%20300italic%2C%20regular%2C%20italic%2C%20700%2C%20700italic%2C%20%7CLato%3A700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20%7CRoboto%20Condensed%3A400%2C400italic%2C700%7CLato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7COpen%20Sans%3A400%2C600%2C700%2C400italic%7CRoboto%3A400%2C500%2C700%2C400italic&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700%7CRoboto%20Condensed%3A300%2C%20300italic%2C%20regular%2C%20italic%2C%20700%2C%20700italic%2C%20%7CLato%3A700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20%7CRoboto%20Condensed%3A400%2C400italic%2C700%7CLato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7COpen%20Sans%3A400%2C600%2C700%2C400italic%7CRoboto%3A400%2C500%2C700%2C400italic&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://biztimes.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://assets.biztimes.com/uploads/2019/03/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Recent real estate transaction announcements – 4/13/22" />
	<meta property="og:description" content="Leases Founders 3: Restaino &amp; Associates leased 5,167 SF at 6180 Verona Road in Fitchburg. Jenna Maguire and Andy Hess represented the landlord," />
	<meta property="og:url" content="https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/" />
	<meta property="og:site_name" content="BizTimes - Milwaukee Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" />
	<meta property="article:published_time" content="2022-04-13T16:13:32+00:00" />
	<meta property="og:image" content="https://assets.biztimes.com/uploads/2019/05/CRE-deal-shutterstock_236029696-e1446826751450.jpg" />
	<meta property="og:image:width" content="769" />
	<meta property="og:image:height" content="432" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@biztimesmedia" />
	<meta name="twitter:site" content="@biztimesmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="BizTimes Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://biztimes.com/#website","url":"https://biztimes.com/","name":"BizTimes - Milwaukee Business News","description":"Southeast Wisconsin&#039;s source for business news","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://biztimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/#primaryimage","inLanguage":"en-US","url":"https://assets.biztimes.com/uploads/2019/05/CRE-deal-shutterstock_236029696-e1446826751450.jpg","contentUrl":"https://assets.biztimes.com/uploads/2019/05/CRE-deal-shutterstock_236029696-e1446826751450.jpg","width":769,"height":432,"caption":"Milwaukee valve nibco"},{"@type":"WebPage","@id":"https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/#webpage","url":"https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/","name":"Recent real estate transaction announcements – 4/13/22","isPartOf":{"@id":"https://biztimes.com/#website"},"primaryImageOfPage":{"@id":"https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/#primaryimage"},"datePublished":"2022-04-13T16:13:32+00:00","dateModified":"2022-04-13T16:13:32+00:00","author":{"@id":"https://biztimes.com/#/schema/person/883079438e09a65b2084a828d5464156"},"breadcrumb":{"@id":"https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/"]}]},{"@type":"BreadcrumbList","@id":"https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://biztimes.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://biztimes.com/news/"},{"@type":"ListItem","position":3,"name":"Recent real estate transaction announcements – 4/13/22"}]},{"@type":"Person","@id":"https://biztimes.com/#/schema/person/883079438e09a65b2084a828d5464156","name":"BizTimes Staff","image":{"@type":"ImageObject","@id":"https://biztimes.com/#personlogo","inLanguage":"en-US","url":"https://assets.biztimes.com/uploads/2019/06/BizTimes-Media-Staff-150x150.png","contentUrl":"https://assets.biztimes.com/uploads/2019/06/BizTimes-Media-Staff-150x150.png","caption":"BizTimes Staff"},"url":"https://biztimes.com/author/biztimes-staff/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="BizTimes - Milwaukee Business News &raquo; Feed" href="https://biztimes.com/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-font-icons-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=1649772582' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-frontend-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=1649772582' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-tooltip-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=1649772582' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='featherlight-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=1649772582' type='text/css' media='all' />


<link rel='stylesheet' id='mec-lity-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-general-calendar-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=1649772582' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://biztimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://biztimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='speechkit-ErrorNotice-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/speechkit/src/Component/Post/ErrorNotice/error-notice.css?ver=1649772582' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='biztimes_real_estate_css-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/biztimes-real-estate/public/css/biztimes-real-estate-public.css?ver=1649772582' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simple-directory-listings-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/css/simple-directory-listings-public.css?ver=1649772582' type='text/css' media='all' />
<link rel='stylesheet' id='valet-css'  href='https://biztimes.com/wp-content/plugins/valet/public/css/valet-public.css?ver=1.0.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1649772582' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://biztimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://biztimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://biztimes.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.4', 0, 'all'); } }); </script>
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1649772582' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1649772584' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1649772584' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font_awesome-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1649772584' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='typicons-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/typicons/typicons.css?ver=1649772584' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1649772585' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1649772586' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1649772586' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/ajax/libs/jquery/2.2.4/jquery.min.js?ver=1649772586' id='jquery-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=1649772586' id='mec-general-calendar-script-js' defer></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","fes_nonce":"b8938aebcc","current_year":"2022","current_month":"04","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=1649772586' id='mec-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=1649772586' id='mec-events-script-js' defer></script>
<script type='text/javascript' id='activecampaign_email_preference_center-js-extra'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","update_nonce":"f3a7ab57ca","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public.js?ver=1649772586' id='activecampaign_email_preference_center-js' defer></script>
<script type='text/javascript' id='extra-code-js-js-extra'>
/* <![CDATA[ */
var atm_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/extra_code/extra-code.js?ver=1649772586' id='extra-code-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/js/simple-directory-listings-public.js?ver=1649772586' id='simple-directory-listings-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/valet/public/js/valet-public.js?ver=1649772586' id='valet-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?ver=1649772586' id='wp-jp-i18n-loader-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://biztimes.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-assets":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-heartbeat":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-heartbeat":"jetpack_vendor/automattic/jetpack-heartbeat/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/"}};
</script>
<link rel="https://api.w.org/" href="https://biztimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://biztimes.com/wp-json/wp/v2/posts/546669" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://biztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://biztimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://biztimes.com/?p=546669' />
<link rel="alternate" type="application/json+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Frecent-real-estate-transaction-announcements-4-13-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Frecent-real-estate-transaction-announcements-4-13-22%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var advert_categories="Insider Only,Real Estate"</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var advert_logged_in_status="Logged Out"</script><style>    .optin-522106 .optin-description{color:#ffffff;}
    .optin-522106{background-color: #00327c;color:#ffffff;}
    .optin-522106 .form-submit{background-color: #f67200; color: #ffffff;}
    .optin-522106 #sg-form-button{background-color: #f67200; color: #ffffff;}
    .optin-522106 .optin-headline-title{color:#ffffff}

    }.gdpr-chxbox{position: relative;left: -9em;}
  .gdpr-chxbox-form5{position:relative;left:-9em;}
  .gdpr-lablel{font-size: 17px;display: flex;position: relative;top: -30px;left: 30px;}
.amp-optin-form-wrapper fieldset{border:0;margin:0;padding:0}
.amp-optin-form-wrapper .optin-headline-title{font-size: 20px; margin: 0;}
select#mce-MMERGE9-tov {
    display: none;
}
select.mailmunchselect {appearance: none;font-size: 14px;padding: 8px;width: 100%;border: 1px solid rgba(0,0,0,.13);
}
.submit_message p.show {font-size: 18px;}
.amp-optin-form-wrapper .optin-description{font-size: 13px; margin: 4px 0 8px 0;line-height: 18px;}
.amp-optin-form-wrapper{width: 300px;margin: 0 auto 15px auto;padding: 20px 25px;}
.amp-optin-form-wrapper .form-submit{padding: 10px;width: 100%;border: 0;border-radius: 60px;margin:5px 0px 0px 0px}
.amp-optin-form-wrapper #sg-form-button{padding: 10px;width: 100%;border: 0;border-radius: 60px;margin:5px 0px 0px 0px}
.amp-optin-form-wrapper label{width: 100%;display: inline-block;}
.amp-optin-form-wrapper input{padding: 10px;width: 100%;margin: 3px 0px;font-size:13px;border: 1px solid rgba(0, 0, 0, 0.13)}
html { -webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box;}
*, *:before, *:after { -webkit-box-sizing: inherit; -moz-box-sizing: inherit; box-sizing: inherit;
  }
.amp-optin-form-wrapper.form-8 { margin: 0 auto 0px auto; padding: 20px 0px; }
.amp-optin-form-wrapper.form-8 .optin-msg { text-align: center; }
.form-16 .optin-msg { text-align: center; }
.form-18 .optin-msg { text-align: center; }
.amp-optin-form-wrapper.form-18 { margin: 0 auto 0px auto; padding: 20px 0px; }   
@keyframes Pop-up-delay {
  to {
    visibility: visible;
  }
}

.amp-form-submit-success .optin-msg, .amp-form-submit-success fieldset {
    display: none;
}

.optin-popup { position: fixed; -webkit-overflow-scrolling: touch; top: 0; right: 0; bottom: 0; left: 0; padding: 1rem; display: flex; align-items: center; justify-content: center; }
.pop-up-form { position: relative; }
.ampforwp-pop-up-close-btn { background-color: #525252; border: 1px solid #525252; top: 0; position: absolute; font-size: 12px; padding: 7px 13px; right: 0; }
.optin-msg amp-img { max-width: 100%; }
.ampforwp_type_hidden_form_15 { display:none; }
.lightbox { background: rgba(0,0,0,0.5);width: 100%;height: 100%;position: absolute;text-align: center;top: 0;align-items: center;justify-content: center;display: flex; }
.setUpForm { position: relative; } 
.cansle {top: 0;position: absolute;font-size: 12px;padding: 7px 13px;right: 0;background-color: #525252;border: 1px solid #525252;font-family: sans-serif;cursor: pointer; } 
.ampforwp_ajax_loading_msg{ display:none; }
.ampforwp_ajax_loading_msg p{text-align: center;margin: 0;font-size: 100%;}form.amp-form-submitting .ampforwp_ajax_loading_msg{display:block;}
.amp-form-submit-success span.optin-headline-title, .amp-form-submit-success input.user-valid.valid, .amp-form-submit-success .dropdown-field-wrapper{
  display: none;
}
.pop-form.close {
    visibility: hidden;
    opacity: 0;
    transition: visibility 0s 4s, opacity 4s linear;
}


</style>			<meta property="fb:pages" content="117985320806" />
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Recent real estate transaction announcements – 4\/13\/22","pageCategory":["insider","real-estate"],"pagePostAuthor":"BizTimes Staff","pagePostDate":"Apr 13, 2022 11:13 am","pagePostDateYear":"2022","pagePostDateMonth":"04","pagePostDateDay":"13","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSPJB4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<link rel="preload" as="font" href="https://biztimes.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><style>.nav-login, 
.show-when-logged-out,
.tdm_block.tdm_block_button.tdm-block-button-inline.nav-login,
.tdm_block.tdm_block_button.tdm-block-button-inline.show-when-logged-out {
    display: block;
}

.nav-logout, 
.show-when-logged-in,
.tdm_block.tdm_block_button.tdm-block-button-inline.nav-logout,
.tdm_block.tdm_block_button.tdm-block-button-inline.show-when-logged-in {
    display: none;
}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"f1c039f64d","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/biztimes.com\/wp-admin\/","wpRestNonce":"f1c039f64d","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/biztimes.com\/wp-admin\/","wpRestNonce":"f1c039f64d","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":546669};
    </script>
    <link rel="amphtml" href="https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/?amp">
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN ADVERTSERVE CODE -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://biztimes.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://biztimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/insider/",
                    "name": "Insider Only"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/",
                    "name": "Recent real estate transaction announcements – 4/13/22"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #f57300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f57300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f57300;
                }
                .tdm-btn-style1 {
					background-color: #f57300;
				}
				.tdm-btn-style2:before {
				    border-color: #f57300;
				}
				.tdm-btn-style2 {
				    color: #f57300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f57300;
                    -moz-box-shadow: 0 2px 16px #f57300;
                    box-shadow: 0 2px 16px #f57300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f57300;
                    -moz-box-shadow: 0 4px 26px #f57300;
                    box-shadow: 0 4px 26px #f57300;
				}
				
			
				
				.tdm-btn,
				.tdm-btn:before {
				    border-radius:  4px;
				}
</style>

<style type="text/css">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</style>	<style id="tdw-css-placeholder">.td-header-desktop-sticky-wrap,
.td-header-mobile-sticky-wrap {
  left: 0;
}
._form_element span {
  font-size: 18px !important;
}
img.sidebar-cover {
  margin: 0 auto;
  display: block;
}
.td_block_template_9.media_image-2 {
  margin-bottom: 20px;
}
.td-a-rec.td-a-rec-id-header.tdi_79.td_block_template_9 {
  padding-top: 20px;
}
.sk-app-container {
  margin-bottom: 20px;
}
.smw-ticker-element img {
  margin-bottom: 0;
}
.smw-ticker-element {
  font-family: "Roboto Condensed", sans-serif;
  font-size: 14px;
}
</style></head>

<body class="post-template-default single single-post postid-546669 single-format-standard td-standard-pack cp_aff_false jps-theme-Newspaper-child recent-real-estate-transaction-announcements-4-13-22 global-block-template-9 single_template_5  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<style type="text/css">
    body { overflow: hidden; }
    .splashouter {
        position: fixed; top: 0; left: 0; width: 100%; height: 100%; background-color: white; z-index:9999;
    }
    .splashinner {
        position: absolute; top: 50%; left: 50%; margin: -16px 0 0 -16px;
    }
    .splashloader {
        border: 16px solid #cccccc; /* Light grey */
        border-top: 16px solid #3498db; /* Blue */
        border-radius: 50%;
        width: 32px;
        height: 32px;
        animation: spin 2s linear infinite;
        margin: 0 auto;
    }
    @keyframes spin {
        0% { transform: rotate(0deg); }
        100% { transform: rotate(360deg); }
    }
</style>

<div id="splashscreen" class="splashouter">
    <div class="splashinner">
        <div class="splashloader"></div>
    </div>
</div>

<script type="text/javascript">
  if(getCookie('no-welcome-ad')){
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  }

  var lightboxCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  var overlayCloseCallback = function() {
    document.getElementById('splashscreen').style.display = 'none';
    document.body.style.overflow = 'visible';
  };
  window.addEventListener('load', function() {
    setTimeout(
        function() {
          if ((window._avp && !window.AVP) || (!document.getElementById('lightbox') && !document.getElementById('overlay'))) {
            document.getElementById('splashscreen').style.display = 'none';
            document.body.style.overflow = 'visible';
            createCookie('no-welcome-ad', 'none', 1);
          }
        },
        1000
    );
  });

  function createCookie(name, value, days) {
    var expires;
    if (days) {
      var date = new Date();
      date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
      expires = "; expires=" + date.toGMTString();
    }
    else {
      expires = "";
    }
    document.cookie = name + "=" + value + expires + "; path=/";
  }

  function getCookie(c_name) {
    if (document.cookie.length > 0) {
      c_start = document.cookie.indexOf(c_name + "=");
      if (c_start != -1) {
        c_start = c_start + c_name.length + 1;
        c_end = document.cookie.indexOf(";", c_start);
        if (c_end == -1) {
          c_end = document.cookie.length;
        }
        return unescape(document.cookie.substring(c_start, c_end));
      }
    }
    return "";
  }
</script>

<div id="overlay_header" style="display: none; text-align: center; margin-bottom: 24px">
    <img src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes" />
    <div style="padding: 10px">Click here to continue to BizTimes</div>
</div>
<div id="overlay_footer" style="display: none; text-align: center; margin-top: 16px">
    <span>This advertisement will close in <span id="overlay_countdown"></span> seconds...</span>
</div>
<script type="text/javascript">
  if (!document.cookie || document.cookie.indexOf('overlay_hide') == -1) {
    const vars = (window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location);
    document.write('\x3Cscript type="text/javascript" src="https://biztimes.advertserve.com/servlet/view/banner/javascript/zone?zid=7&pid=0&overlay=true&autoclose=10&polite=true&spacing=20&bgcolor=%23ffffff&resolution=' + vars + '">\x3C/script>');
    createCookie('no-welcome-ad', 'none', 1);
  }
</script>


            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-329"><a href="https://biztimes.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-527591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527591"><a href="https://biztimes.com/category/industries/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-399096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-479301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &amp; Environment</a></li>
	<li id="menu-item-399101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li>
	<li id="menu-item-399103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li id="menu-item-399106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li>
	<li id="menu-item-399110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-399091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &amp; Media</a></li>
	<li id="menu-item-400287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li>
	<li id="menu-item-481651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li>
	<li id="menu-item-399692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li>
	<li id="menu-item-479302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &amp; Entertainment</a></li>
	<li id="menu-item-399693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li>
	<li id="menu-item-399694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &amp; Logistics</a></li>
</ul>
</li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-524364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524364"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-480837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480837"><a href="https://biztimes.com/category/ideas/coaching-strategies/">Coaching</a></li>
	<li id="menu-item-480838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480838"><a href="https://biztimes.com/category/ideas/culture-strategies/">Culture</a></li>
	<li id="menu-item-531881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531881"><a href="https://biztimes.com/category/ideas/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-400291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li>
	<li id="menu-item-482285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li>
	<li id="menu-item-400292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &amp; Workforce Development</a></li>
	<li id="menu-item-400293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship &amp; Small Business</a></li>
	<li id="menu-item-480839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480839"><a href="https://biztimes.com/category/ideas/family-business-strategies/">Family Business</a></li>
	<li id="menu-item-480840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480840"><a href="https://biztimes.com/category/ideas/financial-management-strategies/">Financial Management</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &amp; Politics</a></li>
	<li id="menu-item-400440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &amp; Management</a></li>
	<li id="menu-item-400295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li>
	<li id="menu-item-480842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480842"><a href="https://biztimes.com/category/ideas/leadership-strategies/">Leadership</a></li>
	<li id="menu-item-480844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480844"><a href="https://biztimes.com/category/ideas/marketing-strategies/">Marketing</a></li>
	<li id="menu-item-480845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480845"><a href="https://biztimes.com/category/ideas/sales-strategies/">Sales</a></li>
	<li id="menu-item-524352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524352"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li>
	<li id="menu-item-453372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-521579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-521579"><a href="#">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-521581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521581"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li>
	<li id="menu-item-521582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521582"><a href="https://biztimes.com/category/notables/">Notables</a></li>
	<li id="menu-item-521583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521583"><a href="https://biztimes.com/category/people-in-the-news/">People in the News</a></li>
	<li id="menu-item-543059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543059"><a href="https://biztimes.com/category/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-400288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li>
</ul>
</li>
<li id="menu-item-545301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545301"><a href="https://biztimes.com/stocks/">Stocks</a></li>
<li id="menu-item-378687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378687"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li>
	<li id="menu-item-453394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li>
	<li id="menu-item-453393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li>
	<li id="menu-item-453392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li>
	<li id="menu-item-453391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li>
	<li id="menu-item-488053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li>
</ul>
</li>
<li id="menu-item-453228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-453228"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li>
	<li id="menu-item-456292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li>
	<li id="menu-item-456368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456368"><a href="/events/">Community Events</a></li>
	<li id="menu-item-522190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522190"><a href="https://biztimes.com/category/podcast/">Podcast</a></li>
	<li id="menu-item-502095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502095"><a href="https://biztimes.com/webcasts/">Webcasts</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376"><a href="https://biztimes.com/submit/">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li>
	<li id="menu-item-456308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li>
	<li id="menu-item-456309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li>
	<li id="menu-item-502637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502637"><a href="https://biztimes.com/business-cares/">Business Cares</a></li>
	<li id="menu-item-522181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522181"><a href="https://biztimes.com/submit/commercial/">Commercial Real Estate Listing</a></li>
	<li id="menu-item-456366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-456303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li>
	<li id="menu-item-456306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li>
	<li id="menu-item-456304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li>
	<li id="menu-item-456305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li>
	<li id="menu-item-494442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li>
	<li id="menu-item-483486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li>
	<li id="menu-item-528371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528371"><a href="https://biztimes.com/rising-stars/">Rising Stars</a></li>
</ul>
</li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-377"><a href="https://biztimes.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-456330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li>
	<li id="menu-item-456318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-456317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li>
	<li id="menu-item-506376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506376"><a href="/subscribe/">Subscribe / Become an Insider</a></li>
	<li id="menu-item-506539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506539"><a href="https://biztimes.com/about/insider-faq/">BizTimes Insider FAQ</a></li>
	<li id="menu-item-506349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506349"><a href="https://biztimes.com/email/">Sign Up for Our Email Newsletters</a></li>
	<li id="menu-item-456320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://biztimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4.tdc-row-content-vert-center,
                    .tdi_4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-bottom,
                    .tdi_4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:4px !important;
margin-bottom:0px !important;
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #222222;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #222222;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:50% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:10px !important;
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://biztimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-280.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-140.png" alt="BizTimes Milwaukee Business News"  title="BizTimes Milwaukee Business News"  width="140" height="38" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BizTimes Milwaukee Business News</span><span class="tdb-logo-text-tagline">Southeast Wisconsin\'s source for business news</span></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_12  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12,
				.tdi_12 .tdc-inner-columns{
				    display: block;
				}.tdi_12 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_14  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 .vc_column-inner > .wpb_wrapper,
				.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_15 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-in td_block_template_9"  data-td-block-uid="tdi_15"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-top:5px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>


/* phone */
@media (max-width: 767px){
.tdi_16,
				.tdi_16:before{
					border-radius: 0px;
				}.tdi_16{
					font-family:Roboto Condensed !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="/logout/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_16" ><span class="tdm-btn-text">Logout</span></a></div></div></div></div></div></div></div></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_19 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_19" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
margin-top:4px !important;
margin-right:-16px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_19{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_19 .tdb-block-inner{
                    text-align: right;
                }.tdi_19 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_19 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_19 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_19 .tdb-header-search-button-mob{
                    color: #222222;
                }.tdi_19 .tdb-header-search-button-mob svg,
                .tdi_19 .tdb-header-search-button-mob svg *{
                    fill: #222222;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_20" class="tdc-row"><div class="vc_row tdi_21  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_21,
                .tdi_21 .tdc-columns{
                    min-height: 0;
                }.tdi_21,
				.tdi_21 .tdc-columns{
				    display: block;
				}.tdi_21 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
position:relative;
}
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_24 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_9"  data-td-block-uid="tdi_24"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:10px !important;
margin-left:5px !important;
}
}

</style>
<style>


/* phone */
@media (max-width: 767px){
.tdi_25,
				.tdi_25:before{
					border-radius: 0px;
				}.tdi_25{
					font-family:Roboto Condensed !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="/subscribe/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_25" ><span class="tdm-btn-text">Subscribe</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_26 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_9"  data-td-block-uid="tdi_26"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:10px !important;
margin-left:5px !important;
}
}

</style>
<style>
body .tdi_27{
					background-color: #1a296c;
				}

/* phone */
@media (max-width: 767px){
.tdi_27,
				.tdi_27:before{
					border-radius: 0px;
				}.tdi_27{
					font-family:Roboto Condensed !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="/login/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_27" ><span class="tdm-btn-text">Login</span></a></div></div></div></div></div></div><div id="tdi_28" class="tdc-row"><div class="vc_row tdi_29  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29,
                .tdi_29 .tdc-columns{
                    min-height: 0;
                }.tdi_29,
				.tdi_29 .tdc-columns{
				    display: block;
				}.tdi_29 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_32 td_block_template_9">
<style>
/* custom css */
.tdi_32.td-a-rec{
					text-align: center;
				}.tdi_32 .td-element-style{
					z-index: -1;
				}
</style><div data-tagid="LYYIhNtCBSs7UM8mtpYt">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'LYYIhNtCBSs7UM8mtpYt', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true });
</script>
</div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_33" class="tdc-zone"><div class="tdc_zone tdi_34  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_34{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_35" class="tdc-row"><div class="vc_row tdi_36  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_40{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_41" class="tdc-row stretch_row"><div class="vc_row tdi_42  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: block;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42{
padding-top:5px !important;
padding-right:10px !important;
padding-bottom:5px !important;
padding-left:10px !important;
position:relative;
}

.tdi_42 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_41_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#efefef !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_41_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_45 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_45" >
<style>

/* inline tdc_css att */

.tdi_45{
margin-right:15px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_45{
                    display: inline-block;
                }.tdi_45 .tdb-head-date-txt{
                    color: #666666;
                
                    font-family:Roboto Condensed !important;font-size:14px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, April 13, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_46 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_46{
                    display: inline-block;
                }.tdi_46 .td-icons{
                    top: 0px;
                
                    color: #666666;
                }.tdi_46 .tdb-weather-deg-wrap{
                    color: #666666;
                }.tdi_46 .tdb-weather-city{
                    color: #666666;
                
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_46 .tdb-weather-deg{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_46 .tdb-weather-unit{
                    font-family:Roboto Condensed !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">70</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Milwaukee</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_49 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_49"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_49{
margin-top:-8px !important;
margin-bottom:-10px !important;
}

</style>
<style>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</style><div id=tdi_49 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-506342" class="test menu-item menu-item-type-custom menu-item-object-custom menu-item-506342"><a href="/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-506344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506344"><a href="https://biztimes.com/email/"><div class="tdb-menu-item-text">Email</div></a></li>
<li id="menu-item-378755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378755"><a href="https://biztimes.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-508110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508110"><a href="https://biztimes.com/bt360/"><div class="tdb-menu-item-text">BT360 Content Solutions</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_50" class="tdc-row stretch_row"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_51.tdc-row-content-vert-center,
                    .tdi_51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-bottom,
                    .tdi_51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_51{
padding-top:30px !important;
padding-right:10px !important;
padding-bottom:30px !important;
padding-left:10px !important;
position:relative;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_rand_style td-element-style" ><style>
.tdi_50_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_53{
width:35% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_list tdi_54 tdm-content-horiz-left td-pb-border-top td_block_template_9 tdm-list-with-icons"  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-top:10px !important;
margin-bottom:-5px !important;
}

</style>
<style>
/* custom css */
.tdm_block_list .tdm-list-items{
				    display: flex;
				    flex-direction: column;
                    margin: 0;
                    font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                    font-size: 15px;
                    line-height: 24px;
                    color: #666;
                }.tdm_block_list.tdm-content-horiz-center .tdm-list-items{
                    align-items: center;
                }.tdm_block_list.tdm-content-horiz-right .tdm-list-items{
                    align-items: flex-end;
                }.tdm_block_list .tdm-list-item{
                    margin-bottom: 8px;
                    margin-left: 0;
                }.tdm_block_list .tdm-list-item:after{
                    content: '';
                    display: table;
                    clear: both;
                }.tdm_block_list .tdm-list-item .tdm-list-icon{
                    vertical-align: middle;
                }.tdm_block_list .tdm-list-item i{
                    position: relative;
                    float: left;
                    line-height: inherit;
                    vertical-align: middle;
                    color: #4db2ec;
                }.tdm_block_list .tdm-list-item .tdm-list-icon-svg{
                    margin-top: -3px;
                    display: inline-flex;
                    align-items: center;
                    justify-content: center;
                }.tdm_block_list .tdm-list-item svg{
                    width: 15px;
                    height: auto;
                }.tdm_block_list .tdm-list-item svg,
                .tdm_block_list .tdm-list-item svg *{
                    fill: #4db2ec;
                }.tdm_block_list.tdm-list-with-icons .tdm-list-item{
                    list-style-type: none;
                }.tdi_54 .tdm-list-text,
				.tdi_54 .tdm-list-text a{
				    color: #222222;
				}.tdi_54 .tdm-list-item i{
				    color: #222222;
				
				    font-size: 16px;
				}.tdi_54 .tdm-list-item svg,
				.tdi_54 .tdm-list-item svg *{
				    fill: #222222;
				}.tdi_54 .tdm-list-item .tdm-list-icon{
				    top: -2px;
				
				    margin-right: 5px;
				}.tdi_54 .tdm-list-item{
					font-family:Roboto Condensed !important;font-size:16px !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><i class="tdm-list-icon tdc-font-fa tdc-font-fa-envelope"></i><span class="tdm-list-text"><a href="/email/">Email Newsletters</a></span></li></ul></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_55 tdm-content-horiz-left td-pb-border-top td_block_template_9 tdm-list-with-icons"  data-td-block-uid="tdi_55" >
<style>

/* inline tdc_css att */

.tdi_55{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_55 .tdm-list-text,
				.tdi_55 .tdm-list-text a{
				    color: #222222;
				}.tdi_55 .tdm-list-item i{
				    color: #222222;
				
				    font-size: 18px;
				}.tdi_55 .tdm-list-item svg,
				.tdi_55 .tdm-list-item svg *{
				    fill: #222222;
				}.tdi_55 .tdm-list-item .tdm-list-icon{
				    top: 2px;
				
				    margin-right: 10px;
				}.tdi_55 .tdm-list-item{
					font-family:Roboto Condensed !important;font-size:16px !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><i class="tdm-list-icon tdc-font-typcn tdc-font-typcn-microphone"></i><span class="tdm-list-text"><a href="/podcast/">Podcast</a></span></li></ul></div></div></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57{
width:30% !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_58  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_58"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png"  
			href="/"  ></a>
<style>

/* inline tdc_css att */

.tdi_58{
margin-right:auto !important;
margin-bottom:0px !important;
margin-left:auto !important;
}

</style>
<style>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</style></div></div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_60{
width:35% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_61 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top show-when-logged-out td_block_template_9"  data-td-block-uid="tdi_61"     >
<style>
/* custom css */
.tdi_61{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_62{
					background-color: #1a296c;
				}.tdi_62,
				.tdi_62:before{
					border-radius: 0px;
				}.tdi_62{
					font-family:Roboto Condensed !important;font-size:15px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/login/" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_62" ><span class="tdm-btn-text">Login</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_63 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top show-when-logged-out td_block_template_9"  data-td-block-uid="tdi_63"     >
<style>

/* inline tdc_css att */

.tdi_63{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_63{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_64,
				.tdi_64:before{
					border-radius: 0px;
				}.tdi_64{
					font-family:Roboto Condensed !important;font-size:15px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/subscribe/" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_64" ><span class="tdm-btn-text">Become an Insider</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_65 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top show-when-logged-in td_block_template_9"  data-td-block-uid="tdi_65"     >
<style>

/* inline tdc_css att */

.tdi_65{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_65{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_66,
				.tdi_66:before{
					border-radius: 0px;
				}.tdi_66{
					font-family:Roboto Condensed !important;font-size:15px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/logout/" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_66" ><span class="tdm-btn-text">Logout</span></a></div></div></div></div></div></div><div id="tdi_67" class="tdc-row stretch_row"><div class="vc_row tdi_68  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_68,
                .tdi_68 .tdc-columns{
                    min-height: 0;
                }.tdi_68,
				.tdi_68 .tdc-columns{
				    display: block;
				}.tdi_68 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68{
position:relative;
}

.tdi_68 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_67_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_67_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#efefef !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_67_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_71 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_71" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://biztimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_72 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_72"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_72{
border-color:#efefef !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>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</style>
<style>
.tdi_72 .tdb-menu > li > a:after,
				.tdi_72 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f57300;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #f57300;
				}.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #f57300;
				}
</style><div id=tdi_72 class="td_block_inner td-fix-index"><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329 tdb-menu-item-inactive"><a href="https://biztimes.com/category/industries/"><div class="tdb-menu-item-text">Industries</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-527591"><a href="https://biztimes.com/category/industries/arts-culture/"><div class="tdb-menu-item-text">Arts &amp; Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/"><div class="tdb-menu-item-text">Banking &amp; Finance</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/"><div class="tdb-menu-item-text">Energy &amp; Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/"><div class="tdb-menu-item-text">Hospitality &amp; Tourism</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/"><div class="tdb-menu-item-text">Insurance</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399110"><a href="https://biztimes.com/category/industries/law/"><div class="tdb-menu-item-text">Law</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/"><div class="tdb-menu-item-text">Marketing &amp; Media</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399692"><a href="https://biztimes.com/category/industries/retail/"><div class="tdb-menu-item-text">Retail</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/"><div class="tdb-menu-item-text">Sports &amp; Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399693"><a href="https://biztimes.com/category/industries/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/"><div class="tdb-menu-item-text">Transportation &amp; Logistics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-352 tdb-menu-item-inactive"><a href="https://biztimes.com/category/ideas/"><div class="tdb-menu-item-text">Ideas</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-524364"><a href="https://biztimes.com/category/bizupdates/"><div class="tdb-menu-item-text">BizUpdates</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480837"><a href="https://biztimes.com/category/ideas/coaching-strategies/"><div class="tdb-menu-item-text">Coaching</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480838"><a href="https://biztimes.com/category/ideas/culture-strategies/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-531881"><a href="https://biztimes.com/category/ideas/diversity-inclusion/"><div class="tdb-menu-item-text">Diversity &amp; Inclusion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/"><div class="tdb-menu-item-text">Economic Development</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/"><div class="tdb-menu-item-text">Education &amp; Workforce Development</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/"><div class="tdb-menu-item-text">Entrepreneurship &amp; Small Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480839"><a href="https://biztimes.com/category/ideas/family-business-strategies/"><div class="tdb-menu-item-text">Family Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480840"><a href="https://biztimes.com/category/ideas/financial-management-strategies/"><div class="tdb-menu-item-text">Financial Management</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/"><div class="tdb-menu-item-text">Government &amp; Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/"><div class="tdb-menu-item-text">Human Resources &amp; Management</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/"><div class="tdb-menu-item-text">Innovation</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480842"><a href="https://biztimes.com/category/ideas/leadership-strategies/"><div class="tdb-menu-item-text">Leadership</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480844"><a href="https://biztimes.com/category/ideas/marketing-strategies/"><div class="tdb-menu-item-text">Marketing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480845"><a href="https://biztimes.com/category/ideas/sales-strategies/"><div class="tdb-menu-item-text">Sales</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-524352"><a href="https://biztimes.com/category/sponsored/"><div class="tdb-menu-item-text">Sponsored Content</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/"><div class="tdb-menu-item-text">Viewpoints</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-521579 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">People</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-521581"><a href="https://biztimes.com/category/galleries/"><div class="tdb-menu-item-text">Around Town Galleries</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-382"><a href="https://biztimes.com/category/bizpeople/"><div class="tdb-menu-item-text">BizPeople</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-521582"><a href="https://biztimes.com/category/notables/"><div class="tdb-menu-item-text">Notables</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-521583"><a href="https://biztimes.com/category/people-in-the-news/"><div class="tdb-menu-item-text">People in the News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543059"><a href="https://biztimes.com/category/rising-stars/"><div class="tdb-menu-item-text">Rising Stars</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/"><div class="tdb-menu-item-text">Women In Business</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-545301"><a href="https://biztimes.com/stocks/"><div class="tdb-menu-item-text">Stocks</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-378687 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Magazines</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/"><div class="tdb-menu-item-text">BizTimes Milwaukee</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/"><div class="tdb-menu-item-text">Innovate Wisconsin</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/"><div class="tdb-menu-item-text">Giving Guide</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453392"><a href="https://biztimes.com/magazines/stuff/"><div class="tdb-menu-item-text">STUFF</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/"><div class="tdb-menu-item-text">Business Relocation Guide</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/"><div class="tdb-menu-item-text">Custom Publications</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-453228 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456367"><a href="https://biztimes.com/annual-events/"><div class="tdb-menu-item-text">Annual BizTimes Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-456292"><a href="https://biztimes.com/category/galleries/"><div class="tdb-menu-item-text">Around Town Galleries</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-456368"><a href="/events/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-522190"><a href="https://biztimes.com/category/podcast/"><div class="tdb-menu-item-text">Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-502095"><a href="https://biztimes.com/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-376 tdb-menu-item-inactive"><a href="https://biztimes.com/submit/"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/"><div class="tdb-menu-item-text">Award Nominations</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/"><div class="tdb-menu-item-text">BizPeople</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/"><div class="tdb-menu-item-text">BizUpdates</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-502637"><a href="https://biztimes.com/business-cares/"><div class="tdb-menu-item-text">Business Cares</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-522181"><a href="https://biztimes.com/submit/commercial/"><div class="tdb-menu-item-text">Commercial Real Estate Listing</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/"><div class="tdb-menu-item-text">Submit an Event</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/"><div class="tdb-menu-item-text">Event Speaker Application</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456306"><a href="https://biztimes.com/submit/photos/"><div class="tdb-menu-item-text">Event Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456304"><a href="https://biztimes.com/submit/feature-me/"><div class="tdb-menu-item-text">Feature Me Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/"><div class="tdb-menu-item-text">News Tip / Story Idea</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-494442"><a href="https://biztimes.com/notable-series/"><div class="tdb-menu-item-text">Notable Series</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/"><div class="tdb-menu-item-text">Nonprofit Directory Submission</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-528371"><a href="https://biztimes.com/rising-stars/"><div class="tdb-menu-item-text">Rising Stars</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-377 tdb-menu-item-inactive"><a href="https://biztimes.com/about/"><div class="tdb-menu-item-text">About</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456330"><a href="https://biztimes.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456318"><a href="https://biztimes.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456317"><a href="https://biztimes.com/about/staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-506376"><a href="/subscribe/"><div class="tdb-menu-item-text">Subscribe / Become an Insider</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-506539"><a href="https://biztimes.com/about/insider-faq/"><div class="tdb-menu-item-text">BizTimes Insider FAQ</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-506349"><a href="https://biztimes.com/email/"><div class="tdb-menu-item-text">Sign Up for Our Email Newsletters</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456320"><a href="https://biztimes.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul>
</li>
</ul></div></div><div class="vc_row_inner tdi_76  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76,
				.tdi_76 .tdc-inner-columns{
				    display: block;
				}.tdi_76 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_78  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 .vc_column-inner > .wpb_wrapper,
				.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_79 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_79.td-a-rec{
					text-align: center;
				}.tdi_79 .td-element-style{
					z-index: -1;
				}
</style><div data-tagid="LYYIhNtCBSs7UM8mtpYt">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'LYYIhNtCBSs7UM8mtpYt', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true });
</script>
</div></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_80" class="tdc-zone"><div class="tdc_zone tdi_81  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_81{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_82" class="tdc-row"><div class="vc_row tdi_83  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_83,
                .tdi_83 .tdc-columns{
                    min-height: 0;
                }.tdi_83,
				.tdi_83 .tdc-columns{
				    display: block;
				}.tdi_83 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_83 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_83 .tdc-row-video-background-error,
	                .tdi_83 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_83.tdc-row-content-vert-center,
                    .tdi_83.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83.tdc-row-content-vert-bottom,
                    .tdi_83.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_83{
padding-right:5px !important;
padding-left:10px !important;
border-color:#efefef !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

.tdi_83 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_82_rand_style td-element-style" ><style>
.tdi_82_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 > .wpb_wrapper,
				.tdi_85 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_85 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_85{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_86 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

.tdi_86{
margin-top:5px !important;
}

</style>
<style>
/* custom css */
.tdi_86{
                    display: inline-block;
                }.tdi_86 .tdb-logo-a,
                .tdi_86 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_86 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_86 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_86 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_86 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_86 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_86 .tdb-logo-text-title{
                    display: none;
                }.tdi_86 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_86 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-280.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-140.png" alt="BizTimes Milwaukee Business News"  title="BizTimes Milwaukee Business News"  width="140" height="38" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BizTimes Milwaukee Business News</span><span class="tdb-logo-text-tagline">Southeast Wisconsin\'s source for business news</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_87 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_87" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://biztimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_88 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_88"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_88{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_88 .td_block_inner{
                    text-align: center;
                }.tdi_88 .tdb-menu > li > a,
                .tdi_88 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_88 .tdb-menu > li .tdb-menu-sep,
                .tdi_88 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_88 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_88 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_88 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_88 .tdb-menu > li > a,
                .tdi_88 .td-subcat-more,
                .tdi_88 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-weight:400 !important;
                }.tdi_88 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_88 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_88 .tdb-menu .tdb-normal-menu ul,
                .tdi_88 .td-pulldown-filter-list,
                .tdi_88 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_88 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_88 .tdb-menu > li > a:after,
				.tdi_88 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f67200;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_88 class="td_block_inner td-fix-index"><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329 tdb-menu-item-inactive"><a href="https://biztimes.com/category/industries/"><div class="tdb-menu-item-text">Industries</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-527591"><a href="https://biztimes.com/category/industries/arts-culture/"><div class="tdb-menu-item-text">Arts &amp; Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/"><div class="tdb-menu-item-text">Banking &amp; Finance</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/"><div class="tdb-menu-item-text">Energy &amp; Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/"><div class="tdb-menu-item-text">Hospitality &amp; Tourism</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/"><div class="tdb-menu-item-text">Insurance</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399110"><a href="https://biztimes.com/category/industries/law/"><div class="tdb-menu-item-text">Law</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/"><div class="tdb-menu-item-text">Marketing &amp; Media</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399692"><a href="https://biztimes.com/category/industries/retail/"><div class="tdb-menu-item-text">Retail</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/"><div class="tdb-menu-item-text">Sports &amp; Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399693"><a href="https://biztimes.com/category/industries/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/"><div class="tdb-menu-item-text">Transportation &amp; Logistics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-352 tdb-menu-item-inactive"><a href="https://biztimes.com/category/ideas/"><div class="tdb-menu-item-text">Ideas</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-524364"><a href="https://biztimes.com/category/bizupdates/"><div class="tdb-menu-item-text">BizUpdates</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480837"><a href="https://biztimes.com/category/ideas/coaching-strategies/"><div class="tdb-menu-item-text">Coaching</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480838"><a href="https://biztimes.com/category/ideas/culture-strategies/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-531881"><a href="https://biztimes.com/category/ideas/diversity-inclusion/"><div class="tdb-menu-item-text">Diversity &amp; Inclusion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/"><div class="tdb-menu-item-text">Economic Development</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/"><div class="tdb-menu-item-text">Education &amp; Workforce Development</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/"><div class="tdb-menu-item-text">Entrepreneurship &amp; Small Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480839"><a href="https://biztimes.com/category/ideas/family-business-strategies/"><div class="tdb-menu-item-text">Family Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480840"><a href="https://biztimes.com/category/ideas/financial-management-strategies/"><div class="tdb-menu-item-text">Financial Management</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/"><div class="tdb-menu-item-text">Government &amp; Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/"><div class="tdb-menu-item-text">Human Resources &amp; Management</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/"><div class="tdb-menu-item-text">Innovation</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480842"><a href="https://biztimes.com/category/ideas/leadership-strategies/"><div class="tdb-menu-item-text">Leadership</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480844"><a href="https://biztimes.com/category/ideas/marketing-strategies/"><div class="tdb-menu-item-text">Marketing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-480845"><a href="https://biztimes.com/category/ideas/sales-strategies/"><div class="tdb-menu-item-text">Sales</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-524352"><a href="https://biztimes.com/category/sponsored/"><div class="tdb-menu-item-text">Sponsored Content</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/"><div class="tdb-menu-item-text">Viewpoints</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-521579 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">People</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-521581"><a href="https://biztimes.com/category/galleries/"><div class="tdb-menu-item-text">Around Town Galleries</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-382"><a href="https://biztimes.com/category/bizpeople/"><div class="tdb-menu-item-text">BizPeople</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-521582"><a href="https://biztimes.com/category/notables/"><div class="tdb-menu-item-text">Notables</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-521583"><a href="https://biztimes.com/category/people-in-the-news/"><div class="tdb-menu-item-text">People in the News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543059"><a href="https://biztimes.com/category/rising-stars/"><div class="tdb-menu-item-text">Rising Stars</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/"><div class="tdb-menu-item-text">Women In Business</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-545301"><a href="https://biztimes.com/stocks/"><div class="tdb-menu-item-text">Stocks</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-378687 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Magazines</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/"><div class="tdb-menu-item-text">BizTimes Milwaukee</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/"><div class="tdb-menu-item-text">Innovate Wisconsin</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/"><div class="tdb-menu-item-text">Giving Guide</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453392"><a href="https://biztimes.com/magazines/stuff/"><div class="tdb-menu-item-text">STUFF</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/"><div class="tdb-menu-item-text">Business Relocation Guide</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/"><div class="tdb-menu-item-text">Custom Publications</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-453228 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456367"><a href="https://biztimes.com/annual-events/"><div class="tdb-menu-item-text">Annual BizTimes Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-456292"><a href="https://biztimes.com/category/galleries/"><div class="tdb-menu-item-text">Around Town Galleries</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-456368"><a href="/events/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-522190"><a href="https://biztimes.com/category/podcast/"><div class="tdb-menu-item-text">Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-502095"><a href="https://biztimes.com/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-376 tdb-menu-item-inactive"><a href="https://biztimes.com/submit/"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/"><div class="tdb-menu-item-text">Award Nominations</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/"><div class="tdb-menu-item-text">BizPeople</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/"><div class="tdb-menu-item-text">BizUpdates</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-502637"><a href="https://biztimes.com/business-cares/"><div class="tdb-menu-item-text">Business Cares</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-522181"><a href="https://biztimes.com/submit/commercial/"><div class="tdb-menu-item-text">Commercial Real Estate Listing</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/"><div class="tdb-menu-item-text">Submit an Event</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/"><div class="tdb-menu-item-text">Event Speaker Application</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456306"><a href="https://biztimes.com/submit/photos/"><div class="tdb-menu-item-text">Event Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456304"><a href="https://biztimes.com/submit/feature-me/"><div class="tdb-menu-item-text">Feature Me Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/"><div class="tdb-menu-item-text">News Tip / Story Idea</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-494442"><a href="https://biztimes.com/notable-series/"><div class="tdb-menu-item-text">Notable Series</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/"><div class="tdb-menu-item-text">Nonprofit Directory Submission</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-528371"><a href="https://biztimes.com/rising-stars/"><div class="tdb-menu-item-text">Rising Stars</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-377 tdb-menu-item-inactive"><a href="https://biztimes.com/about/"><div class="tdb-menu-item-text">About</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456330"><a href="https://biztimes.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456318"><a href="https://biztimes.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456317"><a href="https://biztimes.com/about/staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-506376"><a href="/subscribe/"><div class="tdb-menu-item-text">Subscribe / Become an Insider</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-506539"><a href="https://biztimes.com/about/insider-faq/"><div class="tdb-menu-item-text">BizTimes Insider FAQ</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-506349"><a href="https://biztimes.com/email/"><div class="tdb-menu-item-text">Sign Up for Our Email Newsletters</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-456320"><a href="https://biztimes.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_92{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_93 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top show-when-logged-in td_block_template_9"  data-td-block-uid="tdi_93"     >
<style>

/* inline tdc_css att */

.tdi_93{
margin-right:5px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_93{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_94{
					background-color: #1a296c;
				}.tdi_94,
				.tdi_94:before{
					border-radius: 0px;
				}.tdi_94{
					font-family:Roboto Condensed !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/logout/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_94" ><span class="tdm-btn-text">Logout</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_95 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top show-when-logged-out td_block_template_9"  data-td-block-uid="tdi_95"     >
<style>

/* inline tdc_css att */

.tdi_95{
margin-right:5px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_95{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_96{
					background-color: #1a296c;
				}.tdi_96,
				.tdi_96:before{
					border-radius: 0px;
				}.tdi_96{
					font-family:Roboto Condensed !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/login/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_96" ><span class="tdm-btn-text">Login</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_97 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top show-when-logged-out td_block_template_9"  data-td-block-uid="tdi_97"     >
<style>

/* inline tdc_css att */

.tdi_97{
margin-right:5px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_97{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_98,
				.tdi_98:before{
					border-radius: 0px;
				}.tdi_98{
					font-family:Roboto Condensed !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/subscribe/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_98" ><span class="tdm-btn-text">Become an Insider</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://biztimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Insider Only" class="entry-crumb" href="https://biztimes.com/category/insider/">Insider Only</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Recent real estate transaction announcements – 4/13/22</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-546669" class="post-546669 post type-post status-publish format-standard has-post-thumbnail category-insider category-real-estate" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://biztimes.com/category/insider/">Insider Only</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/">Industries</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Recent real estate transaction announcements – 4/13/22</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://biztimes.com/author/biztimes-staff/">BizTimes Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-13T11:13:32-05:00" >Apr 13, 2022 11:13 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Recent real estate transaction announcements – 4/13/22&body=https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiztimes.com%2Frecent-real-estate-transaction-announcements-4-13-22%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recent+real+estate+transaction+announcements+%E2%80%93+4%2F13%2F22&url=https%3A%2F%2Fbiztimes.com%2Frecent-real-estate-transaction-announcements-4-13-22%2F&via=biztimesmedia" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/&title=Recent+real+estate+transaction+announcements+%E2%80%93+4%2F13%2F22" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="restricted-content">
    <span itemprop="description">Leases Founders 3: Restaino &amp; Associates leased 5,167 SF at 6180 Verona Road in Fitchburg. Jenna Maguire and Andy Hess represented the landlord, Wisconsin Bank &amp; Trust. Emory &amp; Co. renewed its 1,827 SF at&hellip;</span>
</div>
<div class="paywall" style="margin-top:30px; margin-bottom:30px; text-align:center;">
	<h2 style="text-align: center;"><strong>Want to Read More?</strong></h2>
<h3 style="text-align: center;">Paid BizTimes subscribers get unlimited access to all Insider content and much more. <strong><a href="https://biztimes.com/about/insider-faq/">Learn more in our Insider FAQ</a>.</strong></h3>
<p style="text-align: center;"><a class="td_btn td_btn_lg td_default_btn" href="/subscribe">Become an Insider Now</a></p>
<p style="text-align: center;">Already an Insider? <a href="/login/"><strong>Log In</strong></a></p>
<p style="text-align: center;">Or <strong><a href="/bypass-link/?url=https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/" class="bypass-button">click here to purchase a paywall bypass link</a></strong> for this article.</p></div>
<div class="premium-content" style="display:none;" itemtype="https://schema.org/Article" itemscope itemref="post-546669">
    <meta itemprop="isAccessibleForFree" content="false"/>
    <meta itemprop="publicAccess" content="true" />
    <div itemprop="hasPart" itemscope itemtype="https://schema.org/WebPageElement">
        <meta itemprop="isAccessibleForFree" content="false"/>
        <meta itemprop="cssSelector" content=".premium-content"/>

    </div>
    <strong><u>Leases</u></strong>

<strong>Founders 3:</strong>

Restaino &amp; Associates leased 5,167 SF at 6180 Verona Road in Fitchburg. Jenna Maguire and Andy Hess represented the landlord, Wisconsin Bank &amp; Trust.

<span style="font-style: inherit; font-weight: inherit;">Emory &amp; Co. renewed its 1,827 SF at 250 E Wisconsin Avenue in Downtown Milwaukee. Jenna Maguire and John Davis represented the landlord, Fulcrum 250 East LLC. </span>

Matthew Beadle represented 1541 MPW LLC in leasing 1,580 SF to BWW Go at the Cermak Center (1621 Miller Park Way) in West Milwaukee.

<span style="font-style: inherit; font-weight: inherit;">Matthew Beadle and Ross Koepsel represented Lake Geneva Retail Leaseco, LLC in leasing 2,380 SF to T-Mobile at Geneva Commons (656 Edwards Blvd.) in Lake Geneva.</span>

<strong><u>Sales</u></strong>

<strong>Founders 3:</strong>

KTFM Milwaukee LLC purchased the 3.68-acre parcel at 21055 Crossroads Circle in Brookfield for $478,400. Brett Deter and Bob Flood represented the seller, Kalmbach Media.

<span style="font-style: inherit; font-weight: inherit;">Dynamic Tool Corp. purchased the 70,000 SF facility at N54W13600 Woodale Drive in Menomonee Falls for $4,300,000. Bob Flood represented the seller, Kohl’s, Inc.</span>
</div>
<script type="rocketlazyloadscript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
		    'event' : 'paywall-impression',
		    'paywall_modal_number': '1',
		    'article_title': 'Recent real estate transaction announcements – 4/13/22'
		});
		</script><div class="td-a-rec td-a-rec-id-content_bottom  tdi_99 td_block_template_9">
<style>
/* custom css */
.tdi_99.td-a-rec{
					text-align: center;
				}.tdi_99 .td-element-style{
					z-index: -1;
				}.tdi_99.td-a-rec-img{
				    text-align: left;
				}.tdi_99.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_99.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="margin:30px 0"></div>

<div id="VpJKB6DAbjQo22hxOHZX" style="height:250px;">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'VpJKB6DAbjQo22hxOHZX', alias: '/', type: 'banner', zid: 9, pid: 0, secure: true });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://biztimes.com/author/biztimes-staff/" aria-label="author-photo"><img data-del="avatar" src='https://assets.biztimes.com/uploads/2019/06/BizTimes-Media-Staff-150x150.png' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://biztimes.com/author/biztimes-staff/">BizTimes Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BizTimes Staff"><meta itemprop="url" content="https://biztimes.com/author/biztimes-staff/"></span><meta itemprop="datePublished" content="2022-04-13T11:13:32-05:00"><meta itemprop="dateModified" content="2022-04-13T11:13:32-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://biztimes.com/recent-real-estate-transaction-announcements-4-13-22/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png"></span><meta itemprop="name" content="BizTimes - Milwaukee Business News"></span><meta itemprop="headline " content="Recent real estate transaction announcements – 4/13/22"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/05/CRE-deal-shutterstock_236029696-e1446826751450.jpg"><meta itemprop="width" content="769"><meta itemprop="height" content="432"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_100 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_100" ><script type="rocketlazyloadscript">var block_tdi_100 = new tdBlock();
block_tdi_100.id = "tdi_100";
block_tdi_100.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_100","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":546669,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_100","tdc_css_class_style":"tdi_100_rand_style"}';
block_tdi_100.td_column_number = "5";
block_tdi_100.block_type = "td_block_related_posts";
block_tdi_100.post_count = "5";
block_tdi_100.found_posts = "13407";
block_tdi_100.header_color = "";
block_tdi_100.ajax_pagination_infinite_stop = "";
block_tdi_100.max_num_pages = "2682";
tdBlocksArray.push(block_tdi_100);
</script><h4 class="td-related-title td-block-title"><a id="tdi_101" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_100" href="#">RELATED ARTICLES</a><a id="tdi_102" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_100" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_100 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/zilber-sells-four-kenosha-county-industrial-buildings-for-22-8-million/" rel="bookmark" class="td-image-wrap " title="Zilber sells four Kenosha County industrial buildings for $22.8 million" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="24980 Joe Meier Parkway. Image from CommercialEdge." title="Zilber sells four Kenosha County industrial buildings for $22.8 million" data-type="image_tag" data-img-url="https://assets.biztimes.com/2022/04/24980-Joe-Meier-Parkway-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/zilber-sells-four-kenosha-county-industrial-buildings-for-22-8-million/" rel="bookmark" title="Zilber sells four Kenosha County industrial buildings for $22.8 million">Zilber sells four Kenosha County industrial buildings for $22.8 million</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/monterey-mills-president-battled-covid-19-while-spearheading-his-companys-face-mask-production-2/" rel="bookmark" class="td-image-wrap " title="Monterey Mills president battled COVID-19 while spearheading his company&#8217;s face mask production" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Monterey Mills president battled COVID-19 while spearheading his company&#8217;s face mask production" data-type="image_tag" data-img-url="https://assets.biztimes.com/2020/04/sinykin-e1588265195911-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/monterey-mills-president-battled-covid-19-while-spearheading-his-companys-face-mask-production-2/" rel="bookmark" title="Monterey Mills president battled COVID-19 while spearheading his company&#8217;s face mask production">Monterey Mills president battled COVID-19 while spearheading his company&#8217;s face mask production</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/kohls-sells-former-customer-service-operations-center-building/" rel="bookmark" class="td-image-wrap " title="Kohl’s sells former Customer Service &#038; Operations Center building" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="N54 W13600 Woodale Dr., Menomonee Falls. Image from LoopNet." title="Kohl’s sells former Customer Service &#038; Operations Center building" data-type="image_tag" data-img-url="https://assets.biztimes.com/2022/04/N54-W13600-Woodale-Dr-Menomonee-Falls-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/kohls-sells-former-customer-service-operations-center-building/" rel="bookmark" title="Kohl’s sells former Customer Service &#038; Operations Center building">Kohl’s sells former Customer Service &#038; Operations Center building</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/former-fisher-barton-ceo-named-president-and-ceo-of-tailored-label-products/" rel="bookmark" class="td-image-wrap " title="Former Fisher Barton CEO named president and CEO of Tailored Label Products" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Igor Zelenovskiy" title="Former Fisher Barton CEO named president and CEO of Tailored Label Products" data-type="image_tag" data-img-url="https://assets.biztimes.com/2022/04/Igor-Zelenovskiy-image-002-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/former-fisher-barton-ceo-named-president-and-ceo-of-tailored-label-products/" rel="bookmark" title="Former Fisher Barton CEO named president and CEO of Tailored Label Products">Former Fisher Barton CEO named president and CEO of Tailored Label Products</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://biztimes.com/froedtert-health-partnering-with-carbon-health-on-eastern-wisconsin-clinics/" rel="bookmark" class="td-image-wrap " title="Froedtert Health partnering with Carbon Health on eastern Wisconsin clinics" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Froedtert Health partnering with Carbon Health on eastern Wisconsin clinics" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/05/Froedtert-1-e1460486007190-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://biztimes.com/froedtert-health-partnering-with-carbon-health-on-eastern-wisconsin-clinics/" rel="bookmark" title="Froedtert Health partnering with Carbon Health on eastern Wisconsin clinics">Froedtert Health partnering with Carbon Health on eastern Wisconsin clinics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_100" data-td_block_id="tdi_100"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_100" data-td_block_id="tdi_100"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_103 td_block_template_9">
<style>
/* custom css */
.tdi_103.td-a-rec{
					text-align: center;
				}.tdi_103 .td-element-style{
					z-index: -1;
				}.tdi_103.td-a-rec-img{
				    text-align: left;
				}.tdi_103.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_103.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="qMDM4J6DA6kDnmW7Czfq">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'qMDM4J6DA6kDnmW7Czfq', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://biztimes.com/"><img class="td-retina-data" src="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" data-retina="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" alt="BizTimes" title="BizTimes Milwaukee Business News"  width="294" height="80" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Up-to-the-minute business news, thoughtful analysis and valuable strategic insights for Milwaukee and Southeastern Wisconsin business leaders.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-378450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-378450"><a href="/privacy/">Privacy Policy</a></li>
<li id="menu-item-378451" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-378451"><a href="/cookies/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright &copy;2022 BizTimes Media, LLC.  All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="rocketlazyloadscript">
			document.addEventListener('DOMContentLoaded', function(event) {
				
				// check remember me by default
				var forms = document.querySelectorAll('form'); 						
				if (forms) {
				
					// look out for inputs named rememberme
						var rememberArray = [];
						var rememberMe = document.getElementsByName('rememberme');
						if( rememberMe.length ) {
							rememberArray.push(rememberMe);
						}
					
					// look out for inputs named remember
						var remember = document.getElementsByName('remember');
						if( remember.length ) {
							rememberArray.push(remember);
						}
					
					// if there are remember me inputs
					if( rememberArray.length ) { 	
					
						// 'check' the inputs so they're active		
							for (i = 0; i < rememberArray.length; i++) {
								for (x = 0; x < rememberArray[i].length; x++) {
								  rememberArray[i][x].checked = true;
								}
							}
					
					}

					
					// test for Ultimate Member Plugin forms
						
						// find the UM checkboxes
						var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
						var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
						
						if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
							
							// loop through UM checkboxes
							for (i = 0; i < UmCheckboxLabel.length; i++) {
								
								// find the UM input element
								var UMCheckboxElement = UmCheckboxLabel[i].children;
								var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
								
								// check if UM input element is remember me box
								if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
									
									// activate the UM checkbox if it is a remember me box
									UmCheckboxLabel[i].classList.add('active');
									
									// swap out UM classes to show the active state
									UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
									UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
									
								} // endif
							
							} // end for

						} // endif UM
						
						
						
					// test for AR Member
						
						var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
						
						if( ArmRememberMeCheckboxContainer.length ) {
							
							for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
								
								var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
								
								if( ArmRememberMeCheckbox.length ) {
									// loop through AR Member checkboxes
									for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
										if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
											ArmRememberMeCheckbox[x].click();
										}
									}
								}
								
							}
							
						} // end if AR Member
							
							
			
				} // endif forms
				
			});

			</script>		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-2" class="td_block_template_9 widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.2 (rara)
        Deploy mode: deploy
        
        uid: 6257295c73615
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container"><!-- WALLPAPER DESKTOP -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _avp = _avp || [];
_avp.push({ alias: '/', type: 'wallpaper', zid: 95, pid: 0, secure: 'true' });
</script>
<!-- END -->
<!-- WALLPAPER MOBILE -->
<div id="crawler">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'crawler', alias: '/', type: 'banner', zid: 96, pid: 0, crawler: true, align: 'center', closeable: false, polite: false, spacing: 10, bgcolor: 'rgba%28180%2C%20180%2C%20180%2C%200.8%29', secure: true });
</script>
</div>
<!-- END --></div><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-ui-datepicker-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy g:i a","firstDay":1,"isRTL":false});});
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=1649772586' id='mec-typekit-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=1649772586' id='featherlight-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.2' id='mec-select2-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=1649772586' id='mec-tooltip-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.2' id='mec-lity-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.2' id='mec-colorbrightness-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.2' id='mec-owl-carousel-script-js' defer></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/premium-stock-market-widgets/assets/dist/app.js?ver=1649772586' id='smw-plugin-main-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"0652f0ad7a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23fcb900%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%2C%22amp-optin%22%2C%22real_estate%22%2C%22mec-events%22%2C%22poll%22%2C%22page%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fbiztimes.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A12%2C%22siteId%22%3A161924356%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22amp-optin%22%3A%7B%22singular_name%22%3A%22AMP%20Optin%22%2C%22name%22%3A%22AMP%20Optin%22%7D%2C%22real_estate%22%3A%7B%22singular_name%22%3A%22Listing%22%2C%22name%22%3A%22Listings%22%7D%2C%22mec-events%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22poll%22%3A%7B%22singular_name%22%3A%22Poll%22%2C%22name%22%3A%22Polls%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fbiztimes.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fbiztimes.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22f1c039f64d%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Filter%20by%20Category%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A1%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Filter%20by%20Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_1%22%7D%2C%7B%22name%22%3A%22Filter%20by%20Magazine%20Issue%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22magazine_issues%22%2C%22count%22%3A10%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?ver=1649772586' id='jetpack-instant-search-js' defer></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202215' id='jp-tracks-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/page-speed-test-do-not-remove\/|\/lp\/notables\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/biztimes.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c915b2860d","assets_url":"https:\/\/biztimes.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://biztimes.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.4' id='cp-popup-script-js'></script>
	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
				<!-- BEGIN ACTIVECAMPAIGN CODE -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '66332782');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ACTIVECAMPAIGN CODE -->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).on('scroll',function(e){cp_track_inline_modules()})}(jQuery);
				});</script>
				
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1649879388 -->