<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Madison ranks 25th among top 50 cities for tech talent</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700%7CRoboto%20Condensed%3A300%2C%20300italic%2C%20regular%2C%20italic%2C%20700%2C%20700italic%2C%20%7CLato%3A700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20%7CLato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7CRoboto%20Condensed%3A400%2C400italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%20Condensed%3A700%2C%7CLato%3AInherit%2CInherit%2C%7CRoboto%3Anormal%2C%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3AInherit%2CInherit%2CInherit%2C%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3Anormal%2C&subset=latin%2Clatin-ext&display=swap" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://biztimes.com/xmlrpc.php" />  <script data-cfasync="false" type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta property="og:image" content="https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg" /><link rel="icon" type="image/png" href="https://assets.biztimes.com/uploads/2019/03/favicon.png"><link rel="canonical" href="https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Madison ranks 25th among top 50 cities for tech talent" /><meta property="og:description" content="Madison ranked 25th and Milwaukee ranked 44th among the 50 largest U.S. and Canadian markets (by number of tech talent professionals) for their ability to attract and grow tech talent in a new report." /><meta property="og:url" content="https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/" /><meta property="og:site_name" content="BizTimes - Milwaukee Business News" /><meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" /><meta property="article:tag" content="CBRE" /><meta property="article:tag" content="CBRE Group Inc." /><meta property="article:tag" content="Chase Brieman" /><meta property="article:tag" content="Madison" /><meta property="article:tag" content="Milwaukee" /><meta property="article:tag" content="Tech Talent Scorecard" /><meta property="article:section" content="Technology" /><meta property="article:published_time" content="2019-07-17T17:33:15+00:00" /><meta property="og:image" content="https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg" /><meta property="og:image:secure_url" content="https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="433" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Madison ranked 25th and Milwaukee ranked 44th among the 50 largest U.S. and Canadian markets (by number of tech talent professionals) for their ability to attract and grow tech talent in a new report." /><meta name="twitter:title" content="Madison ranks 25th among top 50 cities for tech talent" /><meta name="twitter:site" content="@biztimesmedia" /><meta name="twitter:image" content="https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg" /><meta name="twitter:creator" content="@bizmolly" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://biztimes.com/#website","url":"https://biztimes.com/","name":"BizTimes - Milwaukee Business News","potentialAction":{"@type":"SearchAction","target":"https://biztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/#primaryimage","url":"https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg","width":770,"height":433},{"@type":"WebPage","@id":"https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/#webpage","url":"https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/","inLanguage":"en-US","name":"Madison ranks 25th among top 50 cities for tech talent","isPartOf":{"@id":"https://biztimes.com/#website"},"primaryImageOfPage":{"@id":"https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/#primaryimage"},"datePublished":"2019-07-17T17:33:15+00:00","dateModified":"2019-07-17T17:33:15+00:00","author":{"@id":"https://biztimes.com/#/schema/person/962c281881a1780b434f069ffd7a4b03"}},{"@type":["Person"],"@id":"https://biztimes.com/#/schema/person/962c281881a1780b434f069ffd7a4b03","name":"Molly Dill","image":{"@type":"ImageObject","@id":"https://biztimes.com/#authorlogo","url":"https://assets.biztimes.com/uploads/2019/06/MollyDill_WEB_2017.jpg","caption":"Molly Dill"},"description":"Molly Dill is managing editor at BizTimes Milwaukee, where she also covers entrepreneurship and financial services. Dill joined BizTimes as a reporter in 2011, advancing to associate editor in 2013 and managing editor in 2015. Previously, she was a reporter for the Marshfield News-Herald in central Wisconsin. Dill holds a bachelor's in journalism from Marquette University. She lives in Wauwatosa with her husband, Jesse, and her dog, Tuck.","sameAs":["https://www.linkedin.com/in/mollynewman","https://twitter.com/https://twitter.com/bizmolly"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//assets.biztimes.com' /><link rel="alternate" type="application/rss+xml" title="BizTimes - Milwaukee Business News &raquo; Feed" href="https://biztimes.com/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='mec-font-icons-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts-08cb6c429d1698f5f023f95da0dd2b1e.css' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.2.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mec-tooltip-style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip-0aa3e0d4f456dcd11263032d3c7d07f3.css' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.2.2' type='text/css' media='all' /><style id='mec-dynamic-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mec-lity-style-css'  href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://biztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-directory-listings-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/css/simple-directory-listings-public-39f8567e3e2eaa8bb7b0ecf7516b8913.css' type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://biztimes.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.2.2', 0, 'all'); } });</script> <link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-8e04c5066590d39a2638d293f4fc1ded.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-de4cbecc578bbc0040dcde204516327a.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://biztimes.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-54a0d7982a21a0818a210d711919c1d4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-f4000be3bcf226070096d060630a5b07.css' type='text/css' media='all' /> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend-2046363ac82fdbb7935fc3dc05223f6c.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip-bae6b04e50d30999da53f48f986e36da.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/events-6c82bddfce704b5830b5c104df627157.js'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.2.2'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.2.2'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var ac_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","update_nonce":"dcd08c56d4","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public-e1a9e5a04e5005552a4e1f6c1ba7a1f7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var atm_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/extra_code/extra-code-fe2eae14d5034801a10b324264081a17.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/js/simple-directory-listings-public-dec6feaa6747b485f9cf73a350baa2a8.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-b8dec9743ca08ad0a6a876d3ec3812f3.js'></script> <link rel='https://api.w.org/' href='https://biztimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://biztimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://biztimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://biztimes.com/?p=482503' /><link rel="alternate" type="application/json+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fmadison-ranks-25th-among-top-50-cities-for-tech-talent%2F" /><link rel="alternate" type="text/xml+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Fmadison-ranks-25th-among-top-50-cities-for-tech-talent%2F&#038;format=xml" /><style type="text/css">body{overflow:hidden}#welcome-ad{position:fixed;top:0;left:0;width:100%;height:100%;background-color:#fff;z-index:9999999}#welcome-ad-content{margin:0 auto;max-width:800px;margin-top:5%;width:100%}#welcome-close{float:right;margin-right:30px;margin-top:30px}#close-welcome-ad{font-weight:700;font-size:25px}#welcome-ad-countdown{font-size:14px}</style><div id="welcome-ad"><div id="welcome-close"> <a href="" id="close-welcome-ad">Continue to Site..</a> <br> <span id="welcome-ad-countdown"></span></div><div id="welcome-ad-content">  <script type="text/javascript">document.write('<scr'+'ipt src="https://biztimes.advertserve.com/servlet/view/banner/javascript/zone?zid=7&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script> </div></div> <script type="text/javascript">(function ($) {
        'use strict';

        $(function () {

            var $close_btn = $('#close-welcome-ad'),
                $overlay = $('#welcome-ad'),
                count = 7;

            setInterval(function(){
                $("#welcome-ad-countdown").html("Entering site in " + count + "...");
                if (count === 0) {
                    $overlay.hide();
                    $('body').css('overflow', 'visible');
                }
                count--;
            }, 1000);

            $close_btn.click(function(e){
                e.preventDefault();
                $overlay.hide();
                $('body').css('overflow', 'visible');
            });

            $overlay.click(function(){
                $overlay.hide();
                $('body').css('overflow', 'visible');
            })


        });

    })(jQuery);</script>  <script data-cfasync="false" type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","real-estate","technology"],"pageAttributes":["cbre","cbre-group-inc","chase-brieman","madison","milwaukee","tech-talent-scorecard"],"pagePostAuthor":"Molly Dill"});//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSPJB4');//]]> /* ]]> */</script> 
<style type='text/css'>img#wpstats{display:none}</style> <script>window.tdb_globals = {"wpRestNonce":"ee99fe621a","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/biztimes.com\/wp-admin\/","wpRestNonce":"ee99fe621a","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><link rel="amphtml" href="https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/?amp">  <script>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</script> <style>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</style> <script type="text/javascript">var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://biztimes.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://biztimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/",
                    "name": "Industries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/real-estate/",
                    "name": "Real Estate"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/",
                    "name": "Madison ranks 25th among top 50 cities for tech talent"                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#f57300}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#f57300}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#f57300}.tdm-btn-style1{background-color:#f57300}.tdm-btn-style2:before{border-color:#f57300}.tdm-btn-style2{color:#f57300}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #f57300;-moz-box-shadow:0 2px 16px #f57300;box-shadow:0 2px 16px #f57300}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #f57300;-moz-box-shadow:0 4px 26px #f57300;box-shadow:0 4px 26px #f57300}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#f1671e}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#f1671e}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#f1671e}.tdm-btn,.tdm-btn:before{border-radius:4px}</style><style id="tdw-css-placeholder">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-482503 single-format-standard madison-ranks-25th-among-top-50-cities-for-tech-talent global-block-template-9 td-animation-stack-type0 td-full-layout "><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSPJB4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <br style="display:none;" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-329"><a href="https://biztimes.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-399096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &#038; Finance</a></li><li id="menu-item-479301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &#038; Environment</a></li><li id="menu-item-399101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li><li id="menu-item-399103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &#038; Tourism</a></li><li id="menu-item-399106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li><li id="menu-item-399110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li><li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li><li id="menu-item-399091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &#038; Media</a></li><li id="menu-item-400287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li><li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li><li id="menu-item-481651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li><li id="menu-item-399692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li><li id="menu-item-479302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &#038; Entertainment</a></li><li id="menu-item-399693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li><li id="menu-item-399694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &#038; Logistics</a></li></ul></li><li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-400291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li><li id="menu-item-482285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li><li id="menu-item-400292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &#038; Workforce Development</a></li><li id="menu-item-400293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li><li id="menu-item-479303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li><li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &#038; Politics</a></li><li id="menu-item-400440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &#038; Management</a></li><li id="menu-item-400295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li><li id="menu-item-453372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li><li id="menu-item-400288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li></ul></li><li id="menu-item-480836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-480837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li><li id="menu-item-480838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li><li id="menu-item-480839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li><li id="menu-item-480840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li><li id="menu-item-480841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li><li id="menu-item-480842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li><li id="menu-item-480843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li><li id="menu-item-480844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li><li id="menu-item-480845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li><li id="menu-item-480846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li></ul></li><li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">BizConnect<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li><li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li><li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li><li id="menu-item-462761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li><li id="menu-item-464683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li></ul></li><li id="menu-item-378687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378687"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li><li id="menu-item-453394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li><li id="menu-item-453393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li><li id="menu-item-453392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li><li id="menu-item-453391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li></ul></li><li id="menu-item-453228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-453228"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456368"><a href="/events/">Community Events</a></li><li id="menu-item-456292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li><li id="menu-item-456367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li></ul></li><li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376"><a href="https://biztimes.com/submit/">Submit<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li><li id="menu-item-456308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li><li id="menu-item-456309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li><li id="menu-item-456366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li><li id="menu-item-456303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li><li id="menu-item-456306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li><li id="menu-item-456304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li><li id="menu-item-456305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li></ul></li><li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-377"><a href="https://biztimes.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li><li id="menu-item-456318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li><li id="menu-item-456317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li><li id="menu-item-456319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456319"><a href="https://biztimes.com/about/subscribe/">Subscribe to BizTimes</a></li><li id="menu-item-462764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li><li id="menu-item-456320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://biztimes.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><style>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget"></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons rain-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">77.9</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Milwaukee</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Wednesday, July 17, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-461608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-461608"><a href="https://biztimes.com/about/subscribe/">Subscribe</a></li><li id="menu-item-378755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-378755"><a href="https://biztimes.com/advertise/">Advertise</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://biztimes.com/"> <img class="td-retina-data"  data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News" width="272"/> <span class="td-visual-hidden">BizTimes &#8211; Milwaukee Business News</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://biztimes.com/"> <img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-280.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-140.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://biztimes.com/"> <img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-329"><a href="https://biztimes.com/category/industries/">Industries</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &#038; Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &#038; Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &#038; Tourism</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &#038; Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &#038; Logistics</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &#038; Workforce Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &#038; Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &#038; Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="#">BizConnect</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-378687"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-453228"><a href="#">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-456368"><a href="/events/">Community Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="https://biztimes.com/submit/">Submit</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-377"><a href="https://biztimes.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456319"><a href="https://biztimes.com/about/subscribe/">Subscribe to BizTimes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://biztimes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5d2fd051deb9d_rand td_block_template_9"><style>.td_uid_1_5d2fd051deb9d_rand.td-a-rec-img{text-align:left}.td_uid_1_5d2fd051deb9d_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div id="1bPate1YIKjanN9rdVZc" style="text-align:center; margin-top:20px;"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: '1bPate1YIKjanN9rdVZc', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true });</script> </div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://biztimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Industries" class="entry-crumb" href="https://biztimes.com/category/industries/">Industries</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Real Estate" class="entry-crumb" href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Madison ranks 25th among top 50 cities for tech talent</span></div></div><div class="td-pb-row"><div class="td-pb-span12 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-482503" class="post-482503 post type-post status-publish format-standard has-post-thumbnail category-featured category-real-estate category-technology tag-cbre tag-cbre-group-inc tag-chase-brieman tag-madison tag-milwaukee tag-tech-talent-scorecard" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://biztimes.com/category/industries/">Industries</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li><li class="entry-category"><a  href="https://biztimes.com/category/industries/technology/">Technology</a></li></ul><header class="td-post-title"><h1 class="entry-title">Madison ranks 25th among top 50 cities for tech talent</h1><p class="td-post-sub-title">Wisconsin's state capital moves up 10 spots on CBRE scorecard</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://biztimes.com/author/mdill/">Molly Dill</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-17T12:33:15+00:00" >Jul 17, 2019 12:33 pm</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Madison ranks 25th among top 50 cities for tech talent&body=https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiztimes.com%2Fmadison-ranks-25th-among-top-50-cities-for-tech-talent%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Madison+ranks+25th+among+top+50+cities+for+tech+talent&url=https%3A%2F%2Fbiztimes.com%2Fmadison-ranks-25th-among-top-50-cities-for-tech-talent%2F&via=biztimesmedia"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/&title=Madison+ranks+25th+among+top+50+cities+for+tech+talent"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><img width="770" height="433" class="entry-thumb" src="https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg" srcset="https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg 770w, https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg 1540w" sizes="(-webkit-min-device-pixel-ratio: 2) 1540px, (min-resolution: 192dpi) 1540px, 770px" alt="" title="EdgewaterPano1-Hi-Res-edit"/><figcaption class="wp-caption-text">Madison</figcaption></figure></div><p>Madison ranked 25<sup>th</sup> and Milwaukee ranked 44<sup>th</sup> among the 50 largest U.S. and Canadian markets (by number of tech talent professionals) for their ability to attract and grow tech talent in a new report.</p><p>Los Angeles-based global commercial real estate company <a href="https://www.cbre.us/" target="_blank" rel="noopener noreferrer"><strong>CBRE Group Inc.</strong></a>’s newly released Scoring Tech Talent report reviewed 13 metrics, including tech talent supply, growth, concentration, cost, completed tech degrees, industry outlook for job growth, and market outlook for office and apartment rent growth.</p><p>Madison improved significantly in the rankings this year, while Milwaukee was stagnant. In CBRE’s 2018 Scoring Tech Talent report, Milwaukee ranked 43<sup>rd</sup> and Madison ranked 35<sup>th</sup>.</p><p>CBRE defines tech talent as “a group of highly skilled workers in more than 20 technology-oriented occupations driving innovation across all industry sectors.” It included 50 tech talent markets, which it defines as “characterized by high concentrations of college-educated workers, major universities producing tech graduates and large twentysomething populations.”</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5d2fd051e1ed0_rand td_block_template_9"><style>.td_uid_2_5d2fd051e1ed0_rand.td-a-rec-img{text-align:left}.td_uid_2_5d2fd051e1ed0_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div style="margin-bottom:20px;"> <span id="HyrB1p9hNp0HMo5msoNW" style="display:inline-block; margin:20px;"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'HyrB1p9hNp0HMo5msoNW', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true });</script> </span> <span id="ISSygos4fJ8OAa3sM7yA" style="display:inline-block; margin:20px;"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'ISSygos4fJ8OAa3sM7yA', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true });</script> </span></div></div><p>Madison scored a 47.96 on CBRE’s metrics, rocketing up 10 spots in the rankings from last year’s report, which CBRE attributed to strong tech-centric universities. At 26.5%, Madison was the top-ranked market for highest concentration of twentysomethings. The U.S. average is 13.8%. With 57% of residents 25 or older with a bachelor’s degree or higher, it also ranked third in educational attainment. The U.S. average is 31.3%.</p><p>Madison had 23,470 employed in tech occupations in 2018, up 47% from 2013, with an average wage of $84,169, up 15% from 2013. Its labor force pipeline is strong, with 1,790 tech degree completions in 2017, up 42.6% from 2012. The average apartment rent is $1,150 per unit per month, a 12% five-year growth. Madison’s living cost is 1% higher than the national average and business cost is 1% lower than the national average. Its tech talent skews heavily male, at 75%. And Madison is still considered a brain drain city, with 205 fewer tech jobs added than tech degrees awarded over roughly the past five years.</p><p>“Madison is experiencing tremendous growth, driven heavily by the robust tech and biotech industries,” said Chase Brieman, first vice president at CBRE’s Madison office, in a statement. “Madison has one of the most economically diverse economies in the country, providing stability and opportunity. Companies see that the talent pool is exceptional, the cost of occupancy is affordable and the people they attract value the quality of life that Madison offers.”</p><p>Milwaukee scored 29.26 on CBRE’s metrics. As of 2018, it had 31,620 employed in tech occupations, up 10.1% from 2013, with an average wage of $82,775, up 7.5% from 2013. About 800 tech degrees were awarded in Milwaukee in 2017, up 26.8% from 2012. About 23.6% of Milwaukee residents had a bachelor’s degree or higher in 2018. The living cost in Milwaukee is 1% below the national average, while business costs are 3% above the national average. The average apartment rent is $1,113 per unit per month, up 5% over the past five years.</p><p>Milwaukee is losing twentysomethings, at -2.9% from 2012 to 2017, while the average U.S. city gained 2.5% during that time. And it is a brain drain city, with 636 fewer tech jobs added than tech degrees awarded over roughly the past five years. The tech talent pool in Milwaukee also skews heavily male, at 76%.</p><p>The top five cities on the 2019 Tech Talent Scorecard were: San Francisco Bay Area, California; Seattle; Toronto, Canada; Washington, D.C.; and New York City. Among nearby cities, Minneapolis ranked No. 17, Chicago ranked No. 21.</p> <span class="cp-load-after-post"></span><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5d2fd051e2090_rand td_block_template_9"><style>.td_uid_3_5d2fd051e2090_rand.td-a-rec-img{text-align:left}.td_uid_3_5d2fd051e2090_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div style="margin:30px 0"><div id="cp_popup_id_378668" class="cp-popup-container cp-popup-live-wrap cp_style_378668 cp-module-inline cpro-open " data-style="cp_style_378668" data-module-type="inline" data-class-id="378668" data-styleslug="email-sub-form-horizontal"><div class="cp-popup-wrapper cp-manual cp-popup-inline  "  ><div class="cp-popup  cpro-animate-container "><form class="cpro-form" method="post"> <input type='hidden' class='panel-settings' data-style_id= '378668' data-section='configure' value='{"show_for_logged_in":"1","hide_on_device":""}' ><input type='hidden' class='panel-rulesets' data-style_id= '378668' data-section='configure' value='[]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_378668' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-inline    cp-middle  cp-panel-1"   data-overlay-click ="1" data-title="Email Sub Form Horizontal" data-module-type="inline"  data-step="1"  data-width="1068" data-mobile-width="320" data-height="160" data-mobile-height="375" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_checkbox-2-378668" class="cp-field-html-data  cp-horizontal-orien  cp-none" data-type="cp_checkbox" data-field-title="Check Box"   ><div class="cp-target cp-field-element cp-form-input-field cp-form-field cp-checkbox-field {{checkbox_required}}" access_cp_pro><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-0]" value="BizTimes Daily">BizTimes Daily</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-1]" value="Manufacturing Weekly">Manufacturing Weekly</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-2]" value="Nonprofit Weekly">Nonprofit Weekly</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-3]" value="Real Estate Weekly">Real Estate Weekly</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-4]" value="Saturday Top 10">Saturday Top 10</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-5]" value="Wisconsin Morning Headlines">Wisconsin Morning Headlines</label></div></div></div><div id="cp_email-2-378668" class="cp-field-html-data    cp-none" data-type="cp_email"     > <input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email Address" placeholder="Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" /></div><div id="cp_text-2-378668" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   > <input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="Full Name" placeholder="Full Name" name="param[textfield_1722]" value=""  access_cp_pro autocomplete="on" /></div><div id="cp_button-2-378668" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        ><div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start receiving the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_heading-2-378668" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Get our email updates</p></div></div></div></div></div> <input type="hidden" name="param[date]" value="Jul 18, 2019 1:50 am" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_378668' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="378668" /></form></div></div></div></div><div id="VpJKB6DAbjQo22hxOHZX"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'VpJKB6DAbjQo22hxOHZX', alias: '/', type: 'banner', zid: 9, pid: 0, secure: true });</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="author-box-wrap"><a href="https://biztimes.com/author/mdill/"><img src="https://assets.biztimes.com/uploads/2019/06/MollyDill_WEB_2017-150x150.jpg" width="96" height="96" alt="Molly Dill" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://biztimes.com/author/mdill/">Molly Dill</a></span></div><div class="td-author-description">Molly Dill is managing editor at BizTimes Milwaukee, where she also covers entrepreneurship and financial services. Dill joined BizTimes as a reporter in 2011, advancing to associate editor in 2013 and managing editor in 2015. Previously, she was a reporter for the Marshfield News-Herald in central Wisconsin. Dill holds a bachelor's in journalism from Marquette University. She lives in Wauwatosa with her husband, Jesse, and her dog, Tuck.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/in/mollynewman" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="mailto:molly.dill@biztimes.com" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/bizmolly" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="tel:(414) 277-8181" title="Phone Number"> <i class="td-icon-font td-icon-phone"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Molly Dill"></span><meta itemprop="datePublished" content="2019-07-17T12:33:15+00:00"><meta itemprop="dateModified" content="2019-07-17T12:33:15-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://biztimes.com/madison-ranks-25th-among-top-50-cities-for-tech-talent/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png"></span><meta itemprop="name" content="BizTimes - Milwaukee Business News"></span><meta itemprop="headline " content="Madison ranks 25th among top 50 cities for tech talent"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/05/EdgewaterPano1-Hi-Res-edit-e1563384592468.jpg"><meta itemprop="width" content="770"><meta itemprop="height" content="433"></span></footer></article><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_4_5d2fd051ee3c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5d2fd051ee3c2" ><script>var block_td_uid_4_5d2fd051ee3c2 = new tdBlock();
block_td_uid_4_5d2fd051ee3c2.id = "td_uid_4_5d2fd051ee3c2";
block_td_uid_4_5d2fd051ee3c2.atts = '{"limit":10,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_4_5d2fd051ee3c2_rand","td_column_number":5,"live_filter_cur_post_id":482503,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d2fd051ee3c2_rand","tdc_css_class_style":"td_uid_4_5d2fd051ee3c2_rand_style"}';
block_td_uid_4_5d2fd051ee3c2.td_column_number = "5";
block_td_uid_4_5d2fd051ee3c2.block_type = "td_block_related_posts";
block_td_uid_4_5d2fd051ee3c2.post_count = "10";
block_td_uid_4_5d2fd051ee3c2.found_posts = "11412";
block_td_uid_4_5d2fd051ee3c2.header_color = "";
block_td_uid_4_5d2fd051ee3c2.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d2fd051ee3c2.max_num_pages = "1142";
tdBlocksArray.push(block_td_uid_4_5d2fd051ee3c2);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d2fd051f0e22" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d2fd051ee3c2" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d2fd051f0e26" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d2fd051ee3c2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d2fd051ee3c2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/curate-solutions-closes-1-6m-funding-round/" rel="bookmark" class="td-image-wrap" title="Curate Solutions closes $1.6M funding round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Curate Solutions closes $1.6M funding round" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/06/5-Lakes-Forum-2019-05-14-DSC_0204-MDill-11-e1563396645393-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/industries/banking-finance/" class="td-post-category">Banking &amp; Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/curate-solutions-closes-1-6m-funding-round/" rel="bookmark" title="Curate Solutions closes $1.6M funding round">Curate Solutions closes $1.6M funding round</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/marcus-center-president-and-ceo-to-retire-at-end-of-year/" rel="bookmark" class="td-image-wrap" title="Marcus Center president and CEO to retire at end of year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Marcus Center president and CEO to retire at end of year" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/07/Paul_Matthews_5128-use-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/industries/nonprofit/" class="td-post-category">Nonprofit</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/marcus-center-president-and-ceo-to-retire-at-end-of-year/" rel="bookmark" title="Marcus Center president and CEO to retire at end of year">Marcus Center president and CEO to retire at end of year</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/wisdot-leader-says-hiawatha-service-could-add-two-daily-round-trips-without-illinois-assistance/" rel="bookmark" class="td-image-wrap" title="WisDOT leader says Hiawatha service could add two daily round trips without Illinois&#8217; assistance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WisDOT leader says Hiawatha service could add two daily round trips without Illinois&#8217; assistance" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/07/COV-Hiawatha-01-080519-WisDOT-e1563389255368-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/ideas/government-politics/" class="td-post-category">Government &amp; Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/wisdot-leader-says-hiawatha-service-could-add-two-daily-round-trips-without-illinois-assistance/" rel="bookmark" title="WisDOT leader says Hiawatha service could add two daily round trips without Illinois&#8217; assistance">WisDOT leader says Hiawatha service could add two daily round trips without Illinois&#8217; assistance</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/the-avenue-developers-seeking-medc-loan-for-purchase-of-food-hall-equipment/" rel="bookmark" class="td-image-wrap" title="The Avenue developers to get MEDC loan for purchase of food hall equipment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Avenue developers to get MEDC loan for purchase of food hall equipment" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/05/3rd-Market-Food-Hall-1-218x150.jpeg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/ideas/government-politics/" class="td-post-category">Government &amp; Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/the-avenue-developers-seeking-medc-loan-for-purchase-of-food-hall-equipment/" rel="bookmark" title="The Avenue developers to get MEDC loan for purchase of food hall equipment">The Avenue developers to get MEDC loan for purchase of food hall equipment</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/marquette-university-names-professor-joe-daniels-as-acting-business-dean/" rel="bookmark" class="td-image-wrap" title="Marquette University names professor Joe Daniels as acting business dean"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Marquette University names professor Joe Daniels as acting business dean" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/07/Joe-Daniels-New-06-04-19-1-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/ideas/education-workforce-development/" class="td-post-category">Education &amp; Workforce Development</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/marquette-university-names-professor-joe-daniels-as-acting-business-dean/" rel="bookmark" title="Marquette University names professor Joe Daniels as acting business dean">Marquette University names professor Joe Daniels as acting business dean</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/harbor-district-development-site-back-on-the-sale-block-after-purchase-option-expires/" rel="bookmark" class="td-image-wrap" title="Harbor District development site back on the sale block after purchase option expires"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Harbor District development site back on the sale block after purchase option expires" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/07/FreshwaterPlazaLot4-Milwaukee-2019-07-12-city-of-Milwaukee-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/ideas/government-politics/" class="td-post-category">Government &amp; Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/harbor-district-development-site-back-on-the-sale-block-after-purchase-option-expires/" rel="bookmark" title="Harbor District development site back on the sale block after purchase option expires">Harbor District development site back on the sale block after purchase option expires</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/the-hop-sees-record-setting-ridership-during-busy-festival-days/" rel="bookmark" class="td-image-wrap" title="The Hop attracts new ridership high during Summerfest, Bastille Days"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Hop attracts new ridership high during Summerfest, Bastille Days" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/03/RE-Spotlight-040119-AZank-e1561403652173-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/ideas/government-politics/" class="td-post-category">Government &amp; Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/the-hop-sees-record-setting-ridership-during-busy-festival-days/" rel="bookmark" title="The Hop attracts new ridership high during Summerfest, Bastille Days">The Hop attracts new ridership high during Summerfest, Bastille Days</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/we-energies-drops-proposed-solar-charge/" rel="bookmark" class="td-image-wrap" title="We Energies drops proposed solar charge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="We Energies drops proposed solar charge" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/05/SR-5-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/industries/energy-environment/" class="td-post-category">Energy &amp; Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/we-energies-drops-proposed-solar-charge/" rel="bookmark" title="We Energies drops proposed solar charge">We Energies drops proposed solar charge</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/all-area-charming-charlie-stores-to-close-as-company-shuts-down/" rel="bookmark" class="td-image-wrap" title="All area Charming Charlie stores to close as company shuts down"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="All area Charming Charlie stores to close as company shuts down" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/07/Charming-Charlie-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/industries/retail/" class="td-post-category">Retail</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/all-area-charming-charlie-stores-to-close-as-company-shuts-down/" rel="bookmark" title="All area Charming Charlie stores to close as company shuts down">All area Charming Charlie stores to close as company shuts down</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://biztimes.com/black-arts-fest-mke-to-return-to-summerfest-grounds/" rel="bookmark" class="td-image-wrap" title="Black Arts Fest MKE to return to Summerfest grounds"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Black Arts Fest MKE to return to Summerfest grounds" data-type="image_tag" data-img-url="https://assets.biztimes.com/uploads/2019/07/Bettye-LaVette-Photo-Credit-Mark-Seliger-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://biztimes.com/category/industries/nonprofit/" class="td-post-category">Nonprofit</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://biztimes.com/black-arts-fest-mke-to-return-to-summerfest-grounds/" rel="bookmark" title="Black Arts Fest MKE to return to Summerfest grounds">Black Arts Fest MKE to return to Summerfest grounds</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d2fd051ee3c2" data-td_block_id="td_uid_4_5d2fd051ee3c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d2fd051ee3c2" data-td_block_id="td_uid_4_5d2fd051ee3c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="after-post-sidebar"><div id="text-5" class="td_block_template_9 widget widget_text after-post-sidebar"><div class="textwidget"><div class="td_block_wrap td_flex_block_5 bizpeople_block td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="td_uid_21_5cdb1b390dfc0"><style>.bizpeople_block .td_module_wrap{width:16%;float:left}@media (max-width:767px){.bizpeople_block .td_module_wrap{width:25%;float:left}}.bizpeople_block .td_module_wrap{padding-left:5px;padding-right:5px}.bizpeople_block .td_block_inner{margin-left:-5px;margin-right:-5px}.bizpeople_block .td_module_wrap{padding-bottom:18px;margin-bottom:18px}.bizpeople_block .td-module-container:before{bottom:-18px}.bizpeople_block .td-module-container:before{border-color:#eaeaea}.bizpeople_block .entry-thumb{background-position:center 0%}.bizpeople_block .td-image-wrap{padding-bottom:125%}.bizpeople_block .entry-title{font-size:14px!important;line-height:1.5!important}.td_module_flex.td_module_flex_5.td_module_wrap.td-animation-stack.td-meta-info-hide{margin-right:7px}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/bizpeople/" class="td-pulldown-size">Biz People</a> <a class="alignright" href="/category/bizpeople/">View more Biz People</a></h4></div><div id="td_uid_21_5cdb1b390dfc0" class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"> <a href="https://biztimes.com/james-cirincione/" rel="bookmark" class="td-image-wrap" title="James Cirincione"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets.biztimes.com/uploads/2019/07/JamesCirincione-300x420.jpg"  style="background-image: url(https://assets.biztimes.com/uploads/2019/07/JamesCirincione-300x420.jpg)"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><h3 class="entry-title td-module-title"> <a href="https://biztimes.com/james-cirincione/" rel="bookmark" title="James Cirincione">James Cirincione</a></h3></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"> <a href="https://biztimes.com/demonte-dismuke/" rel="bookmark" class="td-image-wrap" title="Demonte Dismuke"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets.biztimes.com/uploads/2019/07/DemonteDismuke-300x420.jpg"  style="background-image: url(https://assets.biztimes.com/uploads/2019/07/DemonteDismuke-300x420.jpg)"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><h3 class="entry-title td-module-title"> <a href="https://biztimes.com/demonte-dismuke/" rel="bookmark" title="Demonte Dismuke">Demonte Dismuke</a></h3></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"> <a href="https://biztimes.com/paul-stefanski/" rel="bookmark" class="td-image-wrap" title="Paul Stefanski"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets.biztimes.com/uploads/2019/07/PaulStefanski-300x420.jpg"  style="background-image: url(https://assets.biztimes.com/uploads/2019/07/PaulStefanski-300x420.jpg)"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><h3 class="entry-title td-module-title"> <a href="https://biztimes.com/paul-stefanski/" rel="bookmark" title="Paul Stefanski">Paul Stefanski</a></h3></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"> <a href="https://biztimes.com/mark-thomas-2/" rel="bookmark" class="td-image-wrap" title="Mark Thomas"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets.biztimes.com/uploads/2019/07/MarkThomas-300x420.jpg"  style="background-image: url(https://assets.biztimes.com/uploads/2019/07/MarkThomas-300x420.jpg)"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><h3 class="entry-title td-module-title"> <a href="https://biztimes.com/mark-thomas-2/" rel="bookmark" title="Mark Thomas">Mark Thomas</a></h3></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"> <a href="https://biztimes.com/devin-sutherland/" rel="bookmark" class="td-image-wrap" title="Devin Sutherland"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets.biztimes.com/uploads/2019/07/DevinSutherland-300x420-002.jpg"  style="background-image: url(https://assets.biztimes.com/uploads/2019/07/DevinSutherland-300x420-002.jpg)"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><h3 class="entry-title td-module-title"> <a href="https://biztimes.com/devin-sutherland/" rel="bookmark" title="Devin Sutherland">Devin Sutherland</a></h3></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"> <a href="https://biztimes.com/ron-jahnke/" rel="bookmark" class="td-image-wrap" title="Ron Jahnke"><span class="entry-thumb td-thumb-css td-animation-stack-type0-2"  data-type="css_image" data-img-url="https://assets.biztimes.com/uploads/2019/07/RonJahnke-300x420-002.jpg"  style="background-image: url(https://assets.biztimes.com/uploads/2019/07/RonJahnke-300x420-002.jpg)"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><h3 class="entry-title td-module-title"> <a href="https://biztimes.com/ron-jahnke/" rel="bookmark" title="Ron Jahnke">Ron Jahnke</a></h3></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5d2fd0520d9a8_rand td_block_template_9"><style>.td_uid_7_5d2fd0520d9a8_rand.td-a-rec-img{text-align:left}.td_uid_7_5d2fd0520d9a8_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div id="qMDM4J6DA6kDnmW7Czfq"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'qMDM4J6DA6kDnmW7Czfq', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4><div class="textwidget"><p><a href="/staff/">Our Staff</a><br /> <a href="/contact/">Contact Us</a><br /> <a href="/subscribe/">Subscribe</a><br /> <a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a><br /> <a href="https://biztimes.com/about/careers/">Careers</a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submit</span></h4><div class="textwidget"><p><a href="/submit/news-tip-story-idea/">News Tips</a><br /> <a href="/submit/bizpeople/">New Hires, Promotions, Accolades</a><br /> <a href="/submit/bizupdates/">Company News, Press Releases, Awards</a><br /> <a href="/submit/award-nominations/">Award Nominations</a><br /> <a href="/submit-an-event/">Event Listing</a><br /> <a href="/submit/photos/">Event Photos</a><br /> <a href="/submit/event-speaker-application/">Event Speaker Application</a><br /> <a href="/submit/feature-me/">Feature Me Request</a><br /> <a href="/nonprofit-directory/">Nonprofit Directory</a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Advertise</span></h4><div class="textwidget"><p><a href="/advertise/">Advertising Opportunities</a><br /> <a href="/event-sponsorship/">Event Sponsorship</a><br /> <a href="/bizconnect/">BizConnect Content</a><br /> <a href="/custom-publishing/">Custom Publishing</a><br /> <a href="/reprints/">Reprints</a></p></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://biztimes.com/"><img class="td-retina-data" src="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" data-retina="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" alt="BizTimes" title="BizTimes Milwaukee Business News" width="294" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Up-to-the-minute business news, thoughtful analysis and valuable strategic insights for Milwaukee and Southeastern Wisconsin business leaders.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-378450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-378450"><a href="/privacy/">Privacy Policy</a></li><li id="menu-item-378451" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-378451"><a href="/cookies/">Cookie Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright &copy;2019 BizTimes Media, LLC.  All Rights Reserved.</div></div></div></div></div><div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_479471 "  data-class-id="479471" data-inactive-time='60' ></div><div id="cp_popup_id_479471" class="cp-popup-container cp-popup-live-wrap cp_style_479471 cp-module-modal_popup  " data-style="cp_style_479471" data-module-type="modal_popup" data-class-id="479471" data-styleslug="daily-exit-pop"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto  "  ><div class="cp-popup  cpro-animate-container "><form class="cpro-form" method="post"> <input type='hidden' class='panel-settings' data-style_id= '479471' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"","visitor_type":"first-time","referrer_type":"hide-from","hide_custom_cookies":"","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"tablet|mobile","0":{"cp_hide_on_device":["tablet","mobile"]},"cookies_enabled":"1","conversion_cookie":"180","closed_cookie":"7","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '479471' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":"1","autoload_on_scroll":false,"load_after_scroll":75,"inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":false,"enable_scroll_class":"","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"","visitor_type":"first-time","enable_referrer":"","referrer_type":"hide-from","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":false,"copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_479471' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Email Subscribe Exit Pop" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no"><div class="cpro-form-container"><div id="cp_heading-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div></div><div id="cp_paragraph-0-479471" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Milwaukee metro area.</p></div></div></div><div id="cp_email-0-479471" class="cp-field-html-data    cp-none" data-type="cp_email"     > <input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" /></div><div id="cp_button-0-479471" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_close" data-step="1"        ><div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you! You'll start to receive the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_image-0-479471" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://assets.biztimes.com/uploads/2019/07/06.24.2019-BizTimesMilwaukee_Cover-330x400.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div> <input type="hidden" name="param[date]" value="Jul 18, 2019 1:50 am" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_479471' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="479471" /></form></div></div></div><div class="cp-credit-link cp-responsive"> <a class="cp-credit-link" style="color: #fff" href="https://www.convertpro.net/?utm_source=customer-website&utm_medium=credit-link&utm_campaign=powered-by" target="_blank" rel="noopener"><span> Powered by Convert Pro</span></a></div></div><div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_480850 "  data-class-id="480850" data-inactive-time='60' ></div><div id="cp_popup_id_480850" class="cp-popup-container cp-popup-live-wrap cp_style_480850 cp-module-info_bar  " data-style="cp_style_480850" data-module-type="info_bar" data-class-id="480850" data-styleslug="welcome-to-the-new-biztimes"><div class="cp-popup-wrapper cp-auto  "  ><div class="cp-popup  cpro-animate-container cp-top"><div class="cpro-fs-overlay"></div> <input type='hidden' class='panel-settings' data-style_id= '480850' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"0","visitor_type":"first-time","referrer_type":"hide-from","hide_custom_cookies":"","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"","cookies_enabled":"1","conversion_cookie":"90","closed_cookie":"1","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '480850' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":true,"load_on_duration":"0","modal_exit_intent":false,"autoload_on_scroll":false,"load_after_scroll":75,"inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":false,"enable_scroll_class":"","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"0","visitor_type":"first-time","enable_referrer":"","referrer_type":"hide-from","display_to":"","hide_from":"","enable_scheduler":"0","enable_scheduler_txt":"","start_date":"","end_date":"07/31/2019 11:59 PM","custom_cls_text_head":"","enable_custom_class":false,"copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><input type='hidden' class='infobar-settings' data-panel='push-down' data-style_id= '480850'  value=1 ><style id='cp_popup_style_480850' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-info_bar cp-top     cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Welcome to the New BizTimes" data-module-type="info_bar"  data-step="1"  data-width="1068" data-mobile-width="320" data-height="51" data-mobile-height="50" data-mobile-break-pt="767" data-popup-position="top" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_close_image-0-480850" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_paragraph-0-480850" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Welcome to the new BizTimes.com!</p></div></div></div><div id="cp_button-0-480850" class="cp-field-html-data   cpro_count_conversion cp-none" data-type="cp_button"   data-action="goto_url" data-step="1"   data-redirect="/welcome-to-the-new-biztimes/" data-redirect-target="_self"    ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Learn More</button><div class="cp-btn-tooltip"></div></div></div></div></div> <input type="hidden" name="param[date]" value="Jul 18, 2019 1:50 am" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_480850' value=''> <input type="hidden" name="action" value="cp_v2_notify_admin" /> <input type="hidden" name="style_id" value="480850" /></div></div></div> <style type="text/css" media="screen">.top-bar-style-mp-1 .td-header-sp-top-menu,.top-bar-style-mp-1 .td-header-sp-top-widget{float:right!important;width:100%}.td_data_time{display:inherit;float:left}.td-weather-top-widget .td-weather-now span{font-weight:300}.menu-top-container{display:inherit;float:right}.sf-menu>.td-menu-item>a,.td-theme-wrap .td-header-menu-social{padding-right:10px}.td_module_4 .td-excerpt{display:none}.td_module_6{padding-bottom:10px;border-bottom:1px #e9e9e9 dashed;margin-bottom:10px}.td_module_8{padding-bottom:10px;margin-bottom:10px}.td_uid_10_5cc0b0515d12c_rand{padding-bottom:0}.td_uid_12_5cc0b05162660_rand{padding-bottom:0}.td_search_subtitle{display:none}.td-author-comments-count{display:none}.td-author-url{font-size:16px}.author-box-wrap .desc{font-size:16px}.td_block_related_posts{margin-bottom:10px}.td_block_related_posts .td-next-prev-wrap{display:none}.wp-caption-text{text-align:center}.mec-event-list-classic .mec-event-article{margin-bottom:0}.mec-event-list-classic .mec-event-image{display:none}.event-color{display:none}</style> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy g:i a","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LejQ6EUAAAAACRVCDpFY_JethHJfNH5LdqVM9mj', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var cp_ajax = {"url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c6af0b054a","assets_url":"https:\/\/biztimes.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://biztimes.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js'></script> <script type="text/javascript">jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Milwaukee, US","api_location":"Milwaukee","api_language":"en","api_key":"3ba2a3697cc3d63cd91d843dd1c70fb9","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[25.5,77.9],"today_humidity":65,"today_wind_speed":[4.6,2.9],"today_min":[22.8,73],"today_max":[28,82.4],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1563418800,"day_name":"Thu","day_temp":[29,84],"owm_day_index":0},{"timestamp":1563494400,"day_name":"Fri","day_temp":[31,87],"owm_day_index":7},{"timestamp":1563580800,"day_name":"Sat","day_temp":[30,86],"owm_day_index":15},{"timestamp":1563667200,"day_name":"Sun","day_temp":[26,79],"owm_day_index":23},{"timestamp":1563753600,"day_name":"Mon","day_temp":[24,76],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://biztimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://biztimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'161924356',post:'482503',tz:'-5',srv:'biztimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161924356', '482503' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1563414610 -->