<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>American Family joint venture acquires Mandel building in Milwaukee</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700%7CRoboto%20Condensed%3A300%2C%20300italic%2C%20regular%2C%20italic%2C%20700%2C%20700italic%2C%20%7CLato%3A700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20700italic%2C%20%7CLato%3A400%2C400italic%2C700%7CMerriweather%3A400%2C400italic%2C700%7CRoboto%20Condensed%3A400%2C400italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%20Condensed%3A700%2C%7CLato%3AInherit%2CInherit%2C%7CRoboto%3Anormal%2C%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3AInherit%2CInherit%2CInherit%2C&subset=latin%2Clatin-ext&display=swap" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://biztimes.com/xmlrpc.php" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <link rel="icon" type="image/png" href="https://assets.biztimes.com/uploads/2019/03/favicon.png"><meta name="description" content="The joint venture that will redevelop the former Mandel building into American Family Insurance Group&#039;s new downtown Milwaukee office has purchased the building and a nearby parking lot for $9.6 million."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="American Family joint venture acquires Mandel building in Milwaukee" /><meta property="og:description" content="The joint venture that will redevelop the former Mandel building into American Family Insurance Group&#039;s new downtown Milwaukee office has purchased the building and a nearby parking lot for $9.6 million." /><meta property="og:url" content="https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/" /><meta property="og:site_name" content="BizTimes - Milwaukee Business News" /><meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" /><meta property="article:tag" content="American Family" /><meta property="article:tag" content="Mandel building" /><meta property="article:tag" content="Milwaukee" /><meta property="article:section" content="Real Estate" /><meta property="article:published_time" content="2019-12-26T20:19:27+00:00" /><meta property="og:image" content="https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200-1024x576.jpg" /><meta property="og:image:secure_url" content="https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200-1024x576.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The joint venture that will redevelop the former Mandel building into American Family Insurance Group&#039;s new downtown Milwaukee office has purchased the building and a nearby parking lot for $9.6 million." /><meta name="twitter:title" content="American Family joint venture acquires Mandel building in Milwaukee" /><meta name="twitter:site" content="@biztimesmedia" /><meta name="twitter:image" content="https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200.jpg" /><meta name="twitter:creator" content="@alexzank" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://biztimes.com/#website","url":"https://biztimes.com/","name":"BizTimes - Milwaukee Business News","description":"Southeast Wisconsin&#039;s source for business news","potentialAction":{"@type":"SearchAction","target":"https://biztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/#primaryimage","url":"https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200.jpg","width":2560,"height":1440,"caption":"Mandel building"},{"@type":"WebPage","@id":"https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/#webpage","url":"https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/","inLanguage":"en-US","name":"American Family joint venture acquires Mandel building in Milwaukee","isPartOf":{"@id":"https://biztimes.com/#website"},"primaryImageOfPage":{"@id":"https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/#primaryimage"},"datePublished":"2019-12-26T20:19:27+00:00","dateModified":"2019-12-26T20:19:27+00:00","author":{"@id":"https://biztimes.com/#/schema/person/5f39666dfcb67ab5160d50cbcbb3b01a"},"description":"The joint venture that will redevelop the former Mandel building into American Family Insurance Group's new downtown Milwaukee office has purchased the building and a nearby parking lot for $9.6 million."},{"@type":["Person"],"@id":"https://biztimes.com/#/schema/person/5f39666dfcb67ab5160d50cbcbb3b01a","name":"Alex Zank","image":{"@type":"ImageObject","@id":"https://biztimes.com/#authorlogo","url":"https://assets.biztimes.com/uploads/2019/06/Alex_Zank-SL-WEB-2019.jpg","caption":"Alex Zank"},"description":"Alex Zank covers commercial and residential real estate for BizTimes. Alex previously worked for Farm Equipment magazine and also covered statewide construction news at The Daily Reporter. He graduated from the University of Wisconsin-Eau Claire, where he studied journalism, political science and economics. Having grown up in rural western Wisconsin, Alex loves all things outdoors, including camping, hiking, four-wheeling and hunting.","sameAs":["https://www.linkedin.com/in/alex-zank-a6b27592","https://twitter.com/https://twitter.com/alexzank"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//assets.biztimes.com' /><link rel="alternate" type="application/rss+xml" title="BizTimes - Milwaukee Business News &raquo; Feed" href="https://biztimes.com/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mec-select2-style-css' href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mec-font-icons-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts-249ac9b32cf3e7074e5b15a42cde7c80.css' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css' href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mec-tooltip-style-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip-56ca44d0e67f5a8799ed265699415025.css' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mec-featherlight-style-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight-2c6aa40bbb1fe94d3ffa25d31d75b757.css' type='text/css' media='all' /><link rel='stylesheet' id='mec-dynamic-styles-css' href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.3.2' type='text/css' media='all' /><style id='mec-dynamic-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mec-lity-style-css' href='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://biztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-directory-listings-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/css/simple-directory-listings-public-b68c7c7bf765d44ec4dd186bb7f56160.css' type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://biztimes.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.3.2', 0, 'all'); } });</script> <link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-ff8a29cffec36f8305149c1e5cfb1eed.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-51a25f4de016eb5a302e3658c60303cf.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-theme-child-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style-fb2e3bd3666ca14e1addbb96846ee315.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-80ae11ab9022914f20d139e94e2f08e3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-b937b23242da91185e408b47b4682eb5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-6e9f9d9817159ac997bb87926f18d6af.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-48577cf1a5db8cc1264637c8ac9d9f9e.css' type='text/css' media='all' /> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch-4b433928b9d18ec87b1bc528596a5132.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight-5517d0ff076885fbbb6d25ff18baad5b.js'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","fes_nonce":"f01aecc5f9"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend-5a245be38da242d0f9fab7c7e1c06b30.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip-22b74a3d89238a67bc7224cdb117350c.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/events-6833fa0c0aa9cfcbaac2dcbe26d8af6c.js'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var ac_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","update_nonce":"ff4cb9943c","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public-8213c5b9245ece6aeacd511fca7de98d.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var atm_ajax = {"ajax_url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/extra_code/extra-code-ab522d0b62dfa548ba5266019f0a72b8.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/simple-directory-listings/public/js/simple-directory-listings-public-9a7d210db72a1ac0c590f6a40f80fa79.js'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-a4d07512864a71a872a6e1c489779300.js'></script> <link rel='https://api.w.org/' href='https://biztimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://biztimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://biztimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://biztimes.com/?p=494533' /><link rel="alternate" type="application/json+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Famerican-family-joint-venture-acquires-mandel-building-in-milwaukee%2F" /><link rel="alternate" type="text/xml+oembed" href="https://biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiztimes.com%2Famerican-family-joint-venture-acquires-mandel-building-in-milwaukee%2F&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","visitorIP":"40.77.167.200","pageTitle":"American Family joint venture acquires Mandel building in Milwaukee","pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","real-estate"],"pageAttributes":["american-family","mandel-building","milwaukee"],"pagePostAuthor":"Alex Zank","pagePostDate":"Dec 26, 2019 2:19 pm","pagePostDateYear":"2019","pagePostDateMonth":"12","pagePostDateDay":"26"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSPJB4');//]]> /* ]]> */</script>  <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"cb32715508","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/biztimes.com\/wp-admin\/","wpRestNonce":"cb32715508","wpRestUrl":"https:\/\/biztimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/?amp">  <script>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</script> <style>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</style> <script type="text/javascript">var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://biztimes.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://biztimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/",
                    "name": "Industries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/category/industries/real-estate/",
                    "name": "Real Estate"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/",
                    "name": "American Family joint venture acquires Mandel building in Milwaukee"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#f57300}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#f57300}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#f57300}.tdm-btn-style1{background-color:#f57300}.tdm-btn-style2:before{border-color:#f57300}.tdm-btn-style2{color:#f57300}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #f57300;-moz-box-shadow:0 2px 16px #f57300;box-shadow:0 2px 16px #f57300}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #f57300;-moz-box-shadow:0 4px 26px #f57300;box-shadow:0 4px 26px #f57300}.tdm-btn,.tdm-btn:before{border-radius:4px}</style><style id="tdw-css-placeholder">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</style></head><body class="post-template-default single single-post postid-494533 single-format-standard td-standard-pack cp_aff_false american-family-joint-venture-acquires-mandel-building-in-milwaukee global-block-template-9 td-animation-stack-type0 td-full-layout "> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSPJB4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <br style="display:none;" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-329"><a href="https://biztimes.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-399096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &#038; Finance</a></li><li id="menu-item-479301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &#038; Environment</a></li><li id="menu-item-399101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li><li id="menu-item-399103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &#038; Tourism</a></li><li id="menu-item-399106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li><li id="menu-item-399110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li><li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li><li id="menu-item-399091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &#038; Media</a></li><li id="menu-item-400287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li><li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li><li id="menu-item-481651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li><li id="menu-item-399692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li><li id="menu-item-479302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &#038; Entertainment</a></li><li id="menu-item-399693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li><li id="menu-item-399694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &#038; Logistics</a></li></ul></li><li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-400291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li><li id="menu-item-482285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li><li id="menu-item-400292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &#038; Workforce Development</a></li><li id="menu-item-400293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li><li id="menu-item-479303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li><li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &#038; Politics</a></li><li id="menu-item-400440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &#038; Management</a></li><li id="menu-item-400295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li><li id="menu-item-453372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li><li id="menu-item-400288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li></ul></li><li id="menu-item-480836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-480837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li><li id="menu-item-480838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li><li id="menu-item-480839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li><li id="menu-item-480840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li><li id="menu-item-480841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li><li id="menu-item-480842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li><li id="menu-item-480843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li><li id="menu-item-480844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li><li id="menu-item-480845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li><li id="menu-item-480846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li></ul></li><li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">BizConnect<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li><li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li><li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li><li id="menu-item-462761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li><li id="menu-item-464683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li></ul></li><li id="menu-item-378687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378687"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li><li id="menu-item-453394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li><li id="menu-item-453393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li><li id="menu-item-453392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li><li id="menu-item-453391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li><li id="menu-item-488053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li></ul></li><li id="menu-item-453228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-453228"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456368"><a href="/events/">Community Events</a></li><li id="menu-item-456292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li><li id="menu-item-456367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li></ul></li><li id="menu-item-490927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li><li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376"><a href="https://biztimes.com/submit/">Submit<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li><li id="menu-item-456308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li><li id="menu-item-456309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li><li id="menu-item-456366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li><li id="menu-item-456303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li><li id="menu-item-456306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li><li id="menu-item-456304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li><li id="menu-item-456305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li><li id="menu-item-494442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li><li id="menu-item-483486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li></ul></li><li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-377"><a href="https://biztimes.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-456330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li><li id="menu-item-456318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li><li id="menu-item-456317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li><li id="menu-item-456319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456319"><a href="https://biztimes.com/about/subscribe/">Subscribe to BizTimes</a></li><li id="menu-item-462764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li><li id="menu-item-456320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/privacy/">Privacy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://biztimes.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget"></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">34.4</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Milwaukee</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Friday, December 27, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-461608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-461608"><a href="https://biztimes.com/about/subscribe/">Subscribe</a></li><li id="menu-item-378755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-378755"><a href="https://biztimes.com/advertise/">Advertise</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://biztimes.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://biztimes.com/"> <img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News" width="272"/> <span class="td-visual-hidden">BizTimes &#8211; Milwaukee Business News</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://biztimes.com/"> <img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-280.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-140.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://biztimes.com/"> <img class="td-retina-data" data-retina="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-544.png" src="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png" alt="BizTimes Milwaukee Business News" title="BizTimes Milwaukee Business News"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-329"><a href="https://biztimes.com/category/industries/">Industries</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399096"><a href="https://biztimes.com/category/industries/banking-finance/">Banking &#038; Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479301"><a href="https://biztimes.com/category/industries/energy-environment/">Energy &#038; Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399101"><a href="https://biztimes.com/category/industries/health-care/">Health Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399103"><a href="https://biztimes.com/category/industries/hospitality-tourism/">Hospitality &#038; Tourism</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399106"><a href="https://biztimes.com/category/industries/insurance/">Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399110"><a href="https://biztimes.com/category/industries/law/">Law</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331"><a href="https://biztimes.com/category/industries/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399091"><a href="https://biztimes.com/category/industries/marketing-media/">Marketing &#038; Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400287"><a href="https://biztimes.com/category/industries/nonprofit/">Nonprofit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-330"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-481651"><a href="https://biztimes.com/category/industries/restaurants/">Restaurants</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399692"><a href="https://biztimes.com/category/industries/retail/">Retail</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479302"><a href="https://biztimes.com/category/industries/sports-entertainment/">Sports &#038; Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399693"><a href="https://biztimes.com/category/industries/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399694"><a href="https://biztimes.com/category/industries/transportation-logistics/">Transportation &#038; Logistics</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="https://biztimes.com/category/ideas/">Ideas</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400291"><a href="https://biztimes.com/category/ideas/economic-development/">Economic Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482285"><a href="https://biztimes.com/category/ideas/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400292"><a href="https://biztimes.com/category/ideas/education-workforce-development/">Education &#038; Workforce Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400293"><a href="https://biztimes.com/category/ideas/entrepreneurship/">Entrepreneurship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-479303"><a href="https://biztimes.com/category/ideas/family-business-ideas/">Family Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-353"><a href="https://biztimes.com/category/ideas/government-politics/">Government &#038; Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400440"><a href="https://biztimes.com/category/ideas/human-resources/">Human Resources &#038; Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400295"><a href="https://biztimes.com/category/ideas/innovation/">Innovation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453372"><a href="https://biztimes.com/category/ideas/viewpoints/">Viewpoints</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-400288"><a href="https://biztimes.com/category/ideas/women-in-business/">Women In Business</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-480836"><a href="https://biztimes.com/category/strategies/">Strategies</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480837"><a href="https://biztimes.com/category/strategies/coaching-strategies/">Coaching</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480838"><a href="https://biztimes.com/category/strategies/culture-strategies/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480839"><a href="https://biztimes.com/category/strategies/family-business-strategies/">Family Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480840"><a href="https://biztimes.com/category/strategies/financial-management-strategies/">Financial Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480841"><a href="https://biztimes.com/category/strategies/human-resources-strategies/">Human Resources</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480842"><a href="https://biztimes.com/category/strategies/leadership-strategies/">Leadership</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480843"><a href="https://biztimes.com/category/strategies/management-strategies/">Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480844"><a href="https://biztimes.com/category/strategies/marketing-strategies/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480845"><a href="https://biztimes.com/category/strategies/sales-strategies/">Sales</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-480846"><a href="https://biztimes.com/category/strategies/small-business-entrepreneurship-strategies/">Small Business/Entrepreneurship</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="#">BizConnect</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-351"><a href="https://biztimes.com/bizconnect/">About BizConnect</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-381"><a href="https://biztimes.com/category/bizinsights/">BizInsights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-382"><a href="https://biztimes.com/category/bizpeople/">BizPeople</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-383"><a href="https://biztimes.com/category/bizupdates/">BizUpdates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-462761"><a href="https://biztimes.com/category/bizvideos/">BizVideos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464683"><a href="https://biztimes.com/category/sponsored/">Sponsored Content</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-378687"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456500"><a href="https://biztimes.com/magazines/biztimes/">BizTimes Milwaukee</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453394"><a href="https://biztimes.com/magazines/innovate-wisconsin/">Innovate Wisconsin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453393"><a href="https://biztimes.com/magazines/giving-guide/">Giving Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453392"><a href="https://biztimes.com/magazines/stuff/">STUFF</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453391"><a href="https://biztimes.com/magazines/business-relocation-guide/">Business Relocation Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-488053"><a href="https://biztimes.com/magazines/custom-publications/">Custom Publications</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-453228"><a href="#">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-456368"><a href="/events/">Community Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456292"><a href="https://biztimes.com/category/galleries/">Around Town Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456367"><a href="https://biztimes.com/annual-events/">Annual BizTimes Events</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-490927"><a href="https://biztimes.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="https://biztimes.com/submit/">Submit</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456307"><a href="https://biztimes.com/submit/award-nominations/">Award Nominations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456308"><a href="https://biztimes.com/submit/bizpeople/">BizPeople</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456309"><a href="https://biztimes.com/submit/bizupdates/">BizUpdates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456366"><a href="https://biztimes.com/submit/submit-an-event/">Submit an Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456303"><a href="https://biztimes.com/submit/event-speaker-application/">Event Speaker Application</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456306"><a href="https://biztimes.com/submit/photos/">Event Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456304"><a href="https://biztimes.com/submit/feature-me/">Feature Me Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456305"><a href="https://biztimes.com/submit/news-tip-story-idea/">News Tip / Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-494442"><a href="https://biztimes.com/notable-series/">Notable Series</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483486"><a href="https://biztimes.com/nonprofit-directory/nonprofit-directory/">Nonprofit Directory Submission</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-377"><a href="https://biztimes.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456330"><a href="https://biztimes.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456318"><a href="https://biztimes.com/about/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456317"><a href="https://biztimes.com/about/staff/">Our Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456319"><a href="https://biztimes.com/about/subscribe/">Subscribe to BizTimes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-462764"><a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456320"><a href="https://biztimes.com/advertise/">Advertise</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://biztimes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header tdi_1_f97 td_block_template_9"><style>.tdi_1_f97.td-a-rec-img{text-align:left}.tdi_1_f97.td-a-rec-img img{margin:0 auto 0 0}</style><div id="1bPate1YIKjanN9rdVZc" style="text-align:center; margin-top:20px;"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: '1bPate1YIKjanN9rdVZc', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true });</script> </div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://biztimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Industries" class="entry-crumb" href="https://biztimes.com/category/industries/">Industries</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Real Estate" class="entry-crumb" href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">American Family joint venture acquires Mandel building in Milwaukee</span></div></div><div class="td-pb-row"><div class="td-pb-span12 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-494533" class="post-494533 post type-post status-publish format-standard has-post-thumbnail category-featured category-real-estate tag-american-family tag-mandel-building tag-milwaukee" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://biztimes.com/category/industries/">Industries</a></li><li class="entry-category"><a href="https://biztimes.com/category/industries/real-estate/">Real Estate</a></li></ul><header class="td-post-title"><h1 class="entry-title">American Family joint venture acquires Mandel building in Milwaukee</h1><p class="td-post-sub-title">Building and nearby parking lot sold for $9.6 million</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://biztimes.com/author/azank/">Alex Zank</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T14:19:27+00:00" >Dec 26, 2019 2:19 pm</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=American Family joint venture acquires Mandel building in Milwaukee&body=https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiztimes.com%2Famerican-family-joint-venture-acquires-mandel-building-in-milwaukee%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=American+Family+joint+venture+acquires+Mandel+building+in+Milwaukee&url=https%3A%2F%2Fbiztimes.com%2Famerican-family-joint-venture-acquires-mandel-building-in-milwaukee%2F&via=biztimesmedia"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/&title=American+Family+joint+venture+acquires+Mandel+building+in+Milwaukee"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><img width="1068" height="601" class="entry-thumb" src="https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200-1068x601.jpg" srcset="https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200-1068x601.jpg 1068w, https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200-2136x1202.jpg 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="Mandel building" title="Mandel building. Photo courtesy of American Family Insurance"/><figcaption class="wp-caption-text">Mandel building. Photo courtesy of American Family Insurance</figcaption></figure></div><p>The joint venture that will redevelop the former Mandel building into American Family Insurance Group&#8217;s new downtown Milwaukee office has purchased the building and a nearby parking lot for $9.6 million.</p><p>According to state records posted this week, Milwaukee AMBROZ LLC acquired the building at 1311-1325 N. Martin Luther King Jr. Drive and the parking lot at 1402 N. Vel R. Phillips Drive late last week.</p><p>The building has an assessed value of $2.3 million and the parking lot was assessed at $134,499, according to city of Milwaukee records.</p><p>Madison-based American Family announced earlier this month it had <a href="https://biztimes.com/american-family-bringing-400-jobs-to-mandel-building-in-downtown-milwaukee/"><strong>selected the Mandel building for its new Milwaukee office,</strong></a> where it planned to place 400 workers.</p><div class="td-a-rec td-a-rec-id-content_inline tdi_2_655 td_block_template_9"><style>.tdi_2_655.td-a-rec-img{text-align:left}.tdi_2_655.td-a-rec-img img{margin:0 auto 0 0}</style><div style="margin-bottom:20px;"> <span id="HyrB1p9hNp0HMo5msoNW" style="display:inline-block; margin:20px;"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'HyrB1p9hNp0HMo5msoNW', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true });</script> </span> <span id="ISSygos4fJ8OAa3sM7yA" style="display:inline-block; margin:20px;"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'ISSygos4fJ8OAa3sM7yA', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true });</script> </span></div></div><p>American Family said then that the building would be owned by a joint venture between the company and the building&#8217;s current owners, MB Acquisition LLC. MB Acquisition is operated by Milwaukee-based <a href="http://vanburenmanagement.com/"><strong>Van Buren Management Inc.</strong></a> president Joel Lee and vice president Daniel Lee.</p><p>An American Family spokeswoman confirmed on Thursday that Milwaukee AMBROZ is the name of the joint venture. American Family will pay to renovate and expand the building, which could include adding floors onto the five-story structure. The lot will be used for parking for the building.</p><p>American Family will lease the building once it has been redeveloped, and will have an option to either purchase it or extend its lease after 10 years.</p><p>The next steps for the development team include meeting with prospective architects and general contractors. American Family will be issuing a request for proposals &#8220;in the near future&#8221; to formally select those firms, the spokeswoman said.</p><p>Detailed planning is underway to determine what the redevelopment will specifically entail. American Family said construction should begin 6 months to a year after an architect is hired, with the project expecting to take 2-3 years.</p><p>Once the work is completed, American Family will move 200 to 250 employees into the building from its Pewaukee office. The company will sell the Pewaukee building once it is vacated.</p><p>American Family will also create 150 new positions to be based in the new Milwaukee office. Those employees will work in functions such as technology and data science, community investments and partnerships, and sales and agent recruitment.</p><p>The office building will also contain a public space called DreamBank, which will host community events and have staff and resources to help people pursue their personal aspirations.</p> <span class="cp-load-after-post"></span><div class="td-a-rec td-a-rec-id-content_bottom tdi_3_2e6 td_block_template_9"><style>.tdi_3_2e6.td-a-rec-img{text-align:left}.tdi_3_2e6.td-a-rec-img img{margin:0 auto 0 0}</style><div style="margin:30px 0"><div id="cp_popup_id_378668" class="cp-popup-container cp-popup-live-wrap cp_style_378668 cp-module-inline cpro-open " data-style="cp_style_378668" data-module-type="inline" data-class-id="378668" data-styleslug="email-sub-form-horizontal"><div class="cp-popup-wrapper cp-manual cp-popup-inline " ><div class="cp-popup cpro-animate-container "><form class="cpro-form" method="post"> <input type='hidden' class='panel-settings' data-style_id= '378668' data-section='configure' value='{"show_for_logged_in":"1","hide_on_device":""}' ><input type='hidden' class='panel-rulesets' data-style_id= '378668' data-section='configure' value='[]' ><input type='hidden' id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_378668' type='text/css'>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</style><div class="cp-popup-content cpro-active-step cp-inline cp-middle cp-panel-1" data-overlay-click ="1" data-title="Email Sub Form Horizontal" data-module-type="inline" data-step="1" data-width="1068" data-mobile-width="320" data-height="160" data-mobile-height="350" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_checkbox-2-378668" class="cp-field-html-data cp-horizontal-orien cp-none" data-type="cp_checkbox" data-field-title="Check Box" ><div class="cp-target cp-field-element cp-form-input-field cp-form-field cp-checkbox-field {{checkbox_required}}" access_cp_pro><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-0]" value="BizTimes Daily">BizTimes Daily</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-1]" value="Morning Headlines">Morning Headlines</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-2]" value="People">People</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-3]" value="Manufacturing">Manufacturing</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-4]" value="Nonprofit">Nonprofit</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-5]" value="Real Estate">Real Estate</label></div><div class="cp-checkbox-wrap"><label class="cp_checkbox_label"><input type="checkbox" name="param[checkboxfield_6749-6]" value="Saturday Top 10">Saturday Top 10</label></div></div></div><div id="cp_email-2-378668" class="cp-field-html-data cp-none" data-type="cp_email" > <input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email Address" placeholder="Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" /></div><div id="cp_text-2-378668" class="cp-field-html-data cp-none" data-type="cp_text" data-field-title="Text" > <input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field" aria-label="Full Name" placeholder="Full Name" name="param[textfield_1722]" value="" access_cp_pro autocomplete="on" /></div><div id="cp_button-2-378668" class="cp-field-html-data cp-none" data-type="cp_button" data-action="submit" data-step="1" ><div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank you! You'll start receiving the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_heading-2-378668" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_heading" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-2"><p>Get our email updates</p></div></div></div></div></div> <input type="hidden" name="param[date]" value="Dec 27, 2019 8:00 pm" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_378668' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="378668" /></form></div></div></div></div><div id="VpJKB6DAbjQo22hxOHZX"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'VpJKB6DAbjQo22hxOHZX', alias: '/', type: 'banner', zid: 9, pid: 0, secure: true });</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="author-box-wrap"><a href="https://biztimes.com/author/azank/"><img src="https://assets.biztimes.com/uploads/2019/06/Alex_Zank-SL-WEB-2019-150x150.jpg" width="96" height="96" alt="Alex Zank" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://biztimes.com/author/azank/">Alex Zank</a></span></div><div class="td-author-description">Alex Zank covers commercial and residential real estate for BizTimes. Alex previously worked for Farm Equipment magazine and also covered statewide construction news at The Daily Reporter. He graduated from the University of Wisconsin-Eau Claire, where he studied journalism, political science and economics. Having grown up in rural western Wisconsin, Alex loves all things outdoors, including camping, hiking, four-wheeling and hunting.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/in/alex-zank-a6b27592" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="mailto:alex.zank@biztimes.com" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/alexzank" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alex Zank"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://biztimes.com/american-family-joint-venture-acquires-mandel-building-in-milwaukee/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/07/biztimes-logo-272.png"></span><meta itemprop="name" content="BizTimes - Milwaukee Business News"></span><meta itemprop="headline " content="American Family joint venture acquires Mandel building in Milwaukee"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.biztimes.com/uploads/2019/12/Mandel-building-Milwaukee-2019-12-05-American-Family-Insurance-scaled-e1575571059200.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1440"></span></footer></article></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top tdi_4_46b td_block_template_9"><style>.tdi_4_46b.td-a-rec-img{text-align:left}.tdi_4_46b.td-a-rec-img img{margin:0 auto 0 0}</style><div id="qMDM4J6DA6kDnmW7Czfq"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'qMDM4J6DA6kDnmW7Czfq', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4><div class="textwidget"><p><a href="/staff/">Our Staff</a><br /> <a href="/contact/">Contact Us</a><br /> <a href="/subscribe/">Subscribe</a><br /> <a href="https://biztimes.com/about/newsstand/">Newsstand Locations</a><br /> <a href="https://biztimes.com/about/careers/">Careers</a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submit</span></h4><div class="textwidget"><p><a href="/submit/news-tip-story-idea/">News Tips</a><br /> <a href="/submit/bizpeople/">New Hires, Promotions, Accolades</a><br /> <a href="/submit/bizupdates/">Company News, Press Releases, Awards</a><br /> <a href="/submit/award-nominations/">Award Nominations</a><br /> <a href="/submit-an-event/">Event Listing</a><br /> <a href="/submit/photos/">Event Photos</a><br /> <a href="/submit/event-speaker-application/">Event Speaker Application</a><br /> <a href="/submit/feature-me/">Feature Me Request</a><br /> <a href="/nonprofit-directory/">Nonprofit Directory</a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Advertise</span></h4><div class="textwidget"><p><a href="/advertise/">Advertising Opportunities</a><br /> <a href="/event-sponsorship/">Event Sponsorship</a><br /> <a href="/bizconnect/">BizConnect Content</a><br /> <a href="/custom-publishing/">Custom Publishing</a><br /> <a href="/reprints/">Reprints</a></p></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://biztimes.com/"><img class="td-retina-data" src="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" data-retina="https://assets.biztimes.com/uploads/2019/04/biztimes-logo-black.png" alt="BizTimes" title="BizTimes Milwaukee Business News" width="294" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Up-to-the-minute business news, thoughtful analysis and valuable strategic insights for Milwaukee and Southeastern Wisconsin business leaders.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/BizTimesMedia" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/biztimes" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/biztimesmedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/BizTimes" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-378450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-378450"><a href="/privacy/">Privacy Policy</a></li><li id="menu-item-378451" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-378451"><a href="/cookies/">Cookie Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright &copy;2019 BizTimes Media, LLC. All Rights Reserved.</div></div></div></div></div><div class="cpro-onload cp-popup-global cp-custom-cls-manual_trigger_479471 " data-class-id="479471" data-inactive-time='60' ></div><div id="cp_popup_id_479471" class="cp-popup-container cp-popup-live-wrap cp_style_479471 cp-module-modal_popup " data-style="cp_style_479471" data-module-type="modal_popup" data-class-id="479471" data-styleslug="daily-exit-pop"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto " ><div class="cp-popup cpro-animate-container "><form class="cpro-form" method="post"> <input type='hidden' class='panel-settings' data-style_id= '479471' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"","visitor_type":"first-time","referrer_type":"hide-from","hide_custom_cookies":"","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"tablet|mobile","0":{"cp_hide_on_device":["tablet","mobile"]},"cookies_enabled":"1","conversion_cookie":"180","closed_cookie":"7","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '479471' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":"1","autoload_on_scroll":false,"load_after_scroll":75,"inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":false,"enable_scroll_class":"","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"","visitor_type":"first-time","enable_referrer":"","referrer_type":"hide-from","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":false,"copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden' id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_479471' type='text/css'>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</style><div class="cp-popup-content cpro-active-step cp-modal_popup cp-panel-1" data-entry-animation = "cp-fadeIn" data-overlay-click ="1" data-title="Email Subscribe Exit Pop" data-module-type="modal_popup" data-step="1" data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no"><div class="cpro-form-container"><div id="cp_heading-0-479471" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_heading" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div></div><div id="cp_paragraph-0-479471" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Milwaukee metro area.</p></div></div></div><div id="cp_email-0-479471" class="cp-field-html-data cp-none" data-type="cp_email" > <input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" /></div><div id="cp_button-0-479471" class="cp-field-html-data cp-none" data-type="cp_button" data-action="submit_n_close" data-step="1" ><div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank you! You'll start to receive the latest Milwaukee business news shortly." data-get-param="false">Subscribe</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-0-479471" class="cp-field-html-data cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://biztimes.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_image-0-479471" class="cp-field-html-data cp-none cp-image-ratio" data-type="cp_image" data-action="none" data-step="1" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://assets.biztimes.com/uploads/2019/07/06.24.2019-BizTimesMilwaukee_Cover-330x400.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div> <input type="hidden" name="param[date]" value="Dec 27, 2019 8:00 pm" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_479471' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="479471" /></form></div></div></div></div> <style type="text/css" media="screen">.top-bar-style-mp-1 .td-header-sp-top-menu,.top-bar-style-mp-1 .td-header-sp-top-widget{float:right!important;width:100%}.td_data_time{display:inherit;float:left}.td-weather-top-widget .td-weather-now span{font-weight:300}.menu-top-container{display:inherit;float:right}.sf-menu>.td-menu-item>a,.td-theme-wrap .td-header-menu-social{padding-right:10px}.td_module_4 .td-excerpt{display:none}.td_module_6{padding-bottom:10px;border-bottom:1px #e9e9e9 dashed;margin-bottom:10px}.td_module_8{padding-bottom:10px;margin-bottom:10px}.td_uid_10_5cc0b0515d12c_rand{padding-bottom:0}.td_uid_12_5cc0b05162660_rand{padding-bottom:0}.td_search_subtitle{display:none}.td-author-comments-count{display:none}.td-author-url{font-size:16px}.author-box-wrap .desc{font-size:16px}.td_block_related_posts{margin-bottom:10px}.td_block_related_posts .td-next-prev-wrap{display:none}.wp-caption-text{text-align:center}.mec-event-list-classic .mec-event-article{margin-bottom:0}.mec-event-list-classic .mec-event-image{display:none}.event-color{display:none}</style><div class="td-container"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ alias: '/', type: 'wallpaper', zid: 95, pid: 0, secure: 'true' });</script> <div id="crawler"> <script type="text/javascript">var _avp = _avp || [];
_avp.push({ tagid: 'crawler', alias: '/', type: 'banner', zid: 96, pid: 0, crawler: true, align: 'center', closeable: false, polite: false, spacing: 10, bgcolor: 'rgba%28180%2C%20180%2C%20180%2C%200.8%29', secure: true });</script> </div></div> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy g:i a","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LejQ6EUAAAAACRVCDpFY_JethHJfNH5LdqVM9mj', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script data-minify="1" type='text/javascript' src='https://biztimes.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-users-51049e08e553d878b75ce086a0782491.js'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script> <script type='text/javascript' src='https://biztimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script> <script type='text/javascript' src='https://biztimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var cp_ajax = {"url":"https:\/\/biztimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f1d8003890","assets_url":"https:\/\/biztimes.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://biztimes.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.0'></script> <script type="text/javascript">jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Milwaukee, US","api_location":"Milwaukee","api_language":"en","api_key":"3ba2a3697cc3d63cd91d843dd1c70fb9","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[1.3,34.4],"today_humidity":64,"today_wind_speed":[4.1,2.5],"today_min":[0,32],"today_max":[3,37.4],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1577480400,"day_name":"Fri","day_temp":[3,38],"owm_day_index":0},{"timestamp":1577491200,"day_name":"Sat","day_temp":[4,39],"owm_day_index":1},{"timestamp":1577577600,"day_name":"Sun","day_temp":[12,53],"owm_day_index":9},{"timestamp":1577664000,"day_name":"Mon","day_temp":[10,50],"owm_day_index":17},{"timestamp":1577750400,"day_name":"Tue","day_temp":[1,33],"owm_day_index":25},{"timestamp":1577836800,"day_name":"Wed","day_temp":[-2,28],"owm_day_index":33}]});
				});</script> <script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'161924356',post:'494533',tz:'-6',srv:'biztimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161924356', '494533' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577476848 -->